Jump to content
Sign in to follow this  

Help with root, tpt... Please!!!

Recommended Posts

Hello everyone, im new guy here, and as I started i already messed something up xD After trying to root, my Skate is stuck at bootloop :/ Well, i tried lots of thing, first I tried to install cwm but it stops at <waiting for device> Then i decided to try and flash Skatie rom through TPT... But when I download zip, extracted it to sd card (i had image folder with image.bin inside), restarted the phone, used vol + home and power button it just entered stock recovery, it didnt flashed :/ I also tried multiple sd cards, 3 to be more precise.... Anyone can help me? Why my phone doesnt want to flash with TPT, or install cwm??

Thanks guys in advance :)

Share this post

Link to post
Share on other sites

Tpt should be flashed by vol+, MENU (middle button, not home button) while powering on.

You didn't read the guide carefully. ;)

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.