Jump to content
Sign in to follow this  

Touch not reacting after everything i did to poor phone :S

Recommended Posts

Hey, you might remmeber me from this Thread.

So i managed to get the phone up and going via firmware flasher. i found some firmware that works. FTM status OK

Recovery status OK

Kernel status OK

ROM installation OK

So everything went good, i bought a few drinks to friends next to me when i see the phone at last showed Adroid logo (i am a waiter and i get to do what i want while on work)

But, the problem now is that the touch input is not working... Is it possible that this one is hardware based? I mean, i did everything i could think of.

IMEI is changed, i can't be sure if i restored it correctly.

And also a strange thing. I install some ROM and phone loads it. I cant go pass the Unlock since the screen is not working but i take off battery, and go in CWM.

I get "Updating from T-flash card" and a loading bar goes to 100%, then it takes me to recovery, wipe data/cache and i reboot. Now it goes booting recovery, not the ROM. same on few ROMs i tried.

What could this be?

Thabks for reading if no ideas :)

Share this post

Link to post
Share on other sites

If it says that when you reboot, you're flashing a TPT instead of going to recovery. Are you sure you're using the right key combination? Middle key is for TPT, left (home) key is for CWM.

You should also erase the /image folder on your SD card to keep it from happening again.

Share this post

Link to post
Share on other sites

both keys do the same thing - take me to recovery

Btw, i'm from Sabac ;)

Ne čudi me, Skate je popularan kod nas. ;)

Strange, though. Do both buttons show the "Updating from T-Flash card" message, or just the menu key? If it's just the menu key, then it's supposed to work that way.

Share this post

Link to post
Share on other sites

Both on the first start of recovery.

Digitizer is out for sure. Now i hear that my boss made it up and running last night. Everything worked just fine.

And a guy took it to check it out and after that it stoped to react on touch.

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.