Jump to content
KonstaT

[DEV][ROM][24.7.] CyanogenMod 10.1 (Android 4.2.2)

Recommended Posts

Great news for our old Blades! :D

Gonna flash to see for myself :)

Share this post


Link to post
Share on other sites

HQ Youtube working?

Well it has been told that HW decoding/encoding is not working so no, it's not working, but i didn't try it.

EDIT: Youtube app is little buggy, wasn't on CM10 and video is HQ are laggy, not enjoyable.

Edited by Mallger
  • Upvote 1

Share this post


Link to post
Share on other sites

Konstat I have a suggestion for a cheap device for you: http://www.gsmarena....ot_997-5165.php . It has better hardware than blade III. :)

It has a Mediatek chipset. I know there's some dev tools for that platform but it still means that you'd be stuck hacking your stock ROM. CyanogenMod (or any other AOSP based ROM) won't be possible without source drop/support from the chipset manufacturer.

Only true options are Nexus-, Qualcomm- and Texas Instruments OMAP devices thanks to their open code databases (AOSP, CodeAurora and OmapZoom respectively).

Don't buy Exynos if it isn't a Nexus (there's an interesting 'saga of being an Exynos dev' at Entropy's G+).

Don't buy Tegra if it isn't a Nexus (what Linus said about NVIDIA also applies to their mobile strategy).

With all the other chipsets you'll be pretty much stuck on official updates and stock based ROMs (only exception I currently know is Ainol tablets with AMLogic chipset).

Konstat, if people chipped in together to get you the £40 Alactel OT-983 (1ghz broadcom chip), 512mb ram, 512mb rom, 2gb microsd would you make a custom rom for it? It comes with android 2.3.7. I'm sure someone could post it to you from the UK.

I won't accept donated devices. There's always a possibility that I can't deliver what you're asking. What I wrote above also applies here. Even in the best case scenario you'd be stuck hacking your stock ROM and I doubt ICS is possible before you get an official update.

  • Upvote 5

Share this post


Link to post
Share on other sites

KonstaKang - (Y) thanks a lot on behalf of blade users. Just stop all your work and make this ROM perfect.

and well I've a question if anyone can answer, i will be grateful.

I use AOKP CM9 ROM for my blade and as still there is no native WiFi tethering, we need to install some app for WiFi tethering, and I did, and it worked too.

but hotspot made by such apps have compatibility with wifi apps like AIRDROID, it doesn't detect the hotspot so can't use it. Please help me out.

Share this post


Link to post
Share on other sites

Don't flash rename and install

sorry,Iinstall it ,but it dosen't work

post-966261-5327_thumb.png

post-966261-5430_thumb.png

Edited by lst

Share this post


Link to post
Share on other sites

Could you please add usb and wifi tethering regexes to the overlay/frameworks/base/core/res/res/values/config.xml file?

There are some external tethering apps that don't work without these.

<string-array translatable="false" name="config_tether_usb_regexs">

<item>"usb\\d"</item>

</string-array>

<string-array translatable="false" name="config_tether_wifi_regexs">

<item>"wlan\\d"</item>

</string-array>

Share this post


Link to post
Share on other sites

Why no settings "Performance" this is CyanogenMod 9 - KonstaKANG , on CyanogenMod 10.1 "Performance" is missed

Screenshot_2012-12-22-20-26-26.png

Edited by masterlud

Share this post


Link to post
Share on other sites

Konstat add "tap build number 7 times to unlock developer setting" in 1st post, in big letters so everyone will know, and they wont be asking like @up -.-

btw great job, cant wait to see video playback and paranoid cm 10.1 in future, based on Your work. You are awesome :)

  • Upvote 1

Share this post


Link to post
Share on other sites

Unfortunately sliding trough widgets in lockscreen is quite laggy, but excluding that fact this rom is awsome. It's good to see newest android on blade. I wonder if with android 5.0 it will be the same.

Share this post


Link to post
Share on other sites

Can someone check if in "4.2" stock browser this canvas demo works or hangs up after a second (It hangs in 4.1 browser, at least for me)?

http://html5canvas.tk/

Thanks.

Looks like it hangs. And it causes some graphical bugs when opening the menu, too.

Also, I have colour-banding issues - not sure if any of you experiences this.

Edited by shezar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.