Jump to content

[androidarmv6] [4.2] ColdFusionX 3 [CM10.1] [Updated - 12/04]

Recommended Posts

I use ColdFusionX 3 (Updated - 12/04).

Paritally working:

Bluetooth - doesn't switch off properly

WiFi tethering - external app required

The INT2EXTV2+ script from this site works for me.

Good work and thank you!

Share this post

Link to post
Share on other sites

Seems like I need someones help.

I installed this ROM about two hours ago and it worked well. At least it worked well until I came to the obviously really bad idea to change the phones brightness via this new system or energy buttons from the status bar. I wanted to change it to "auto" and moved the slider to the left ... until the screen became just black. Unfortunately it stays black even after reboot.

And as if one misfortune alone wouldn't be enought, I can't properly boot to CWM again.

I turn of the phone, take the battery out and back, turn it on pressing the volume button the same time. It boots into recovery, but I can't use the hardware buttons at all. It's running somehow, which I now from the fact that pressing the power button again let's the phone reboot - either into the ROM I can't use becaused of the blackiness or the CWM I can't use because of not working hardware buttons. That's a vicious circle I can't break for more than an hour :(

What es could I try to somehow recover my phone?

Is there a key combination to set the phones ROM back to it's factory settings?

Any further ideas?

Share this post

Link to post
Share on other sites

I could help myself with a hardware factory reset.

After that I tried to change the brightness again. This time I prepared my rescue with the power control widget. I figured out the same issue with that widget and the new status bar buttons (or however these are called). If I change to the lowest brightness the screen becomes just black.

So this means it is reproducible and I think if it's now a bug it's at least a kind of bug. The brightness should not be setable to a status, where nothing is to be seen and the user doesn't have a chance to lighten up the screen again.

Can someone confirm this behaviour or is it just my phone?


I made a http://www.youtube.com/watch?v=-jvourUPf3g, which sometimes explains the problem better.


Edited by Schwedenbitter

Share this post

Link to post
Share on other sites

When my ZTE has worked and I installed ColdFusionX 3, then I could say that the Bluetooth is NOT workig. (Not even properly switch off)

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.