Jump to content
Sign in to follow this  

Cannot mount SD card

Recommended Posts

Hi all

Can anybody offer their advice on this one

Got a g300 running a version of CM9

Got a 32gb class 10 sdhc which is formatted and partitioned with a 1gb partition along with a swap partition - this was done I think using cwm last time round (tried the windows app and had the same problem below eventually)

Everything seemed OK link2d card installed and working but then random reboot and freezes kick in and eventually I get app isnt installed message on all but the core apps of the phone

On looking into this further this is because my sdcard will not mount for some reason now

Tried mounting in CWM but that fails also

So any idea what the cause of the SD card going dodgy is?? And any recommendations to fix?

Thanks - starting to tear hair out

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.