Jump to content
Sign in to follow this  

ZTE Blade Weird Boot - Camera Flashes then fails HELP Needed Pls!

Recommended Posts

Hiya all, i've been an avid fan of this site since getting into Android and have found just about everything I need to know but this time i'm really stumped.

I originally rooted and installed 'Fish & Chips' ROM which worked great for my daughter but when I got phone back I wanted to try JB so went about flashing ROM with CWM.

This managed to Soft Brick the handset and I lost Recovery Boot and CWM Boot so was stuck. Having tried all methods I settled for Number 5 and got CWM back. I think i reinstated my IMIE correctly and the booted into TFT and flashed.

Now when I boot the Green Man comes up and the Camera Flash just flashes and eventually I end up at a screen asking for network code and the option of emergency calls. Selecting anything via the screen does nothing so somewhere I;ve done something wrong I've retried different ROMS via CWM but still the same issue. Have I messed up my IMIE?

If I have can someone PM me and I will send you my IMIE and hope you can make me a re hexed file to flasha and save my phone from the bin.

or have I just made a silly error and is there any way to fix my problem. I was happy to get the android man back and CWM access but now i'm stuck. Can still enter DFU mode if needed.Many help in advance. I will try to contribute in future as been round most HTC phones and Tablets for a few years.

Regards in advance Jay

Email direct: jayknight71 (at) gmail.com

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.