Jump to content

Bluetooth problemson Blade Gen2

Recommended Posts


i tried to installed different ROM on my Blade 2.GEN, but on most ROMs i have big problems with Bluetooth.

Mostly it is only possible for me, to activate BT once after rebooting. When switching BT off, there is no chance to switch it on later - without rebooting....

I tried CM7.2 - using the socalled BTFIX and BT works.

Lewa-Rom - BT works perfect

CM 9, CM 10 the same problem. But BTFIX doesn´t work.

CM 10.1 BT works without problems... But due to perfomance issues, i want to try an Android < 4.2...

Stockrom - don´t know, because i have deleted it on first day :-)...

Does no on here has similar problem ?

Thanks for help



Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


Important Information

By using this site, you agree to our Terms of Use.