Jump to content
jordilopez94

[JB][4.2.2] PAC Milestone 1 RC1 [05/08/13]

Recommended Posts

Its complicated to install everything everytime i install a New version but if it makes the rom better i will do this.. One question to the developer, Its hard to improve baterry life interesse next builds right?

Better than actual yes, but if i can make this i included in the next builds.

  • Upvote 1

Share this post


Link to post
Share on other sites

It isnt Bad, but if i use my phone a little more when i arrive home i dont have any baterry left.. Thank you for your rom.

Share this post


Link to post
Share on other sites

Hi Karlo5 I am just going through my settings and I have noticed that now the cyanogen mod lock screen shortcuts ( 5 targets ) work, the aokp ( 8 targets ) do not. I can select and save them, but when I lock the screen I have no shortcuts, even though they still show in the option menu.

Its a small bug I know but I have got quite used to having 8 targets

Just about to install poweramp. I will report back soon.

Edit. I tried to get a reboot 10 times and FAILED, NO REBOOTS :) :) :)

Well done on this you have done a grate job. Thanks so much for all your hard work.

Edited by plewis1981

Share this post


Link to post
Share on other sites

Hi Karlo5 I am just going through my settings and I have noticed that now the cyanogen mod lock screen shortcuts ( 5 targets ) work, the aokp ( 8 targets ) do not. I can select and save them, but when I lock the screen I have no shortcuts, even though they still show in the option menu.

Its a small bug I know but I have got quite used to having 8 targets

Just about to install poweramp. I will report back soon.

Yes, AOKP lockscreen dont works for now (Is a ROM issue not a device)

  • Upvote 1

Share this post


Link to post
Share on other sites

I know that TVCatchup has always been a problem for 4.2.2 ROMs but I thought I would attach a log in the hope you might me able to work some of your magic:)

After selecting the channel the screen go black for a few seconds then there is a message, play back error.

Hope you can help. Thanks in advance.

TVCatchup.txt

Share this post


Link to post
Share on other sites

I know that TVCatchup has always been a problem for 4.2.2 ROMs but I thought I would attach a log in the hope you might me able to work some of your magic:)

After selecting the channel the screen go black for a few seconds then there is a message, play back error.

Hope you can help. Thanks in advance.

Yes i think is same error as Youtube live

Share this post


Link to post
Share on other sites

i kra1o5 the r6 is still the problem of losing signal ?

Again, I never had this problem before. You or pepple with that problem can try & report.

Greetings

Edited by Kra1o5

Share this post


Link to post
Share on other sites

Network is ok, no reboots, fixed sound call and much better battery life.

I won't say perfect, but it is for this short time I've been using it.

You should definitely try it.

Share this post


Link to post
Share on other sites

Network is ok, no reboots, fixed sound call and much better battery life.

I won't say perfect, but it is for this short time I've been using it.

You should definitely try it.

+1

Camera is also a lot faster too.

Edited by plewis1981

Share this post


Link to post
Share on other sites

I've just had a reboot...my phone was on charger and I received an sms, when I pressed power button to wake phone it rebooted...no problems beside that, great ROM and great battery life

keep up the good work!

Share this post


Link to post
Share on other sites

Hi, this rom it's really great, good on memory and stability, no lost network, and don't experience any reboots.

Althouht, i still have the same problems of the CM build roms, the lauder incall volume. I put it on the lowest volume, and still it's too lowder.

I think we never have this problem fix...

Share this post


Link to post
Share on other sites

Hi, this rom it's really great, good on memory and stability, no lost network, and don't experience any reboots.

Althouht, i still have the same problems of the CM build roms, the lauder incall volume. I put it on the lowest volume, and still it's too lowder.

I think we never have this problem fix...

You try disabling noise supressor in Phone-Settings?

  • Upvote 1

Share this post


Link to post
Share on other sites

You try disabling noise supressor in Phone-Settings?

Were it's that function? i can't findit...

Share this post


Link to post
Share on other sites

Go to phone app, in call log screen press menu, select settings ..

Hi, i already do that, but doesn't work, the sound quality it's awfull...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.