Jump to content
telonius

[ROM][4.2.2] SlimBean [Build v8.0] Final - 04/08/13

Recommended Posts

This ROM is for 2030 baseband only

Thanks. That makes sense then...

Well, I've been meaning to try and update my baseband at some point anyway... I suppose that if I want to try this ROM, I'm going to have to go through it..

I'll post back when it's done (if I manage it)

Share this post


Link to post
Share on other sites

Google search bar working ok now since I installed google search / now.

Things are still running well, no worse than the stock + I was running beforehand. This is more stable than that was. I miss the drop down toggles but all I really needed was the Wi-Fi / data toggles so a couple of widgets sorted that out.

Still getting the odd reboot though but that's the way it is with the unlocked bootloader anyway.

Share this post


Link to post
Share on other sites

Still getting the odd reboot though but that's the way it is with the unlocked bootloader anyway.

 

On the unofficially unlocked bootloader. Why don't you unlock the bootloader the official way to get rid of the reboots?

 

http://www.modaco.com/topic/362821-tutorial-how-to-officially-unlock-the-bootloader-with-definitions/

Edited by dalyer

Share this post


Link to post
Share on other sites

On the unofficially unlocked bootloader. Why don't you unlock the bootloader the official way to get rid of the reboots?

 

http://www.modaco.com/topic/362821-tutorial-how-to-officially-unlock-the-bootloader-with-definitions/

I went through this procedure before but no joy...huawei never replied to my request so i never got round to trying again.

Maybe i will give it another go at the weekend.

Share this post


Link to post
Share on other sites

Yeah - many people had to try several times so keep trying with the web form and/or direct email. There are template emails and suggestions in various threads.

Share this post


Link to post
Share on other sites
When I tried this ROM I had a few problems:
The Setup Wizard never ran. Not a biggie, I can get over it, but would love to know why.
 
The Home button didn't work, neither did the Settings button in the statusbar. Discovered that if I installed the ROM
and rebooted, and then went into recovery and installed the GAPPS (rather than doing both in one recovery session) and rebooted it did work.
 
Google Play keeps telling me there is no connection, even though I have Wi-Fi on and the browser works. Any ideas on this one?
 
Thanks!

Share this post


Link to post
Share on other sites

If you search this thread for "setup" you'll see that several people had problems (FCs) with setup wizard. At least one person said they got this with no SIM installed but it worked OK when they installed the SIM. Not sure if these issues and yours are related?

Share this post


Link to post
Share on other sites

If you search this thread for "setup" you'll see that several people had problems (FCs) with setup wizard. At least one person said they got this with no SIM installed but it worked OK when they installed the SIM. Not sure if these issues and yours are related?

Thanks dalyer.

Mine didn't FC just never even attempted to run...

Edited by Drackedie

Share this post


Link to post
Share on other sites

Hey 

I installed this rom yesterday and it works fine but now i cant turn on my phone :(
i rly dont understand why
Can any1 help me ?

Share this post


Link to post
Share on other sites

Wow, Slimbean for G300!

I am using this on the Samsung i9100 and is great.

I have to try it on the huawei.

Can i install over infusion?

Thank you dev for the rom

Share this post


Link to post
Share on other sites

Wow, Slimbean for G300!

I am using this on the Samsung i9100 and is great.

I have to try it on the huawei.

Can i install over infusion?

Thank you dev for the rom

From my experiance... NO! :)

Share this post


Link to post
Share on other sites

I'm currently running Stock+ without issue (apart from the odd reboot once every other month but i'm guessing that's down the unofficial boot unlock i used) but i've got that itch to stick another ROM on and SlimBean appears, from having a quick read, to be the best of the 4.2.2 ROMs.

 

So, has anyone had issues running SlimBean as a 'daily'? And is there much of a performance difference between 4.0.3 and 4.2.2?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.