Jump to content
telonius

[ROM][4.2.2] SlimBean [Build v8.0] Final - 04/08/13

Recommended Posts

OK! I will need a little help. I have install this rom 2 days ago and preety much everything is good except when I'm speaking to someone, the call's are distorted and to loud even on minimum volume. So I'm trying to flash boot.img from joestone, but when I'm going to fastboot mode the screen is pink (there's no huawei logo), and after that when I plug the phone to computer I forget what I need to "shift" right click, adb.exe or fastboot.exe? Actually on both cases I don't see "Open Command Window Here", so what I'm doing wrong?

I have copied boot.img to "C:/adb, is that right?

 

Edit: Sorry my bad! I've managed to enter into fastboot mode and install joestone boot.img, but after restart the phone stucked on huawei logo..so no luck with this :(

Edited by TiMi79

Share this post


Link to post
Share on other sites

A slimkat whould be good :p

Share this post


Link to post
Share on other sites

GUYS..  :( 
I have a problem with this ROM .. I can not install it ... I use CWM 6.0.4.0  & when i flash this ROM and make a restart .. the phone get stuck on Huawei logo !
I tried another time without installing Gapps .. But it is the same result !


before install i do : 
wipe data
wipe cache 

wipe dilvalk cache 

any solutions ?? :(
 

Share this post


Link to post
Share on other sites

Make sure that the download zip is intact and not corrupted (e.g. by security software/virus checkers etc.).

Do all wipes and formats.

If that does't work try another version of CWM 6.

Or TWRP.

Edited by dalyer

Share this post


Link to post
Share on other sites

I have tried leatest CWM 6.0.4.5 .. &  it is the same problem ... 


I did a scan by antivirus for the rom ZIP folder & it is ok !

I can‘t recognize what is wrong  ,, coz I can install another ROMs as AOKP ROM & Dazzozo (KK) rom  without any problems ! !  :blink:
 

Share this post


Link to post
Share on other sites

I didn't mean virus scanning the zip.

I meant verifying that it is intact.

Ideally by checking the MD5 or other checksum provided with it.

But if none is provided then at least by checking that the zip opens with no errors in 7Zip or the like.

Otherwise I can't think of anything other than trying an earlier version of CWM or maybe TWRP.

And doing absolutely all wipes and formats when installing.

Edited by dalyer
  • Upvote 1

Share this post


Link to post
Share on other sites

How to check the MD5 ?

also i installed 7zip and i am able to open and view the ROM zip contents without any problem .. i tested the archive & extracted it to my desktop normally & every thing seems to be intact !

I tried CWM 6.0.4.4 -&- 6.0.4.0 ... but it is the same problem & when i leave the phone for like 15 sec  it restart & open the recovery mode ! ( that did not happened while using CWM 6.0.4.5) !

 
maybe this ROM is for specific baseband ?!! 

Edited by aimanmahir

Share this post


Link to post
Share on other sites

By the way .. i could not install TWRP ,, I tried many times with many methods .. but the phone get stuck on huawei logo !
 

but (CWM) is OK for me  ,,

Share this post


Link to post
Share on other sites

How to check the MD5 ?

 

http://forum.xda-developers.com/showthread.php?t=1135620

 

But it's only relevant if the uploader of a file has provided an MD5 checksum to check against.

Anyway if the zips open in 7Zip OK then they are probably intact.

 

maybe this ROM is for specific baseband ?!!

 

What baseband are you on?

You can easily switch basebands using  this:

 

http://www.modaco.com/topic/361310-downgrade-upgrade-from-recovery/

 

i could not install TWRP

 

Don't know why that is. The TWRP zip should just install in CWM.

 

Edit: looks like this ROM is for 2030 baseband only:

 

http://www.modaco.com/topic/362567-rom422-slimbean-build-v80-final-040813/?view=findpost&p=2160677

 

If you are on 19808 right now then that may be your problem.

When on the 2030 baseband and ICS bootloader you most likely need to do an official bootloader unlock to avoid other problems (e.g. 3G reboots and maybe signal loss):

 

http://www.modaco.com/topic/362821-tutorial-how-to-officially-unlock-the-bootloader-with-definitions-relock-guide-included/

Edited by dalyer
  • Upvote 1

Share this post


Link to post
Share on other sites

Yes i am on 19808 baseband... I bought the phone unlocked !.. & when i wanted to try custom ROM i deleted the stock GB rom and installed a JB rom ( AOKP rom was the firist rom i installed after deleting GB)  so I do not know what is the ICS bootloader problem !

I am usually able to install almost all JB & KK Roms without any problems like what happened with this one ..

 

However ,, i am thinking in flashing this Rom(SlimBean) by taking a backup from some one and restore it in my device ... but i do not know a place where i can download ROMs backups ? ....(YES I think it is silly idea but maybe it works ) ! :unsure: ..

Share this post


Link to post
Share on other sites

so I do not know what is the ICS bootloader problem !

 

It's well documented. Read the tutorial link that I posted. Basically if you unlock the bootloader unofficially to install custom ICS/JB/KK ROMs then you may get random reboots on 3G and maybe signal loss.

 

I am usually able to install almost all JB & KK Roms without any problems like what happened with this one ..

 

Maybe they were all dual baseband so far? This ROM seems to be 2030 specific.

 

 i am thinking in flashing this Rom(SlimBean) by taking a backup from some one and restore it in my device ... but i do not know a place where i can download ROMs backups ?

 

I don't think that will help.

Seems to me that you need to switch to the 2030 baseband (see the other link that I posted above) in order to get this ROM working.

 

Hope this helps.

  • Upvote 1

Share this post


Link to post
Share on other sites

Okay .. I will read about changing to 2030 baseband in the links you gave

Thank you SO MUCH dalyer & Of course this helped me a lot to identify the problem ,, I appreciate that ,,

THANKS again ,,,

Edited by aimanmahir

Share this post


Link to post
Share on other sites

Not yet as i am doing some work this days  :wacko:  and i really need my phone to be working in a stable ROM for this week( currently JB 4.3.1) so i decided to leave this change to the next week probably ..

 
THANKS ,,,

Edited by aimanmahir

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.