Jump to content
Sign in to follow this  

Gapps is not installing on ANY rom :(

Recommended Posts

Hi guys

I've tried installing many version of Gapps on my S3 inc. minimal version.

I clear the 3 catchs each time, but the Gapps dont appear.

I've tried on slimbean, PAC and PA roms but the same happens on each one

Its driving me crazy as this is a new phone and want to start using it

What am I doing wrong?

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.