Jump to content
Sign in to follow this  

error: cannot load 'cwm.img'

Recommended Posts

Hi there

I am trying to install clockworkmod recovery, vai BASH from my Mac. However I simply get the following error, everything I attempt it.

error: cannot load 'cwm.img'
I have successfully rooted my phone and I loaded the bootstripper without any errors. In fact the bootstripper gave me the following:
1396 KB/s (4194304 bytes in 2.932s)

1763 KB/s (4194304 bytes in 2.322s)

8192+0 records in

8192+0 records out

4194304 bytes transferred in 2.946 secs (1423728 bytes/sec)

8192+0 records in

8192+0 records out

4194304 bytes transferred in 2.567 secs (1633932 bytes/sec)[/code]

What I typed to get the clockwork script to run was is simply the following:

[code] chmod +x clockwork-g300.sh ./clockwork-g300.sh [/code]

I assumed it had worked at first because my android had rebooted. However I then saw the error message and it simply rebooted after the error message.

I am use the version of CMW as mentioned on the 5 steps help page:


My baseband is 2030 and I'm on B960. Clearly I am doing something wrong or someone has gone wrong in my process but I am not sure what.

I may start downloading and installing again and see what happens by resinstalling from the first one.

The following below was my fault. I had typing in my Network key wrong. Network is fine. Still can't get CMW,img to install though. Just getting the error message.

[s]Not realising at CWM.img had not installed I reset my phone via the android recovery screen. Now I cannot get my wifi to authentic. Just keeps saying their is a problem. I had tried to install Baidu Yi, so I don't know if that is the problem. I can get my O2 APN to work but with just a 500MB limit a month, it's not something I do use to much. Clearly not a replacement for wifi.

The phone is telling me though that I am on B960 and the I am on ICS. to be exact 4.0.3. So I must still be on that. Of course I don't know because I left the phone to do something else when it was booting.

What I should have done originally was read the terminal screen more closely rather than thinking the reboot meant it had worked. If I'd actually looked at the script itself, I would have seen what it did regardless of any errors but I didn't.[/s]

Edited by infobleep

Share this post

Link to post
Share on other sites

Yeah I remember finding that problem, the script doesn't match the actual location of the file. Quickest fix is to drag the cwm.img out of the "files" directory, and into the same directory as the clockwork-g300.sh script.

I guess we don't get many mac users here, as nobody else has mentioned it lately.

Edited by hippy dave
  • Upvote 1

Share this post

Link to post
Share on other sites

Hi Enthusiast

I thought the sub directory did match. It certainly rebooted the phone. Perhaps it's the clockwork script which doesn't match. I never looked in that bit.

Anway I'm sure I will resolve it, now you have replied.


Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.