Jump to content
Sign in to follow this  

WIFI problems stock 2.3.6 HELP please !

Recommended Posts

My android 2.3 problem with my WIFI, it connects to the my Internet.my wifi worked. but no open sites in the browser , and the not open play store , I put gellmarstock. i put v10f stock 2.3 and i put jellybread v2 wifi worked but internet not open sites and play store .why? i put Cyanegonmod 9 Android 4.0 Wi-Fi works .and open my sites and open browser worked play store all ok . I'm sorry for bad english

why my internet it doesnt work android 2.3 ? my phone lg e400 PLEASE FAST HELP ) THANKS ALL!!!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.