Jump to content
PaulOBrien

Beta 13: MoDaCo.SWITCH HTC One support topic

Recommended Posts

So I lets a kid on my device for five minutes and I get this "overlay #1" crap come up. It's a box replicating the screen tellin me my dpi. Tried switching to get rid but can't. Apparently it's a developer option thingy but I forget how to activate developer options.

#edit#

Fixd.

Edited by GenShard

Share this post


Link to post
Share on other sites

So I lets a kid on my device for five minutes and I get this "overlay #1" crap come up. It's a box replicating the screen tellin me my dpi. Tried switching to get rid but can't. Apparently it's a developer option thingy but I forget how to activate developer options.

#edit#

Fixd.

Glad you had it fixed - how old was the kid, not easy to locate developer options and turn them on, you might want to see if he turned others on as there are some that can cause damage to your phone (as in lower battery life, increase chances of screen-burn etc).

Share this post


Link to post
Share on other sites

Hello @alls

After the latest failure with the OTA upgrade from 11 to 12 beta that wipe all my data (SMS/Personalisation etc etc). I've restart from scratch the installation of Switch Beta 12.

First I've tried a downgrade from 12 to 11 but the boot never end. I then tried a downgrade from 12 to 10 and it worked ... until I test more deeply Sense mode. That downgrade didn't allow me to recover my SMS database unfortunately.

So I decide to make a clean install : Factory reset under Recovery mode, install beta 12 directly, S-on Zip and then Root it. Everything runs fine, and switch from Sense to Gpe et vice versa works flawlessly. I just have to restart the personnalization from scratch now ^^

Once I was from the upgraded 11 to 12, I'had noticed that, in the notification bar, and in Sense mode, I had shorcut for apps : for exemple, if Waze was running, and in the notification bar, I had the choice to close the app or re enter in it. For Google play, I had shorcuts to play and pause if I remember right. Those shorcuts weren't available in beta 11 and appeared one upgraded to beta 12. But with the clean install, those shorcuts do not appears too as in beta 11.

Any one knows how to make them appears correctly ? At the moment, I have the notification, but without any sub-option for the app (I hope I'mclear with what I'm trying to explain :P)

Share this post


Link to post
Share on other sites

I have an issue with the beta 12. I updated via OTA. When i went to switch to GE, it was boot looping. I tried flashing beta 12 on TWRP, and now its stuck on the HTC quietly brilliant screen. I need help!

Just let the phone die from batteri get to low. Then charge it/ get into recovery! Wipe data and install beta 12 again and its fixed or the first beta u installed on the phone true TWRP :) Edited by Noel Carpel

Share this post


Link to post
Share on other sites

Just let the phone die from batteri get to low. Then charge it/ get into recovery! Wipe data and install beta 12 again and its fixed or the first beta u installed on the phone true TWRP :)

Or you can also push the power button during 10/15 seconds it will reset it. When screen goes black, push down volume and you'll enter recovery

Share this post


Link to post
Share on other sites

Or you can also push the power button during 10/15 seconds it will reset it. When screen goes black, push down volume and you'll enter recovery

Dident work for me i even tried 30-60 xD

Share this post


Link to post
Share on other sites

Dident work for me i even tried 30-60 xD

It always works, it is hard wired into all android devices. Holding power down will turn off the device - you then release the button and hold again with volume down and it will boot to bootloader.

Share this post


Link to post
Share on other sites

So good news (so far) for those with the SMS issue...

I flashed the newest GPE radio here: http://forum.xda-developers.com/showpost.php?p=44234180&postcount=170.

Clean installed latest beta and root. Restored all apps from Titanium. Restored text messages from SMS Backup. Removed Ad-away (not sure if it was related, but I've seen people complaining about MMS issues with Ad-away).

Booted into GPE and everything is working nice. The first text I used to send from GPE would always get stuck "Sending" then I'd get the Android notification/warning saying an app was sending a high volume of messages.

Not sure if the AT&T guys can flash that radio or not. Or it might just be Ad-away. Either way, all's well for now :)

Thanks Paul for the best of both worlds!

Share this post


Link to post
Share on other sites

But i jsut wanna know if i can get into TWRP wipe it! (i got beta 12) and install beta 1 and 10 so i maybe even can use switch??

Forget about beta 1 and 10. Just boot into TWRP, do a factory restore in the wipe section, and then flash the latest beta 12. After you boot into beta 12 (sense), do not set up your accounts, turn off fastboot, "switch" to GPe and then set up your accounts there.

Share this post


Link to post
Share on other sites

Forget about beta 1 and 10. Just boot into TWRP, do a factory restore in the wipe section, and then flash the latest beta 12. After you boot into beta 12 (sense), do not set up your accounts, turn off fastboot, "switch" to GPe and then set up your accounts there.

Okey i have done all that expect the "factory restore in the wipe" like 3 times and the result the same :(

Share this post


Link to post
Share on other sites

Okey i have done all that expect the "factory restore in the wipe" like 3 times and the result the same :(

The "Factory Reset" is the key to a clean install. Also, if it asks you to install SuperSU when you reboot following the installation of BETA 12 choose "Do Not Install"

Edited by nitr01

Share this post


Link to post
Share on other sites

Here we are : after a new switch on Gpe, the One totally becomee delirious : every service stopped suddenly and nothing working in it. i managed to switch to Sense even with all those popups and once rebooted .... infinite boot and a no go to Sense ... I've remarked that in Gpe the sms database was erased as mentionned in the first post, but it seems to wipe the Sense sms database too : it kill my iphone sms db that I had imported minutes ago.

Share this post


Link to post
Share on other sites

The "Factory Reset" is the key to a clean install. Also, if it asks you to install SuperSU when you reboot following the installation of BETA 12 choose "Do Not Install"

Sorry i thinked wrong i have always done wipe and then factory reset and then installed jsut BETA 12 and not installed SuperUS (im not rooted) and its still Bootloop when i try to switch to GPe! :(

Share this post


Link to post
Share on other sites

Hi Guys,

FYI,,,

I have been testing the beta 12 since the release, i have installed it various different ways, but unfortunately i am having pretty much most of the issues already mentioned, bootloop etc...

Therefore, I am going to stick to my last backup of (Beta 11) for now...

Thank you..

Happy Switching....

Share this post


Link to post
Share on other sites

Was running well for a few days after installing Beta 12 and was switching from both roms without any problems but starting just now when i try to switch it boost back into the same rom .

Share this post


Link to post
Share on other sites

ok was running great all day and now won't boot. I was in GPE. I can get into twrp but don't see anything on the sdcard partition. Lenny any ideas? Can I toggle to sense from recovery somehow?

Share this post


Link to post
Share on other sites

No solutions yet for SWITCH not switching between ROM's? i'm stuck in GPe.

EDIT

Found the updated SuperSU and installed it, but it's stuck on HTC Quietly Brilliant, first logo.

EDIT 2

Reinstalled Beta 12, now phone is stuck on HTC One logo.

EDIT 3

Seeing as there's no hope for me and it's 3AM and I need to wake up somehow in the morning I'm left with just one option left... hard factory reset and start again -_-

EDIT 4

I can't even do that... it's bricked, it won't mount UGH F***

Edited by Sebianoti

Share this post


Link to post
Share on other sites

Here we are : after a new switch on Gpe, the One totally becomee delirious : every service stopped suddenly and nothing working in it. i managed to switch to Sense even with all those popups and once rebooted .... infinite boot and a no go to Sense ... I've remarked that in Gpe the sms database was erased as mentionned in the first post, but it seems to wipe the Sense sms database too : it kill my iphone sms db that I had imported minutes ago.

Kind of an out-there question but prior to switching to GPe are you using something to restore your apps/data?

I only ask because when I initially installed switch in the early stages I accidentally set my backup to restore system apps...from my stock backup...while I was in GPe. At the very least it did start an endless parade of services have stopped popups

Share this post


Link to post
Share on other sites

Kind of an out-there question but prior to switching to GPe are you using something to restore your apps/data?

I only ask because when I initially installed switch in the early stages I accidentally set my backup to restore system apps...from my stock backup...while I was in GPe. At the very least it did start an endless parade of services have stopped popups

Nope I'm not. The only restore I do is syncing some apps through the Play store. This morning I made another test cause yesterday night, switching crashed one more time. Here's what I did (I'm S-on, bootloader unloacked)

- On recovery I did a full system wipe

- Flash Beta12.zip

- Flash S-On package

- Flash Root 1.55

Once finished, the system boot on Sense by default. I Did not do the configuration there is minimal things to set before being able to access programs then Switch

Once on Gpe I've synced my google account there, synced my apps, sync FB, twitter etc etc, everything ran fine.

Swtich to Sense .... seemed Ok, check some apps and sync,everything seems ok there.

Switch to Gpe .... traditionnals bugs restarted some main service seems to bug and main google apps crashed with a lot of pop ups

As yesterday, if I go quickly in applications between two popups, I can touch the Switch app, there, the One ask me to enter my PIN ... but it succeed in rebooting to Sense

At the boot, it still there without accessing the Sense ROM, only the logo still there for minutes and hours.

The only way for me to recover is to enter recovery, and make a light data wipe that allow me to enter to the Sense ROM ... and restart all my syncs ...

Share this post


Link to post
Share on other sites

Does any one have a link to download beta 11 please ? As that one was working properlly I'm gonna retry Beta1+Beta11+S-on+Root and see how the One behavior hoping nothing was breaked during all those wipes and flash I've made :(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.