Jump to content
Sign in to follow this  

Can I recover my phone?

Recommended Posts

When I turn on my OSD, I'm seeing the Zolo logo but then get a blank screen.

I've tried to get into APX mode to connect to the PC and use the AIO tool, but have tried all combinations (Power vol+, power vol- etc) and can't seem to connect.

The first few times I was getting the funny coloured screen as described in this thread:


However now it is just booting to blank after the Zolo logo. I've also tried calling the phone and it just goes to voicemail so don't think its just an issue with screen displaying as described on the other thread.

Is there anything else I can try at this stage? Or should I return to shop (phone is under 6 months old). If I return to store, is there anything I can do to remove evidence of rooting (i.e. Remove to Zolo Logo?).

Many thanks in advance.

Edited by acemdrgn

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.