Jump to content
KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

I don't know. I flashed this rom to play with it a bit. I installed only the packages in the first thread and I severely followed the instructions in the third thread. However I found so much bugs. I have random reboots, the phone shuts down when I lock the screen and othes small bugs. I think it's not good enough for daily using. I go back to 4.2.2.

Something is wrong at your end.

The ROM works just fine!

  • Upvote 1

Share this post


Link to post
Share on other sites

My WCDMA experience are ultra poor 350Kbps (normally ~6Mbps) with whole ROMs posted except with stock rom or Aurora Boreais...

Despite i must have patch all the roms for better wcdma (Pimp My ROM helped always), but neither no results...

Share this post


Link to post
Share on other sites

Something is wrong at your end.

The ROM works just fine!

I don't think so..

I reckon sooo. You should find out by:

Using CyanogenMod File Manager, find the ROM you flashed and long press on it until the menu comes up. Select Compute Check(sum) and if it matches the md5 sum from the first page of this thread (f4de587dc9eba42b8cb17f0c5a57aa16), then its not the ROM. That's why the checksum is there.

Mine doesn't match... Because I changed it!

Flash-o-holics tip:

Don't have a data pack? Hate the fact that flashing a new ROM can result in you leaking your internetness upon first boot! Fix it!

Add the following to the Telephony/RIL section of the /system/build.propof your favourite CUSTOM ROM:

ro.com.android.mobiledata=false

Caviets (warnings):

Don't do it to your stock ROM. You'll break it (You need ZTE's oh so special keys).

Don't badger the dev (or any dev for that matter) to include it. The default mode is on for obvious reasons! But it's not to say that they're YOUR reasons.

If I do catch you hasslin' em... I shall have to smite thee internetically (Don't ask, it's probably not).

Edited by MJonMoDaCo

Share this post


Link to post
Share on other sites

My WCDMA experience are ultra poor 350Kbps (normally ~6Mbps) with whole ROMs posted except with stock rom or Aurora Boreais...

Despite i must have patch all the roms for better wcdma (Pimp My ROM helped always), but neither no results...

 

>.<

Gah. You want stock ROM? Squire, if thats what makes you happy, then by all means... You can keep it.

Share this post


Link to post
Share on other sites

Is there a way to sort my apps in the phone menu?

There's plenty of launchers available at the Play Store that have options to do that.

 

I don't know. I flashed this rom to play with it a bit. I installed only the packages in the first thread and I severely followed the instructions in the third thread. However I found so much bugs. I have random reboots, the phone shuts down when I lock the screen and othes small bugs. I think it's not good enough for daily using. I go back to 4.2.2.

Thanks a lot for this completely useless post. How about providing some useful information instead? Care to specify that 'so much bugs'? Logcat or it didn't happen.

 

There's absolutely no reason why anyone should prefer CM10.1 over this anymore.

 

My WCDMA experience are ultra poor 350Kbps (normally ~6Mbps) with whole ROMs posted except with stock rom or Aurora Boreais...

Despite i must have patch all the roms for better wcdma (Pimp My ROM helped always), but neither no results...

Use stock or Aurora Borealis then if it works for you. There's nothing wrong with mobile data transfer speeds.

 

post-834050-0-54637800-1380785340_thumb.

  • Upvote 2

Share this post


Link to post
Share on other sites

Hello bro i love this rom but i still have this major issue with viber and line or any voip apps with the mic, they can't hear me nor i can hear them there are also problems with normal calls where they can't hear me but i can hear them? some gud news plis :)

Edited by David Prasad

Share this post


Link to post
Share on other sites

Yea..recorder doesn't work....

Everything works just fine, no reboots, no shutdown...

I'm sure konsta will fine tune this ROM in the future

And konsta, lights in main four buttons are shuting down in few sec...can this be configured in few more sec, or turn it off or always on when you are in the dark....

Like just now...im surfing and i want to see back button..but when i read some article lights shut down

Or when watching movie to shut it down..

Can u configure custom times, of and on

Thx

Share this post


Link to post
Share on other sites

Yea..recorder doesn't work....

Everything works just fine, no reboots, no shutdown...

I'm sure konsta will fine tune this ROM in the future

And konsta, lights in main four buttons are shuting down in few sec...can this be configured in few more sec, or turn it off or always on when you are in the dark....

Like just now...im surfing and i want to see back button..but when i read some article lights shut down

Or when watching movie to shut it down..

Can u configure custom times, of and on

Thx

Settings --> Buttons --> Backlight --> Win.

Hello bro i love this rom but i still have this major issue with viber and line or any voip apps with the mic, they can't hear me nor i can hear them there are also problems with normal calls where they can't hear me but i can hear them? some gud news plis :)

Yeesh. This was supposed to have been fixed some time ago. I can't say its good news if its back. Can somebody else confirm the fix was for 10.2 and not 10.1 like my nagging memory would have me believe?

Edited by MJonMoDaCo

Share this post


Link to post
Share on other sites

hi,

 

thank you for great rom.

just wanted to ask if anybody else experiencing this graphical glitch in notification drawer. there is some kind of grey square (you can see it from 3rd notification and down). is it somehow rom related or could it be app related?

 

Screenshot_2013-10-04-11-29-29.png

Edited by PumaPerez

Share this post


Link to post
Share on other sites

was this viber and line issues fixed in 10.1? oh and as for this 10.2 one minute the mic works the next minute it doesnt its really frustrating because i really wanna use this rom but i had to go back to stock rom because the mic with viber, line and with normal calls doesnt work always work as you know voip apps are very much used these days and i dnt wanna switch to stock rom because of this one but major issue.

Share this post


Link to post
Share on other sites

was this viber and line issues fixed in 10.1? oh and as for this 10.2 one minute the mic works the next minute it doesnt its really frustrating because i really wanna use this rom but i had to go back to stock rom because the mic with viber, line and with normal calls doesnt work always work as you know voip apps are very much used these days and i dnt wanna switch to stock rom because of this one but major issue.

Again, thanks a lot for this completely useless post. No one cares what ROM you use or what ROM you have to go back to.
 
Regular phone calls work perfectly fine. Mic works perfectly fine. There's some issues with AMR audio in sound recorder and it's very possible that issues with VoIP are related this as well. Guess how many logs I've seen about VoIP issues so far?
  • Upvote 1

Share this post


Link to post
Share on other sites

Would it easily be converted to Blade. Can't be so difficult.

If Konstat would give a guide I'll do the conversion by myself.

If you could read and use google, you should know that there`s already cm10.2 for Blade I.

Share this post


Link to post
Share on other sites

But I'm waiting for 10.3. Hope KonstaT would provide a quick and short guide to get this rom to Blade I.

There is no CM10.3 anywhere. Google have only announced kitkat 4.4, no source code has been released AFAIK know devices have been released running 4.4.

Share this post


Link to post
Share on other sites

 

Again, thanks a lot for this completely useless post. No one cares what ROM you use or what ROM you have to go back to.
 
Regular phone calls work perfectly fine. Mic works perfectly fine. There's some issues with AMR audio in sound recorder and it's very possible that issues with VoIP are related this as well. Guess how many logs I've seen about VoIP issues so far?

 

wow you seem pissed! i wonder why? sorry if i offended you, didnt mean to but i'm not kidding mic with the regular call does playup where the person from the other end isnt able to hear me but, sometimes it works and sometimes it doesnt. and you are a smart guy you should know that the reason i post this is because i believe you can fix anything :) 

Share this post


Link to post
Share on other sites

wow you seem pissed! i wonder why? sorry if i offended you, didnt mean to but i'm not kidding mic with the regular call does playup where the person from the other end isnt able to hear me but, sometimes it works and sometimes it doesnt. and you are a smart guy you should know that the reason i post this is because i believe you can fix anything :)

Ninja? Sure, why not? Superman? Even he'll find that laughable. He can't help you if you're unable to help him! He needs a logcat. You need to find out how to do it, and since your problem can be triggered easily enough (by making a phone call), I'm sure you'd stand a reasonable chance of success.

There's a few ways to do it, either by adb, or by a logging app (like catlog). But I'm not about to spam this thread with a tutorial on logcats, when relevant threads already exist.

Go catch the pigeon, kid.

Share this post


Link to post
Share on other sites

@KonstaT! Well here is an info what could be usefull. When I pull up/ down volume, a scrollable stick appers on screen as it has to be. Right behind an option to pull other sticks like ingame sound, alarm sound etc. When you touch then its freeze out, cant pull nothing on that! Its a small bug! I mean you cant use onscreen quick volume control!

Share this post


Link to post
Share on other sites

But I'm waiting for 10.3. Hope KonstaT would provide a quick and short guide to get this rom to Blade I.

Please go trolling somewhere else, you're not even good at it. Yeah right, ARMv7 -> ARMv6 conversion hasn't been possible so far but I've come up with a super easy solution...
 
There is no such thing as CM10.3 and there never be! K is the 11th letter in alphabets so you figure out what the next CM version will be.

 

wow you seem pissed! i wonder why? sorry if i offended you, didnt mean to but i'm not kidding mic with the regular call does playup where the person from the other end isnt able to hear me but, sometimes it works and sometimes it doesnt. and you are a smart guy you should know that the reason i post this is because i believe you can fix anything :)

I'm not pissed, just frustrated because I've seen exactly that post hundred times already. Like it was some huge tragedy that you had to use stock ROM (because you should, and 99% of people do). You should be nothing but grateful for even having the option for anything else (let alone the latest and greatest Android iteration this device will never officially see). Am I supposed to feel sorry that I've done such a horrible job (for free, as a hobby, on my spare time) that it isn't suitable for your use, especially when I get absolutely nothing in return whether you use this ROM or not.
 
If you do something that you know doesn't work, locks up the device's audio system, and you exprience problems after that - who's it to blame? Would it be too much to ask to simply reboot the device before whining about it?
 
I don't use Viber, I don't use any other VoIP solution. That's why I've asked people to post logs instead. But no, that's just too difficult. People just expect everything to be handed to them on a silver platter and everything to just somehow magically sort itself out. Heaven forbid if they ever have to do anything to contribute in any way...

 

@KonstaT! Well here is an info what could be usefull. When I pull up/ down volume, a scrollable stick appers on screen as it has to be. Right behind an option to pull other sticks like ingame sound, alarm sound etc. When you touch then its freeze out, cant pull nothing on that! Its a small bug! I mean you cant use onscreen quick volume control!

I know expandable volume panel doesn't work properly but you can work around it by selecting expanded volume panel. This is not a device specific issue anyway. It's a CM issue affecting all devices. Who ever broke it can fix it as well. :P

  • Upvote 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.