Jump to content
Dazzozo

[JB] [4.3.1] CyanogenMod 10.2 [ROM]

Recommended Posts

Issues:
  • No overclocking on the 109808 baseband yet (does anyone even use 109808 anymore)
  • A few video decoding errors, mostly distortion
  • Upvote 12

Share this post


Link to post
Share on other sites

if i install gapps the phone doesn't boot

Edit: nevermind it just takes a little bit more. btw, nice work

Edited by PTlunaTIC

Share this post


Link to post
Share on other sites

Amazing. The ROM that all were wating for :)

Share this post


Link to post
Share on other sites

cool :) I have the same question... What about free RAM , battery and is it better than 4.2.2?

I can understand this question from a newbie, but wouldn't tolerate it from someone with any degree of experience with custom ROMs?

Why get so terse, you say?

Because these are questions very dependent on personal experience -- only YOU can know YOUR usage pattern as it affects so-called "free RAM" -- what about the apps that YOU install??

how about YOUR pattern of usage of wifi, gps, graphics apps, etc etc that influence battery usage

and "better" read my previous comment -- "Is Coke better, or Pepsi?"

for some it'll be a lot better

getting used to the changes in Google Apps is the biggest problem for me, so far -- and that's nothing to do with THIS ROM

it's Google's "problem" -- like how to "replace" Navigation -- but there's a lot on the web about this already, and I won't go into those "problems" here

Share this post


Link to post
Share on other sites

Can I use lattest twrp recovery?

I tried to update my CM 10.1 with TWRP and works fine on the first sight, but I lost some app eg. dialer, google+ (I installed the new Googel apps too).

Camera is super fast, not like in 10.1 but the ROM's overall speed seems slower to me.

I'll try it with CWM and a full wipe later.

Share this post


Link to post
Share on other sites

When i first start it, give it PIN code, no first setting of phone. Crashing of G+ and home button not working. Google search was not there and in Google Play, in My Apps was "nothin installed app on phone". I hope u will get closer look on these bugs :) KEEP UP YOUR AWESOME WORK! ;)

UPDATE#1: No lockscreen. Am i isntalled it bad? Just updated recovery, wiped everythin, installed rom, then gapps..?

UPDATE#2: I installed it without gapps, but scrashes of core still showing and store too crashing :(

Edited by Tommy.35

Share this post


Link to post
Share on other sites

I tried to update my CM 10.1 with TWRP and works fine on the first sight, but I lost some app eg. dialer, google+ (I installed the new Googel apps too).

Camera is super fast, not like in 10.1 but the ROM's overall speed seems slower to me.

I'll try it with CWM and a full wipe later.

Google+ needs the update installed I think

  • Upvote 1

Share this post


Link to post
Share on other sites

Currently I'm referring to this EARLY build as "that stupid p^o^s*"

can't get online Play to recognise my phone, despite being able to download, and pay for, new apps; sign in to Gmail etc etc -- maybe this was a HUGE mistake adding it to an OTA -

yeah, it seems slower, maybe build in even more features till we cripple the OS on this phone?

and Google+ seems a mandatory piece of c^^^ware I can well do without

Edited by SyrupDErable

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.