Jump to content
KonstaT

[DEV][ROM][20.12.] CyanogenMod 10.2 (Android 4.3.1)

Recommended Posts

Great job KonstaT, everything is working great so far, but the extensible volume menu it's not working. Also I cannot change I/O Scheduler, it's stucked on CFQ. Please check those issues. : )

Edited by johnnyjoe

Share this post


Link to post
Share on other sites

not asking for random reboots man..

im over that... it cant be fixed

i was asking regarding the boot time

will somebody share their boot times now ...also mention no of apps

Share this post


Link to post
Share on other sites

Is there something wrong with the proximity sensors... on 1st call I tend to hang up calls without knowing... screen doesn't go black.... on 2nd call screen goes black but doesn't turn back on..... until I press power button.

And you wonder why every single ROM on this forum (including this one) has an option to calibrate proximity sensor...

 

Great job KonstaT, everything is working great so far, but the extensible volume menu it's not working. Also I cannot change I/O Scheduler, it's stucked on CFQ. Please check those issues. : )

Expandable volume panel is not a device specific issue. Who ever broke it, can fix it as well. :P Changing I/O scheduler to whatever works just fine.

  • Upvote 1

Share this post


Link to post
Share on other sites

Booting time : ~2m 30s Gapps, swiftkey, mx player, tapatalk, Mount2sd - installed. Apps on sd-ext

Edited by szpilasty
  • Upvote 2

Share this post


Link to post
Share on other sites

And you wonder why every single ROM on this forum (including this one) has an option to calibrate proximity sensor.

Hehehehehehehe sorry Mister I never thought it would be as simple as calibration only... Thanks.

  • Upvote 1

Share this post


Link to post
Share on other sites

now for some reason wifi fails to work so I can't get the exact message. something like can't create zte pack. I gave the app root but not helping. how get logcat?

I checked the source of the app, and it seems to copy ztepack under the /system partition. Could you check how much free space do you have there?

Also, you can grab a logcat with 'adb logcat' if you have usb debugging enabled, or type

su -

logcat > /sdcard/logcat_tpthelper.txt

Then post the newly created file somewhere (pastebin?).

Share this post


Link to post
Share on other sites

And you wonder why every single ROM on this forum (including this one) has an option to calibrate proximity sensor...

 

Expandable volume panel is not a device specific issue. Who ever broke it, can fix it as well. :P Changing I/O scheduler to whatever works just fine.

Hey! Thanks for the reply KonstaT, and thanks again for your amazing work! : )

I can live with both issues, but there's something wrong when I use the expandable volume panel, I only can change the telefone ring volume and sometimes they're graphic issues, but now I use the already expanded panel and everything works well. I cannot change I/O scheduler, tryed some times and it's still stucked on CFQ. I did a clean install. Can anyone help me to fix those issues?

Another question, is SD Booster any good?

Share this post


Link to post
Share on other sites

Hey! Thanks for the reply , and thanks again for your amazing work! : )

I can live with both issues, but there's something wrong when I use the expandable volume panel, I only can change the telefone ring volume and sometimes they're graphic issues, but now I use the already expanded panel and everything works well. I cannot change I/O scheduler, tryed some times and it's still stucked on CFQ. I did a clean install. Can anyone help me to fix those issues?

Another question, is SD Booster any good?

I/O settings works fine... expanded volume wrks... expandable doesn't..... chose one... SD booster doesn't do anything.... used it and saw no difference with or without it

Share this post


Link to post
Share on other sites

I/O settings works fine... expanded volume wrks... expandable doesn't..... chose one... SD booster doesn't do anything.... used it and saw no difference with or without it

Thanks! I've chosen expanded, works great! ; )

I'm wondering why my I/O settings doesn't work... but the phone it's working great, so, whatever! : )

Share this post


Link to post
Share on other sites

My device: ZTE Blade

I have ClockworkMod Recovery v6.0.2.7.

Previously, I had KonstaKang-CM10 installed.

 

I've got an issue while installing KonstaKANG-CM10.2...

 

I have wiped everything from my mobile and formatted the following:

/boot

/cache

/data

/sdcard

/system

/sd-ext

 

I downloaded cm-10.2-20130924-KonstaKANG-blade.zip and copied it to my device. When I try to install this by selecting the zip from sdcard, I get the following error:

-- Installing: /sdcard/cm-10.2-20130924-KonstaKANG-blade.zip

Finding update package...

Opening update package...

Verifying update package...

Installing update...

symlink: some symlinks failed

E:Error in /sdcard/cm-10.2-20130924-KonstaKANG-blade.zip

(Status 7)

Installation aborted.

 

Anyone has any ideas please?

Edited by Cinizzz

Share this post


Link to post
Share on other sites

Thanks! I've chosen expanded, works great! ; )

I'm wondering why my I/O settings doesn't work... but the phone it's working great, so, whatever! : )

How come you have cfq as I/O sheduler.... the default is bfq... hehehehehe... use another app from playstore.... if you want to change it.

My device: ZTE Blade

I have ClockworkMod Recovery v6.0.2.7.

Previously, I had KonstaKang-CM10 installed.

 

I've got an issue while installing KonstaKANG-CM10.2...

 

I have wiped everything from my mobile and formatted the following:

/boot

/cache

/data

/sdcard

/system

/sd-ext

 

I downloaded cm-10.2-20130924-KonstaKANG-blade.zip and copied it to my device. When I try to install this by selecting the zip from sdcard, I get the following error:

-- Installing: /sdcard/cm-10.2-20130924-KonstaKANG-blade.zip

Finding update package...

Opening update package...

Verifying update package...

Installing update...

symlink: some symlinks failed

E:Error in /sdcard/cm-10.2-20130924-KonstaKANG-blade.zip

(Status 7)

Installation aborted.

 

Anyone has any ideas please?

If you would be reading the comments in the forum. you would have seen the answer in page 5 or 6... Don't be lazy... hehehe search the forum.

Share this post


Link to post
Share on other sites

How come you have cfq as I/O sheduler.... the default is bfq... hehehehehe... use another app from playstore.... if you want to change it.

Thanks for your help. I can assure you that I have CFQ, and I've tryed to change it - on settings, not with any app - to SIO but with no luck. I did a clean install, btw.

What app can you advise me so I can change I/O Scheduler?

Share this post


Link to post
Share on other sites

If you would be reading the comments in the forum. you would have seen the answer in page 5 or 6... Don't be lazy... hehehe search the forum.

 

 

I don't want to be offensive...but I don't know if they had the same problem as I had. Apart from that, I had CM10 installed before this update.

 

Are you referring to the system partitioning? I already have 256Mb of system space which I believe is more then enough since the minimum requirement is 180Mb. Correct?

 

Update: I've followed the TPT partition and image creation steps and when I tried to install CM10.2, I am still facing the same issue.

 

Any hints please?

Edited by Cinizzz

Share this post


Link to post
Share on other sites

Is there any way to just update it to new version or i need again install it all over again ?

Is you device ZTE blade aka San Francisco or ZTE blade 3.....

I don't want to be offensive...but I don't know if they had the same problem as I had. Apart from that, I had CM10 installed before this update.

 

Are you referring to the system partitioning? I already have 256Mb of system space which I believe is more then enough since the minimum requirement is 180Mb. Correct?

 

Update: I've followed the TPT partition and image creation steps and when I tried to install CM10.2, I am still facing the same issue.

 

Any hints please?

Waaahhhhh.... I can assure you the problem is system partition... I haven't seen a blade with a system partition that large... one quiz do you have a Chinese or European blade

Share this post


Link to post
Share on other sites

Is you device ZTE blade aka San Francisco or ZTE blade 3.....

Waaahhhhh.... I can assure you the problem is system partition... I haven't seen a blade with a system partition that large... one quiz do you have a Chinese or European blade

 

I have a European Blade.

 

Finally, after some 3 hours of fooling around, I managed to fix my issue. Here's what I did:

1) Flashed to Gen1-to-Gen2-v10-stock

2) Flashed to KonstaKang-CM7-Swedish-Snow-RLS7

3) Flashed to KonstaKang-CM-10.2

 

Now I have:

System: 180Mb 

Data: 274Mb

Cache: 2Mb

SdCard: 1.54Gb

 

Now I can safely say that I'm enjoying this latest CM mod :) 

 

One other question, is this rom slow on your devices or is it just me? After I've set the CPU to smartAssv2 and Max. Clock Feq to 787Mhz and Min Clock Feq to 245Mhz and I/O Scheduler to bfq. it feels a little better :) I made use of No-frills CPU Control to adjust my CPU frequency. Any advice on this?

Edited by Cinizzz
  • Upvote 1

Share this post


Link to post
Share on other sites

...

One other question, is this rom slow on your devices or is it just me? After I've set the CPU to smartAssv2 and Max. Clock Feq to 787Mhz and Min Clock Feq to 245Mhz and I/O Scheduler to bfq. it feels a little better :) I made use of No-frills CPU Control to adjust my CPU frequency. Any advice on this?

 

for me is the same . . . too slow and some unexpected revboots!

 

back to cm10.1

Share this post


Link to post
Share on other sites

Is it inadvisable to have 2MB free space on the system partition? It's seems stable, but will anything ever use up that 2MB?

 

I installed this on 160MB partition, I removed a lot of apks like email, exchange, apollo, voice dialler, DSP etc, I also removed extra languages from the IME. 

Edited by asim18

Share this post


Link to post
Share on other sites

I have a European Blade.

 

Finally, after some 3 hours of fooling around, I managed to fix my issue. Here's what I did:

1) Flashed to Gen1-to-Gen2-v10-stock

2) Flashed to KonstaKang-CM7-Swedish-Snow-RLS7

3) Flashed to KonstaKang-CM-10.2

 

Now I have:

System: 180Mb 

Data: 274Mb

Cache: 2Mb

SdCard: 1.54Gb

 

Now I can safely say that I'm enjoying this latest CM mod :) 

 

One other question, is this rom slow on your devices or is it just me? After I've set the CPU to smartAssv2 and Max. Clock Feq to 787Mhz and Min Clock Feq to 245Mhz and I/O Scheduler to bfq. it feels a little better :) I made use of No-frills CPU Control to adjust my CPU frequency. Any advice on this?

for me is the same . . . too slow and some unexpected revboots!

 

back to cm10.1

In my blade.... This rom is faster, smoother and better than cm10. 1.... I can only advice you to try another fresh install... it's been my daily rom and this morning my digitizer has an ugly crack.... damn

Share this post


Link to post
Share on other sites

Is it inadvisable to have 2MB free space on the system partition? It's seems stable, but will anything ever use up that 2MB?

I installed this on 160MB partition, I removed a lot of apks like email, exchange, apollo, voice dialler, DSP etc, I also removed extra languages from the IME.

2MB is kinda small make it 5MB... hehehe I don't have any reasons for it... maybe... and only maybe it affects perfomance

. what am sure of.... updating system apps will be... no go zone.

Share this post


Link to post
Share on other sites

In my blade.... This rom is faster, smoother and better than cm10. 1.... I can only advice you to try another fresh install... it's been my daily rom and this morning my digitizer has an ugly crack.... damn

 

wtf. i dont understand, do always the same . . . hw problem maybe . . . i will try again

Share this post


Link to post
Share on other sites

One other question, is this rom slow on your devices or is it just me? After I've set the CPU to smartAssv2 and Max. Clock Feq to 787Mhz and Min Clock Feq to 245Mhz and I/O Scheduler to bfq. it feels a little better :) I made use of No-frills CPU Control to adjust my CPU frequency. Any advice on this?

Use must enable airplane mode if you don't have a SIM card in your device!
 
Why on earth are you using an external app to change CPU settings? CyanogenMod already includes performance settings.

 

Umm, can i flash this onto my blade g? Google found me a "cm-10.1-20130329-KonstaKAN G-blade.zip" so i thought it can?

Are you an ass, because it's in your nickname cutlass? :P

 

Is it inadvisable to have 2MB free space on the system partition? It's seems stable, but will anything ever use up that 2MB?

System is mounted as read only so it makes no difference even if you only had 0,1mb of free space. Any free space on /system is wasted space.

  • Upvote 6

Share this post


Link to post
Share on other sites

 

Use must enable airplane mode if you don't have a SIM card in your device!
 
Why on earth are you using an external app to change CPU settings? CyanogenMod already includes performance settings.

 

 

I do have a sim card as I'm using this rom for daily use. I had to use an external app because I could not find the developer options / performance options in the settings menu. Is there a way to find them or am I doing something wrong here?

 

--- Edit ---

 

Sorry dumb question from my side. After clicking like 5 times on "Build Number" I now have the developer options and performance options.

Edited by Cinizzz

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.