Jump to content
Sign in to follow this  
Dezza77

Advent Vega updated with R8 Modacocustomrom no Wi-Fi

Recommended Posts

I have updated my Advent Vega tablet with the r8-vega-update-modacocustomtom-unsigned, and everything works fine apart from the Wi-Fi whatever I try it just comes back with an error. I tried erasing all content & settings (under the software tool) but still nothing. Bluetooth works Ok but no Wi-Fi, just an immediate error every time I select the Wi-Fi. Not sure if Airplane Mode was there before, but also tried turning that on and off, still nothing. I have a little knowledge of windows but not a lot of Android system knowledge.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.