Jump to content
Sign in to follow this  

[HELP] No OS and Phone Reboots when flashing

Recommended Posts

Hi All,

My phone decided to put itself into an infinite reboot loop today for no reason. It was running Android Revolution HD 31 fine before this point (S-On).
I could not get it to start so I wiped in recover and tried re-flashing, and it rebooted during flashing frown.gif 

I have tried uploading smaller roms to it, but it reboots during the adb sideload or adb push, so currently I am stuck, I also download the RRU but it does not detect my phone frown.gif

Any help would be much appreciated!

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.