Jump to content
Sign in to follow this  

CWM v6.0.2.8 problem

Recommended Posts



I have a problem with CWM v6.0.2.8. I installed it to flash an ICS rom but I can't select anything.
I tried every buttons and only "volume -" and "volume +" work, so I can move but not select.
I tried to reinstall it, from the installer and from cmd (manually), but nothing works.

Did you already have this problem ?

PS : TWRP v2.2.2.1 works perfectly

Edited by Daimao94

Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

  • Create New...

Important Information

By using this site, you agree to our Terms of Use.