Jump to content
Sign in to follow this  
Mang Zo

ZTE V9A Reliance (India) having issue...

Recommended Posts

Please help everybody!
I recently root my device (Reliance 3g TAB V9A/ZTE V9A) and installed CWM Recovery. After creating a backup of my device, I reboot into CWM Recovery mode. While trying to install custom ROM, I happened to format my system partition. My custom ROM won't install/work and for the worst, my device wont start normally. Now, I want to restore from the backup I've created with CWM-Recovery, using my stock recovery mode (Android system recovery <3e>) since I dont replace my device stock recovery with CWM-Recovery but there is no Restore option. I only have-
 
-reboot system now
-apply update from sdcard
-wipe data/factory reset
-wipe cache partition
 
Now, what can i do to install CWM Recovery so as to allow me to use the 'Backup & Restore' option? Can i really fix my device by restoring with the Backup i've created? What are the options available for me to revive my phone? Once again, please help everybody. Please please please...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.