Jump to content
Sign in to follow this  

Driver issues or something else?

Recommended Posts

Hey all,


I recently tried to put r8 on my Advent Vega and must have done something wrong as when I switch it on it comes up with 'Booting...' and doesn't get any further.


I've tried to flash ModdedStock (both versions), the Advent stock ROM (both through AUDI and by itself), and put CMD back on (as when I go into recovery mode CMD doesn't appear) but there seems to be a problem with the driver as no matter how many times I reinstall the correct driver through AUDI it tells me it's not the recovery driver and the ModdedStocks and Stock ROM both can't see the tablet. Obviously, I can't switch into ADB mode as I can't boot my tablet fully and I'm at a loss about what I should do next.


Is it finally dead?

Share this post

Link to post
Share on other sites

I fixed the driver problem. After much annoyance with Windows I discovered I had automatic digital signature detection turned on. This is now turned off and I can get the proper drivers to work. Hurray!

Edited by KugBau

Share this post

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  


Important Information

By using this site, you agree to our Terms of Use.