Jump to content
Sign in to follow this  
WarpS

Error - memory db dump (no sd card)

Recommended Posts

Hi guys, seems i really managed to crash my S500. 

I rooted it, i installed titanium, i backed up apps and then i started to uninstall them. When i reached the Orange Core app (or something like that) it started to vibrate and it showed me a BSOD with a memory dump and countdown from 7 seconds i think. When it got to 0, it just froze like that and i dont know what to do next. I dont have a memory card, what can i do :|

 

I tried to follow a soft-brick tutorial but i got stuck at the 1st stept where the link with the firmware is expired. 

 

http://tpnotallowed.com/view.php?pic=15zqyqg&s=8#.U_ztf_l_v1c

 

Edit: Just a remove-battery fix worked...lol. Thanks google. 

 

Sry about the topic, but hardbricking an android device really freaks me out. 

Edited by WarpS

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.