Jump to content
state-it

Misreported time... and other things

Recommended Posts

For the second time in a week.

 

Just picked Hudl up to try and Chromecast Netflix.  Netflix couldn't see Chromecast. Bu tthe  Chromecast app could see the Chromecast dongle.

 

Then looked at the time on the device - it reported 18.33. When the actual time was 20.39.

 

I'd last used it about half-past six, but hadn't done anything untowards with it.

 

Rebooted and all was fine. Correct time, Netflix could see Chromecast.

 

This happened about a week ago as well with a misreported time (Netflix/Chromecast not involved then).

 

Much puzzlement. :wacko:

Share this post


Link to post
Share on other sites

I believe incorrect time or date can cause issues with secure connections, as certificate checks fail. Whether that would affect Netflix-> chromecast I'm not sure. There's a setting to turn automatic time on and off - possibly toggling that would have forced an update.

Share this post


Link to post
Share on other sites

I've got a similar issue on my new Hudl 2 as well. I've tried various combinations of timezone, network time and manual time settings but the result is always time a random number of hours out from where it should be. If I set network time the tablet reports it currently as 03:23 (Local time here is 09:13 atm), if I set manually it's fine for a couple of hours then becomes out by a similar margin. The only modification I have is Paul's root, anyone got any bright ideas?

Share this post


Link to post
Share on other sites

I had a similar issue on my three week old Hudl 2 which started a couple of days ago. It was losing 17 minutes an hour. Called the help desk and was advised to do a factory reset. Did that and the problem continued. Called again and was given a reference number and told to take the machine back to the store. Did that and got a new one which works fine but then so did the original. Other than that I'm pretty happy with it.

Share this post


Link to post
Share on other sites

Check the time on your router and modem if you are using dhcp, as the hudl takes its time from that. Try turning wifi on and off and see if that fixes it. If so shorten the dhcp lease time

Share this post


Link to post
Share on other sites

I'm having same issue now, tried both automatic & manual time settings - it is randomly changing. Been on the phone with CS and asked them for the replacement and to pass info of this topic to technical dept but he refused as they look at the issues on amount of calls basis and that was his first "time problem".

Edited by m4dm3n

Share this post


Link to post
Share on other sites

I'd better call them then, as it happened a couple of times a week. It would still be happening I'm sure, but I turn off now when I leave the house to recharge.

Share this post


Link to post
Share on other sites

For the second time in a week.

 

Just picked Hudl up to try and Chromecast Netflix.  Netflix couldn't see Chromecast. Bu tthe  Chromecast app could see the Chromecast dongle.

 

Then looked at the time on the device - it reported 18.33. When the actual time was 20.39.

 

I'd last used it about half-past six, but hadn't done anything untowards with it.

 

Rebooted and all was fine. Correct time, Netflix could see Chromecast.

 

This happened about a week ago as well with a misreported time (Netflix/Chromecast not involved then).

 

Much puzzlement. :wacko:

Had the wrong time on mine a few days ago, was about 3 hours behind, restarted and back to normal, very strange.

Share this post


Link to post
Share on other sites

I found this problem for the first time today. The displayed time was about four and a half hours behind. Turning off  "Automatic Time and Date" and manually setting worked ok, but automatic set it back to the incorrect time again. I checked my router and refreshed the leases, and also confirmed it's ntp settings were correct. Only a power off and reboot of the Hudl returned the correct time.

 

The number of reports about this issue seem to suggest it is more than a transient event.

 

I had previously run my battery down to a state where the device refused to boot without charging for a while. Have others with incorrect time also had battery warnings prior to this happening?

Share this post


Link to post
Share on other sites

I've had this a few times now, I've had to manually set the time and then reboot and enable automatic time.

Pretty annoying as all my other devices keep time well.

I've never let my Hudl2 run down to completely empty, Maybe lowest being 20%.

Share this post


Link to post
Share on other sites

Looks like my partners hudl2 has developed the same issue last night, its only about a month old.

Fixed for now with a power/volume keys shutdown. Will keep an eye on it.

Edited by pjg_pigeon

Share this post


Link to post
Share on other sites

Can also confirm incorrect time when set automatically.

Is there any way to report such bugs?

 

Apparently they keep a note of the number of reports when people call in so call technical support. I guess I'll have to as well but it might be worth waiting to see if it's fixed as part of the update due on December 15th.

Share this post


Link to post
Share on other sites

Hi folks. My Hudl2 is doing the same. After reading this forum post I decided to call Tesco support and log the fault. They said it's a common fault and there's an update on it's way to fix it. They couldn't say when it will be released but at least they do know about it.

 

Cheers, Spencer

Share this post


Link to post
Share on other sites

I think I've found an App to work around the clock problem although it will increase battery drain slightly. Play store has an app that will sync to an NTP server automatically at scheduled intervals. It's called ClockSync by Sergey Baranov and it's free. My hudl2 loses 20-30 minutes every hour so I've set the app to resync every 15 minutes.

Edited by Fishlex

Share this post


Link to post
Share on other sites

I think I've found an App to work around the clock problem although it will increase battery drain slightly. Play store has an app that will sync to an NTP server automatically at scheduled intervals. It's called ClockSync by Sergey Baranov and it's free. My hudl2 loses 20-30 minutes every hour so I've set the app to resync every 15 minutes.

I use the same, I have set mine to 30 mins but it s a shame as it obviously drains battery even more

Share this post


Link to post
Share on other sites

I use the same, I have set mine to 30 mins but it s a shame as it obviously drains battery even more

I've taken the opposite route of not updating the time automatically. Squelch said that turning off automatic time updating solved the problem. Maybe if you combine this approach with your app you can sync much less frequently.

Edited by seanspotatobusiness

Share this post


Link to post
Share on other sites

I've just had this problem develop for the first time today. The old standby of turning it off then on again worked for about 5 minutes. I seemed to get the charging issue and some general sluggishness for the first time today as well.

It took me a while to get this set up the way I wanted and I'll be grumpy if I have to factory reset or get a replacement.

Not rooted.

Oh, and hello! I'm new. *waves*

Share this post


Link to post
Share on other sites

I've just had this problem develop for the first time today. The old standby of turning it off then on again worked for about 5 minutes. I seemed to get the charging issue and some general sluggishness for the first time today as well.

It took me a while to get this set up the way I wanted and I'll be grumpy if I have to factory reset or get a replacement.

Not rooted.

Oh, and hello! I'm new. *waves*

Ahoy tharr, new person; welcome! :D

IMG

Edited by glossywhite

Share this post


Link to post
Share on other sites

Possibly solved issue . . .

 

Had been using ClockSync app to fix it which was OK, but now trying the strategy mentioned elsewhere of editing the ntp server location (in system/etc/gps.conf) to my ISP's ntp server - clock is currently dead on after about a day, but of course who knows in the future . . .

Share this post


Link to post
Share on other sites

How do you save changes to the gps.conf file? Has it worked in the long-term?

 

Edit: I was able to make the changes by editing the settings in ES File Explorer as follows: Tools > Root Explorer > On and then editing the file. I used 130.88.212.143 which is the IP of an NTP server owned by Manchester University. I put that in place of pool.ntp.org but it doesn't seem to have made any difference. The time on the Hudl is still wrong although I have confirmed that 130.88.212.143 is working in so far as it returns the correct time to my PC.

Edited by seanspotatobusiness

Share this post


Link to post
Share on other sites

After reading this post I tried cold restarting instead of restarting using the APM+ reboot option and the time is now being kept correctly. I should also mention that I have changed the NTP server as previously mentioned and turned off the display "daydream" setting. Further investigation is necessary to determine which of these is relevant and whether the apparent improvement is permanent.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.