Jump to content
Sign in to follow this  
fatzak

How can I activate my HSPA (WCDMA) on my samsung Galaxy exhibit SGH-T599N

Recommended Posts

I have done mobile data setting from my ISP and also the network mode is on GSM/WCDMA(Auto mode)

But still my phone only browse using EDGE.

Sent from my SGH-T599N using MoDaCo mobile app

Share this post


Link to post
Share on other sites

I have done mobile data setting from my ISP and also the network mode is on GSM/WCDMA(Auto mode)

But still my phone only browse using EDGE.

Sent from my SGH-T599N using MoDaCo mobile app

up.. up

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.