Jump to content
Sign in to follow this  
mmalik

Searching for network error GT-i9300

Recommended Posts

Decided to update my phone and have now come across the problem above.

 

These are the steps I took before flashing the new rom.

 

Format and factory reset

Wipe cache

Dalvik wipe

 

Flash new rom

Reboot

 

I have tried 4.4 Kitkat, 5.0 and 5.1 Lollipop Roms and all give me the same above error. Keep polling and looking for Mobile network service provider (Three). I did some googling and forum searches and have tried the following suggestions.

 

Switch off phone

Remove sim

Airplane mode

Remove and reinstall APN details

 

I have also reinstalled all new roms at least twice with the same error.

 

If I reinstall my backup, phone works fine.

 

I also have the latest CWM.

 

Can anyone help/advise?

 

Thanks

Share this post


Link to post
Share on other sites

If while running the problematic roms you go to About Device and see if the phone still shows IMEI number. I suspect it won't, I think when you formated you might have lost the EFS folder. When you run your backup everything is returned to normal.

Share this post


Link to post
Share on other sites

Hi,

 

Thanks for your reply and yes, you are correct. When I go to "about device" nearly everything is "unknown" and serial number is not correct either. How can I get around this?

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
Sign in to follow this  

×

Important Information

By using this site, you agree to our Terms of Use.