Jump to content
CompuTechish

Anyone else experiencing blue flashes on screen after a while during video playback. On YouTube.

Recommended Posts

Hi, I seem to occasional blue flashes whilst watching a video in the YouTube app in landscape mode (i.e. Full screen).

I did a quick search to find any similar options and the best suggestions I could find seemed bizarre.

They were something like the following:

1. Disable adaptive brightness.

2. Disable hardware overlays in developer options.

I turned off adaptive brightness for a few seconds but decided to turn it back on. I don't think I have experienced the issue since then but then again it could come back. It did only happen randomly and occasionally.

UPDATE: Without trying to fix it I managed to replicate this effect but only happens sometimes in the YouTube app when switching portrait to landscape when rotating the phone.

Edited by CompuTechish

Share this post


Link to post
Share on other sites

I get the blue flashes every once in a while, then it will be fine for a few days then do it again.

Hoping when the 5.1 update comes it will stop this.

Share this post


Link to post
Share on other sites

It happened to me and I found an easy fix by googling:

 

  1. Go to settings > about phone
  2. Click “build number” 6 times fast
  3. You’ll see “you’re now a developer” as a notification at the bottom.
  4. Go back to settings, you’ll now see developer options above ‘about phone’.
  5. Go in developer options, and click “disable hardware overlays” under the drawing section

So now I have disabled that option and all is fine. For me the blue flickering was in the imdb app also when I watched movie traillers.

Share this post


Link to post
Share on other sites

Just realisedrealised the disabling HW layers is unchecked when rebooting. So have to remember to check it. I think it does prevent the blue flashes when on though.

Share this post


Link to post
Share on other sites

Just realisedrealised the disabling HW layers is unchecked when rebooting. So have to remember to check it. I think it does prevent the blue flashes when on though.

Does your phone also repeat words when typing? I get that as well.

Share this post


Link to post
Share on other sites

Maybe in chrome, I haven't really typed on any other site recently but I think it's in chrome. I am using Google Keyboard though.

I gave up on Chrome mobile, it constantly messed up on Neverwinter Gateway. I've swapped to Opera for now, seems smoother.

Share this post


Link to post
Share on other sites

I gave up on Chrome mobile, it constantly messed up on Neverwinter Gateway. I've swapped to Opera for now, seems smoother.

I'm use to Chrome so I'll stick with it. I think I have tried Opera though. I usually just browse and don't type much on websites - which is really where this problem seems to arise. What keyboard are you using?

Edited by CompuTechish

Share this post


Link to post
Share on other sites

I'm use to Chrome so I'll stick with it. I think I have tried Opera though. I usually just browse and don't type much on websites - which is really where this problem seems to arise. What keyboard are you using?

Swype, by far the best option for myself.

Share this post


Link to post
Share on other sites

I contacted Vodafone about this issue and they advised me to go to the store I purchased this device so they could as the person put it "update the glich" or sothing along those lines. I haven't experienced this issue in a while but it returned today. I havn't gone to the store though.

Share this post


Link to post
Share on other sites

Had it the first time this morning. Don't normally use YouTube much but learning about building rbas for vaping and it happened very hideous and the weird thing is I saw this post yesterday for the first time then it happened been watching YouTube loads last couple of weeks

Share this post


Link to post
Share on other sites

Aarrgh...

I need to do something about these blue flashes. They go and come back when ever they feel like it. I may have to go to the store. At the same time I can't be bothered.

Share this post


Link to post
Share on other sites

UPDATE: I no longer get these flashes so I guess it is FIXED in some update. Confirmation on if it is resolved from others who experienced this would be nice.

Share this post


Link to post
Share on other sites

On my Galaxy Tab A I was experienceing the same issue.  Tried all the suggested fixes with no effect. I figured that it may be the screen saver I had enabled.  I turned it off and for now the blue flashes in the center of the screen have ceased. Fingers crossed!  

Share this post


Link to post
Share on other sites

Happens rarely, though when I was on a plane ride it was happening very frequently. I don't know what causes it, but after having the phone for a year and a half, I don't think it's anything severe.

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.