Jump to content
nutsda

LineageOS 14.1 for Vodafone Smart Ultra 6

Recommended Posts

@nutsda

Can you build Resurrection Remix now you have lineage stable..

Its like lineage has turned into stock android.

Anyway thanks for this and the TWRP update+

Edited by Odour Fone
  • Like 1

Share this post


Link to post
Share on other sites

Hello i have a problem with my phone. I installed lineageOs on my vdf su6 and the four little cores are reported as offline by aida 64,and my games are running slower.

The screenshot was taken while stressing the cpu for 30 seconds.

Do I need to reinstall lineage?Please help.

Screenshot_20180427-022817.png

Edited by alexandru710

Share this post


Link to post
Share on other sites
3 hours ago, alexandru710 said:

Hello i have a problem with my phone. I installed lineageOs on my vdf su6 and the four little cores are reported as offline by aida 64,and my games are running slower.

The screenshot was taken while stressing the cpu for 30 seconds.

Do I need to reinstall lineage?Please help.

Screenshot_20180427-022817.png

That's strange I had a look & can confirm that app reports them as sleeping but other apps I have tried don't say they're offline unless I shut them off manually, so I wouldn't worry about it.

Try setting the battery profile back to balanced as that use's the interactive governor, as I found with antutu benchmarking app I scored better with the interactive governor than I did with the performance governor.

Share this post


Link to post
Share on other sites
On 4/27/2018 at 5:50 AM, nutsda said:

That's strange I had a look & can confirm that app reports them as sleeping but other apps I have tried don't say they're offline unless I shut them off manually, so I wouldn't worry about it.

Try setting the battery profile back to balanced as that use's the interactive governor, as I found with antutu benchmarking app I scored better with the interactive governor than I did with the performance governor.

Nutsda you were right.Kernel auditor sees the little cores as beeing online .That means that the cores are reported by some apps offline but they are working fine.I still don't know why the little cores are reported by some apps as beeing offline.Thanks for the reply nutsda.

Screenshot_20180502-002815.png

Edited by alexandru710

Share this post


Link to post
Share on other sites

Very good rom thanks for your work. Only problem is echo for me. Did you patch it? I flashed new update but still same.

Share this post


Link to post
Share on other sites
On 5/6/2018 at 9:11 AM, utkx said:

Very good rom thanks for your work. Only problem is echo for me. Did you patch it? I flashed new update but still same.

No, I still haven't worked out the cause of the echo.

Share this post


Link to post
Share on other sites

Hello,
the phone's ringing tone is heard too slowly
and please beautify adding substrates for themes
thank you for your work.

Share this post


Link to post
Share on other sites
On 11/20/2017 at 4:10 PM, mjsamet said:

Tavsiyen için teşekkürler ve ben parladı ama hiçbir şey değişmedi, ne olabilir? ses hakkında bir ayar?

Hi everybody. I solved the low sound problem. but I do not know if the echo problem is resolved. I did not get a chance to try.

solution Steps

1- Download flashify ( https://play.google.com/store/apps/details?id=com.cgollner.flashify )

2- Download system app remover(root user) ( https://play.google.com/store/apps/details?id=com.jumobile.manager.systemapp )

3- Download Dolby Atmos zip ( http://forum.xda-developers.com/devdb/project/dl/?id=13100 )

4- Download deep_buffer remover ( http://forum.xda-developers.com/devdb/project/dl/?id=13950 )

after download;


Enter flashify application, select zip file, after select deep_buffer-remover.zip but not flash add zip file and select dap_r6.5.zip

and start flash. your phone will restart. 

after flash;

enter the system apps remover > select system apps > find audofx > remove audiofx 

login the options > applications > find audiofx > stop 

finally  menu > dolby atmos > select your options 

good uses

 

Echo problem not solved but low voice problem solved. Voice is very high

Edited by Mustafa Karakoç
  • Like 1

Share this post


Link to post
Share on other sites
13 hours ago, Mustafa Karakoç said:

Hi everybody. I solved the low sound problem. but I do not know if the echo problem is resolved. I did not get a chance to try.

solution Steps

1- Download flashify ( https://play.google.com/store/apps/details?id=com.cgollner.flashify )

2- Download system app remover(root user) ( https://play.google.com/store/apps/details?id=com.jumobile.manager.systemapp )

3- Download Dolby Atmos zip ( http://forum.xda-developers.com/devdb/project/dl/?id=13100 )

4- Download deep_buffer remover ( http://forum.xda-developers.com/devdb/project/dl/?id=13950 )

after download;


Enter flashify application, select zip file, after select deep_buffer-remover.zip but not flash add zip file and select dap_r6.5.zip

and start flash. your phone will restart. 

after flash;

enter the system apps remover > select system apps > find audofx > remove audiofx 

login the options > applications > find audiofx > stop 

finally  menu > dolby atmos > select your options 

good uses

 

Echo problem not solved but low voice problem solved. Voice is very high

thanks for the guidance, solved the problem with the sound slowly

Share this post


Link to post
Share on other sites
On 11/15/2017 at 11:58 PM, nutsda said:

I am not having any issues with calls.

1. Did you do a complete clean flash by going to advanced wipe in twrp & selecting system, dalvik, data & cache? 

2. How soon after flashing did this happen?

hi i'm new for this stuff. can u explain to me or direct me how can i do "advanced wipe in twrp & selecting system, dalvik, data & cache " part?

Share this post


Link to post
Share on other sites

HELLO.
 DOES THE VODAFONE SMART ULTRA6 MODEL WORK IN YOU ROM?

THANK YOU THANK ANSWER ONLY.

Share this post


Link to post
Share on other sites

In call volume adjustment works now.

Network traffic in statusbar added.

Thanks to all.

Edited by Odour Fone

Share this post


Link to post
Share on other sites
10 minutes ago, Odour Fone said:

In call volume adjustment works now.

Network traffic in statusbar added.

Best rom, daily driver confirmed.

Thanks to all.

What about the in-call echo?

  • Upvote 1

Share this post


Link to post
Share on other sites
5 hours ago, Karb10 said:

@nutsda no thanks to the echo problem. 👍👍👍
we are waiting for new rooted updates. Thanks again

By default Lineage is shipped without root, which I will keep it that way so people can choose to use the one they prefer. If you wish to have root access you can flash lineage's root add-on (there is a link to it on the 1st post) then enable it from the developers menu in settings or alternatively you can flash either magisk or supersu.

Share this post


Link to post
Share on other sites

@nutsda

Checked in call and the echo problem is gone, I checked both handsets for echo.

Edited by Odour Fone
Glitching ui went away

Share this post


Link to post
Share on other sites

First of all, thanks for still put up to date this smartphone.

Next, I had the old rom before this june one, and there was problem with echo in calls. Now, with the rom of june it is fixed.

However i am not sure if it was reported. Even now with the new update and the old update there was problem with NFC.

I use an app called MB way that can pay using NFC. The app always crashs/blocks if I turn On the NFC.

If i turn off the NFC, the app work but i can't pay using NFC 😞

It it just with this app? Or the NFC in general?

Nobody?

 

thanks

Share this post


Link to post
Share on other sites

Hi folks..

The contact dont work, i try to copy the SIM card to phone but the sim option does not appear, any fix?

 

thks

Share this post


Link to post
Share on other sites
On 6/23/2018 at 4:12 PM, Odour Fone said:

@nutsda

Checked in call and the echo problem is gone, I checked both handsets for echo.

 

Im still having trouble with file mangers getting write permission failed even with root, this is on external sd when set as portable storage.

The CPU governor behavior is worse in this build the small cores seem to be working before the big.

Scrolling glitches a lot more than last build.

 

Same here, echo problem is gone but as odour said: "Scrolling glitches a lot more than last build." phone feels much slower indeed

Share this post


Link to post
Share on other sites

I have fixed the glitches by setting all small cores to 800MHZ min 1.1GHZ max and forcing the big cores to 800MHZ min 1.34GHZ max.

This makes the phone UI and browsers work smooth.

It's the wae. 

Edited by Odour Fone
  • Like 1

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.