Jump to content
nutsda

LineageOS 14.1 for Vodafone Smart Ultra 6

Recommended Posts

22 hours ago, yomarshmellow said:

Hey, it's me again. I learnt that the best way to get RR running to the device is through compiling it through the sources. I followed this video (listed below) on how to compile RR to your device and at some point the man mentioned how you had to download the Lineage device repo and kernel repo from Github and download them through terminal. The problem is there are no repos for p839v55. Am I overlooking something? Thanks.

Video: https://www.youtube.com/watch?v=cWNaMgyrVGM

The Lineage github only has official device's & the p839v55 isn't officially supported, you will need to use the device, kernel & vendor sources from my github https://github.com/nutsda/

Please note that the vendor tree example in the video is for multiple devices so you will need to place the vendor tree at vendor/vodafone/p839v55

Alternatively you can just download the sources as a zip file instead & manually place the contents in their respective directories or create a local manifest file that will download the sources when you run repo sync.

Share this post


Link to post
Share on other sites
On 8/16/2018 at 10:24 AM, nutsda said:

The only thing I can suggest is to try formatting the partitions from the advanced wipe menu & re-install Lineage

Hi Nutsda. please if you can make roms for samsung j7 (2017)
thank you, wait, reply

Share this post


Link to post
Share on other sites

Hi,

 

I've been trying out the los13 and it works great on my ultra 6, but los14 always gets stuck on the loading screen, I never get the phone to enter the set up, I've tried multiple times with and without wiping the cach, with a full wipe of the phone before installing and nothing, do you guys have any idea of what I could be doing wrong? :(

Share this post


Link to post
Share on other sites

Hello. Sorry to revive this topic but I had a little issue. I recently installed TWRP 3.2.3.0 and the latest lineageos 14 on the phone. I get some improvements, but since some few days I get some issues with battery measurement and/or calibration: like it shows 40% or so but suddenly shuts-down. How can I recalibrate the battery? Thanks in advance.

Share this post


Link to post
Share on other sites

Install this:

https://play.google.com/store/apps/details?id=com.blogspot.superthomaslab.batterycalibration

 

Charge the phone to 100%, reboot phone.

After the reboot open the battery calibration and push the calibrate button and remove the phone from the charger.

Than use the phone until it reach the 0% and charge it until the 100% with the phone off.

And you're done. 

Edited by Skirttles

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.