Jump to content
Sign in to follow this  
CMarsh

Trouble downloading working USB drivers

Recommended Posts

Hi all. I am in Australia and a nube at this stuff, but want to learn a bit more about re-flashing ZTE Blade L3's. I need them for a WiFi remote project. My problem is that I have "played" with some of them and now find that they do not boot, although a couple try to start Android but only reach the next step after logging to my router. I saw on this site that there were posts on 5 different ways to complete a flash, but I can't find them again. I tried following the tute, but found no success.

I try to download ADB, CDC, MTK... My problem is that they seem to install, but in my devices menu, I have the dreaded triangle and exclamation mark and my pc (Win7 and Win10) do not see the phone. I have what appears to be a good working copy of Media Tek SP Flash Tool v5.1644.00 but it appears to not regognise anything due to driver issues.

Am I doing something wrong or just looking in the wrong place? This is getting so frustrating and time consuming that I am ready to bundle up these 5 phones and bin them.

Any assistance would be greatly appreciated.

Edited by CMarsh

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.