Jump to content

Update: BlindLemon Font Installer : Enable Fonts


Guest MrMagoo
 Share

Recommended Posts

it's work now when i put xml in fonts folder

if i put to 2 or more xml in fonts folder so it's install all xml in fonts folder

is it possible to choose which xml i want to install if it is possible so i don't need to use computer to change font

just have diffrent fonts in folder and install right xml and reboot

Link to comment
Share on other sites

Guest MrMagoo
it's work now when i put xml in fonts folder  

if i put to 2 or more xml in fonts folder so it's install all xml in fonts folder  

is it possible to choose which xml i want to install if it is possible so i don't need to use computer to change font

just have diffrent fonts in folder and install right xml and reboot

you can put as many fonts as you like

and

as many xml as you like

BUT

you should only have one xml in the fonts folder

SO

I suggest you rename the xml files to .xml2 or something.

e.g.

in Fonts folder you have:

Comic.ttf

Gothic.ttf

ComicSansMs.xml2

CenturyGothic.xml2

Nina.xml

and say you want to change system font to Gothic:

rename Nina.xml to Nina.xml2

rename CenturyGothic.xml2 to CenturyGothic.xml

this would leave you with:

Comic.ttf

Gothic.ttf

ComicSansMs.xml2

Nina.xml2

CenturyGothic.xml

Run BLAddFont.exe , choose "Install XML" from the menu and reboot.

Link to comment
Share on other sites

Guest capt_janeway

e200 user here (hi :wink: )

Using the new version Mr M

Using a Opentype font

Everything changes except the programmes menu still! So the menu buttons, the contacts, the 2nd level menus all have changed font

Any ideas

Link to comment
Share on other sites

Guest MrMagoo
e200 user here (hi :wink: )

Using the new version Mr M

Using a Opentype font

Everything changes except the programmes menu still!  So the menu buttons, the contacts, the 2nd level menus all have changed font

Any ideas

Is that after a reboot? or without one?

Link to comment
Share on other sites

Guest capt_janeway
have you edit and install the XML that follow with font changer???

you must install this to change nessery registry

Yep - done everything as per instructions and it works everywhere except for the initial programme menu

Link to comment
Share on other sites

Guest Deemon

i have had the same thing happen to me with a font. It works everywhere except on the homepage (yes the font is enabled on the homescreen xml) oddly as i scroll down my plugins the selected plugins show up using the new font the unselected ones dont.

just trying out more fonts now...wish font removal was built into the App..

great tool though...

Link to comment
Share on other sites

i have had the same thing happen to me with a font. It works everywhere except on the homepage (yes the font is enabled on the http://smartphone.modaco.com/viewtopic.php?t=714>homescreen xml) oddly as i scroll down my http://smartphone.modaco.com/viewtopic.php?t=714>plugins the selected http://smartphone.modaco.com/viewtopic.php?t=714>plugins show up using the new font the unselected ones dont.

just trying out more fonts now...wish font removal was built into the App..

great tool though...

when i change font so it's don't change my home screen font after reboot so i've to select other home screen and back to the home screen i want and it's work

Link to comment
Share on other sites

have you put a shortcut in the startup folder?

version 1,02 put shortcut in startup folder

his problem is that font work but not in home screen

Link to comment
Share on other sites

Guest nedge2k

Ok, had a fiddle and have got a solution for the problem with 1.02:

1)Uninstall BLAddFont 1.02

2)Install 1.01

3)Add a shortcut the the startup folder

4)Copy "BLAddFont.exe" from 1.02 (attached in .zip) and overwrite the 1.01 file

5)Copy the .xml in my zip to the font folder. (its the original "registry.xml" renamed)

6)copy the font in my .zip to the font folder

7)Reboot and enjoy!

Works for my E200. If you follow this to the letter you should have the font BN Dragon all over the phone. If not, just reinstall 1.02, but it'll work :wink:

See the evidence HERE

BLAddFont.zip

Link to comment
Share on other sites

Guest MrMagoo
Ok, had a fiddle and have got a solution for the problem with 1.02:

1)Uninstall BLAddFont 1.02

2)Install 1.01

3)Add a shortcut the the startup folder

4)Copy "BLAddFont.exe" from 1.02 (attached in .zip) and overwrite the 1.01 file

5)Copy the .xml in my zip to the font folder. (its the original "registry.xml" renamed)

6)copy the font in my .zip to the font folder

7)Reboot and enjoy!

Now that makes no sense at all! The only difference in the installs between 1.01 and 1.02 is that 1.02 puts a shortcut in startup so following your instructions should be the same as just installing 1.02 !?!?!?!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.