Jump to content

Useful Tweaks for SP5/SP5m/Tornado


Recommended Posts

Guest schriss
Can anyone with an SP5 get this to work?  It doesn't seem to work on mine!!!

<{POST_SNAPBACK}>

Works fine on my Qtek8310. Sometimes I see G, but most of the time it's E.

Maybe you do not have EDGE coverage 8)

Link to post
Share on other sites
I have edge speeds with Cingular on my SP5 and with that tweak all I see is G.

<{POST_SNAPBACK}>

Same here. I've seen several posts confirming that the E icon never appears on the SP5.

So what's the secret ingredient in the Qtek 8300, 8310, & Cingular 2125 that makes this work. SP5 users need to know!!!! Please, someone with one of these devices do a bit of digging for us. It's obviously more than just this one registry key.

Link to post
Share on other sites

I just tried EDGE vs. GPRS registry tweak on my SP5 on Rogers Canada (we are supposed to get EDGE), however all I see is "G". It could be my location however - coverage at home is quite bad. I'll see if I get "E" when I go downtown for example.

Link to post
Share on other sites
Guest mabarumaboy
I just tried EDGE vs. GPRS registry tweak on my SP5 on Rogers Canada (we are supposed to get EDGE), however all I see is "G". It could be my location however - coverage at home is quite bad. I'll see if I get "E" when I go downtown for example.

<{POST_SNAPBACK}>

Works for me on Rogers Canada - see the "E" and get EDGE speeds. I am in Western GTA, Oakville. My device is Qtek 8310.

Link to post
Share on other sites
Guest nickcornaglia

I believe I'm getting edge speeds (which aren't all THAT impressive) but I only get the G even after the reg tweak which seems to have worked for some.

I am using an SP5m in NJ, Outside Philadelphia. An Area that Cingular confirms is in their EDGE coverage area.

Link to post
Share on other sites
Guest schriss
I believe I'm getting edge speeds (which aren't all THAT impressive) but I only get the G even after the reg tweak which seems to have worked for some.

I am using an SP5m in NJ, Outside Philadelphia. An Area that Cingular confirms is in their EDGE coverage area.

<{POST_SNAPBACK}>

Well, I see E on my Qtek8310 and the only thing I did was that reg tweak. BUT please notice, that while I'm in the house, I get G in some places and when I move around it changes to E then after some time back to G. So EDGE probably needs stronger signal to work.

Link to post
Share on other sites
Guest www.dark-e.com

I think it is safe to say only the SP5's are not getting the edge icon. Posts on here and hofo seem to confirm this. It would be cool if whatever is different between the I-Mate and QTek/Cingulars version was that makes the E could be determined. The G is so boring :roll:

Link to post
Share on other sites
Guest cyberketo

I used the Reg Hack and only get the E now. I got the G once when I was in the boonies, but it is usually an E and the speeds usually reflect it. I am able to do plenty of surfing very quickly.

Link to post
Share on other sites
Guest liquidsg

on my qtek 8300, the reg hack for the edge icon displays the E all the time. Even when I put in a sim card that doesnt have edge set up on the card, it still showed the E. Any Ideas?

Link to post
Share on other sites
Guest flywest
on my qtek 8300, the reg hack for the edge icon displays the E all the time. Even when I put in a sim card that doesnt have edge set up on the card, it still showed the E. Any Ideas?

<{POST_SNAPBACK}>

I was thinking mine does the same thing.

Link to post
Share on other sites
Guest schriss
on my qtek 8300, the reg hack for the edge icon displays the E all the time. Even when I put in a sim card that doesnt have edge set up on the card, it still showed the E. Any Ideas?

<{POST_SNAPBACK}>

It shows E because you have coverage, nothing needs to be configured. Edge is broadcasted in same way as GPRS, device senses Edge and automatically displays E.

I do not see E all the time. Sometimes reception is worse and it changes to G. So it works perfectly like it should.

Link to post
Share on other sites
Guest coreymcl
This tweak lets you display the Edge icon [E] instead of always showing the [G] for GPRS. I have a Qtek 8310

HKLM\Drivers\BuiltIn\RIL

dword: EnableDifferGprsEdgeIcon = 1

Credit goes to sooby77 and Vishny on another forum

orig.jpg

<{POST_SNAPBACK}>

I have installed the Regedit program and looked for this dword entry and can not find it on my iMate sp5m any idea's?

Link to post
Share on other sites
Guest michehrlich
Email & Attachments on Storage Card

Forgive me if this has been posted before. Or if you all know this. I used to do this on my PPC before I got my smartphone (sp5). I just tried it to see if it would work and it does  ;)

Create the folders on your Storage Card '\Storage Card\Inbox' and the subfolder '\Attachments'

Import the registry keys as below. (try Registry Workshop and you can connect to Mobile device registries from your PC and import reg files. This saves having a Registry editor installed on the phone and typing on the device). If you are entering these keys manually rather than importing a *.reg file only use single slashes for the paths. Restart your device after doing this.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\MAPI]

"AttachPath"="\\Storage Card\\Inbox\\Attachments"

"PropertyPath"="\\Storage Card\\Inbox"

This not only puts email attachments onto your storage card but puts all the *.mpb files which make up items in your Inbox onto the storage card too. This means I now sync the last month of complete emails (1362 of them!) from all folders on my Exchange server and it doesn't make a dent in the phone memory.

:D

<{POST_SNAPBACK}>

This is working well for me, thanks! Is there a way to do the same for Sent Items?

Link to post
Share on other sites
Guest omega2008
Email & Attachments on Storage Card

Forgive me if this has been posted before. Or if you all know this. I used to do this on my PPC before I got my smartphone (sp5). I just tried it to see if it would work and it does  ;)

Create the folders on your Storage Card '\Storage Card\Inbox' and the subfolder '\Attachments'

Import the registry keys as below. (try Registry Workshop and you can connect to Mobile device registries from your PC and import reg files. This saves having a Registry editor installed on the phone and typing on the device). If you are entering these keys manually rather than importing a *.reg file only use single slashes for the paths. Restart your device after doing this.

Windows Registry Editor Version 5.00

[HKEY_CURRENT_USER\Software\Microsoft\MAPI]

"AttachPath"="\\Storage Card\\Inbox\\Attachments"

"PropertyPath"="\\Storage Card\\Inbox"

This not only puts email attachments onto your storage card but puts all the *.mpb files which make up items in your Inbox onto the storage card too. This means I now sync the last month of complete emails (1362 of them!) from all folders on my Exchange server and it doesn't make a dent in the phone memory.

:D

<{POST_SNAPBACK}>

Are these new Values or Keys in the MAPI Key? If they are values I need to create string values correct?

Link to post
Share on other sites
Dont know if this is old..

I did get so annoyed that my smartphone Qtek 8310 didnt send larger MMS then 250kb.

I looked in the registy .. and edited this values ..

HKLM/Software/Arcsoft/Arcsoft MMS UA/Config/mm1/61921/

Value:

SendDefault = 1256000

Wap1DefaultSize = 1256000

and or if U use WAP 2.0

Wap2DefaultSize = 1256000

Now it works up to around 1.2 mb ;)

Change them to what Ur provider lets U send.

Best Regards Carlis

<{POST_SNAPBACK}>

BEWARE!!!

I used this modification exactly!!!

it killed the mms on my phone, doing this mod on my Imate SP5

Luckily i wrote down the original settings and have restored them.

Link to post
Share on other sites
Guest schriss
Does any one knows how to change the default URL when you click on the IE shortkey (on SP5M). Buy default it sends me to the imate.com.

Thank you

Alex

<{POST_SNAPBACK}>

If it's not in IE settings, then I'd do a registry search for imate.com and replace 8)

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.