Jump to content

WM5torage


Guest Ingvarr
 Share

Recommended Posts

Guest stratuus
Can't now access the card via activesync, only by removing the card and inserting it in a laptop.

Help!

Fixed.

Re-formatted the card in the laptop, re-inserted in the pda and it's now visible and accessible.

Thanks!

Link to comment
Share on other sites

  • 2 weeks later...
  • 4 weeks later...
Guest Bruno Martins

Hello Ingvarr,

Thanks for this great program. Let me just ask you something. Is there any way to run WM5torage in silent mode? "WM5torage -a/d -q" activates/deactivates and quits the program, but I wanted to create a link so that the GUI didn't appear at all. Is it possible?

Edited by Bruno Martins
Link to comment
Share on other sites

Guest Ingvarr
Hello Ingvarr,

Thanks for this great program. Let me just ask you something. Is there any way to run WM5torage in silent mode? "WM5torage -a/d -q" activates/deactivates and quits the program, but I wanted to create a link so that the GUI didn't appear at all. Is it possible?

Hi Bruno, nope, no such thing. Sorry.

Link to comment
Share on other sites

Guest Bruno Martins

Thank you for your reply, Ingvarr.

Can you please release a new version of your program with that option? You could add a "-s" switch, to make it run in silent mode.

I would really appreciate that. I have made a mortscript that uses WM5torage, but I would like to disable the GUI.

Thanks in advance and best regards

Link to comment
Share on other sites

  • 4 months later...

I've been using version 1.89beta2 almost everyday for about 6 months. I use it to sync Itunes -> Itunes Agent -> WMStorage.

Works, fine, but the other day I backed up using Sprite and saw an error saying that my root was low on memory. Sure enough the device storage memory was low, down to 3MB. I searched using Total Commander and found this huge file, over 24MB, called WM5drvlog.txt.

Googling brought me this thread where I see it should be much smaller. I renamed and deleted it with no ill effects -- WMStorage worked just fine and now that file has been re-created at about 64Kb.

I don't know if uninstalling the software deletes the file. If so, it would be easier to do that and reinstall rather than finding and deleting it.

Just thought I would document this. No action requested or necessary

Link to comment
Share on other sites

Guest tobbbie
Just thought I would document this. No action requested or necessary

...not surprising - it is a beta you are using.

This writes a log file - just use the last released version which does not create a logfile.

Link to comment
Share on other sites

Guest Bruno Martins
Thank you for your reply, Ingvarr.

Can you please release a new version of your program with that option? You could add a "-s" switch, to make it run in silent mode.

I would really appreciate that. I have made a mortscript that uses WM5torage, but I would like to disable the GUI.

Thanks in advance and best regards

Ingvarr, can you fulfill my wish?

Link to comment
Share on other sites

  • 4 weeks later...
Guest frmariam
Thank you for your reply, Ingvarr.

Can you please release a new version of your program with that option? You could add a "-s" switch, to make it run in silent mode.

I would really appreciate that. I have made a mortscript that uses WM5torage, but I would like to disable the GUI.

Thanks in advance and best regards

I'd actually love to have commandline options... I've been looking for ages for a USB mode toggler to add to my today theme!

Currently I use a small MortScript I made (works on the Samsung Omnia... far from perfect since a window will pop-up for fractions of a second):

usb = RegRead ( "HKLM", "Drivers\USB\FunctionDrivers", "DefaultClientDriver" )


If ( usb eq "RNDIS" )

Run ( "\Windows\USBSetting.exe" )

Sleep ( 200 )

SendSpecial ( "Down" )

Sleep ( 50 )

SendSpecial ( "CR" )

Sleep ( 50 )

SendOK


ElseIf ( usb eq "Mass_Storage_Class" )

Run ( "\Windows\USBSetting.exe" )

Sleep ( 200 )

SendSpecial ( "Up" )

Sleep ( 50 )

SendSpecial ( "CR" )

Sleep ( 50 )

SendOK


EndIf

Link to comment
Share on other sites

  • 1 month later...
  • 3 weeks later...
Guest Vaviloff

Forcing people to register before letting download is understandable albeit in my eyes is close to spamming.

But all right, if it's the way here, ok. I did register, still can't download? Very disappointing.

Link to comment
Share on other sites

  • 4 months later...
Guest XanaRaquel

Doesn't really work for me. I plug in the cable, after like 1 minute the card shows up in the My Computer but Windows always asks me if I want to format the card. Why? ActiveSync works fine btw.

Using WM 6.1 standard (smartphone).

Link to comment
Share on other sites

  • 3 months later...
Guest awarner

Did you try downloading after you registered?

Also now you have posted try downloading again.

I am currently at work so cannot access the download section due to restrictions on the network

Link to comment
Share on other sites

  • 1 month later...
Guest Matdaix

HI

Had same pb as cyysky but solved by resend activation and activate my account

but now same pb as XanaRaquel on my HTC Touch cruise with WM 6.1

anybody know why ?

Link to comment
Share on other sites

  • 1 month later...
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.