Jump to content

Tornado Radio Update 4.1.13.19_02.37.01


Recommended Posts

Guest existential
boot the phone into the bootloader (3 color mode) and run the the original firmware flash... you can find that here:

http://www.htcamerica.net/support/tmobile_SDA_downloads.html

When you run the flash app, it will wait a little bit and then say that it couldn't detect the phone, and ask you if you want to run the emergency flash. Say yes to it and it should start flashing the original full firmware back onto the phone.

How do I boot the phone into the bootloader?

Link to post
Share on other sites
Guest existential

Oh my gosh! You are awesome!

Holding down the camera button while plugging in the usb cable made the phone go to the boot loader. Then, I could re-flash the T-Mobile firmware.

You are a godsend! Thank you so much!

Link to post
Share on other sites
  • 3 weeks later...
Guest andy_sutton

Does anyone have the nk.nbf file for the previous Cingular 2125 Radio version which is 4.1.13.12_02.25.01? I upgraded to this new radio version and it was working fine for a while (weeks). I don't know if it's related to this update or not but my data calls work for the initial connection then get rejected after that. So I reboot, it works for a few minutes, then no more data connections until the next reboot. I don't know if this update is the cause but Cingular Support is just saying reflash your phone (the fix for all problems). It was working just fine until a week ago (around Sept 20). Voice calls seem to be OK.

Link to post
Share on other sites
Guest The Doctor
Does anyone have the nk.nbf file for the previous Cingular 2125 Radio version which is 4.1.13.12_02.25.01? I upgraded to this new radio version and it was working fine for a while (weeks). I don't know if it's related to this update or not but my data calls work for the initial connection then get rejected after that. So I reboot, it works for a few minutes, then no more data connections until the next reboot. I don't know if this update is the cause but Cingular Support is just saying reflash your phone (the fix for all problems). It was working just fine until a week ago (around Sept 20). Voice calls seem to be OK.

You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil

Link to post
Share on other sites
Guest andy_sutton
You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil

Thanks but nevermind. I discovered my problem was not the radio version update but an application I was running. Outside of this the new radio version seems to be good. It doesn't completely fix the switching between Cingular and Home Network though.

Link to post
Share on other sites
You can use the previous radio version here in this thread if you want.

However if you still want the cingular radio version i'll do an nbf for you sometime at the weekend

Phil

I'd be interested in the cingular radio if you get the chance to create one.

Thanks

Link to post
Share on other sites
Guest derek_k
I'd be interested in the cingular radio if you get the chance to create one.

Thanks

Yeah I second that... would be very interested in the 2125 radio if it will work with all Tornado devices.

Incidentally, I've been using this "radio update" for the last couple of weeks on my SP5 and I honestly can't notice any difference. I was hoping it might help with the problem of not being able to dial out in some of the spotty reception areas but it doesn't seem any better. The flasing of "home service" and my provider name is definitely less frequent but I still notice it on ocassion. On the other hand, it doesn't appear to have any negative side-effects or what not. I'm using Rogers (1900/850) in Canada.

Link to post
Share on other sites
Guest merwin
Yeah I second that... would be very interested in the 2125 radio if it will work with all Tornado devices.

Incidentally, I've been using this "radio update" for the last couple of weeks on my SP5 and I honestly can't notice any difference. I was hoping it might help with the problem of not being able to dial out in some of the spotty reception areas but it doesn't seem any better. The flasing of "home service" and my provider name is definitely less frequent but I still notice it on ocassion. On the other hand, it doesn't appear to have any negative side-effects or what not. I'm using Rogers (1900/850) in Canada.

I've seen great improvement in the speed of recovery from 'Searching...'. There is an elevator that I use every day and it always cuts the signal off. Before this radio update, it used to take about 5 minutes to regain signal. Now it's down to about 30 seconds.

Link to post
Share on other sites
Guest derek_k
I've seen great improvement in the speed of recovery from 'Searching...'. There is an elevator that I use every day and it always cuts the signal off. Before this radio update, it used to take about 5 minutes to regain signal. Now it's down to about 30 seconds.

Interesting... Well I can't comment on that because I very rarely run into those searching scenarios.

I will just say that after installing this radio update I ran into all kinds of problems with calls not going through, etc. I don't know if it was just coincidence or if there was some other factors at play (network issues, etc), but I do know that once I went back to the original SP5 AKU2 radio the problems went away. So take this with a grain of salt people... but I'm in NA and the "update" didn't seem to help me at all. On the other hand, if you have the searching issue frequently then maybe it's worth a shot.

Link to post
Share on other sites
Guest chaznet

FYI -- My T-Mobile SDA, which is flashed with the newer iMate ROM, didn't seem to like this update. The iMate ROM is so much better, with exception of the more frequent 'searching' thing, that I had to upgrade. Will probably re-flash to T-Mobile if and when they ever update the ROM for the SDA.

Couple things I ran into with this radio update:

Problems with CityTime Alarms program. After flashing this radio update, I would frequently (but not always) get a 'cannot load citytimealarms.exe' error upon bootup. Uninstalling and reinstallikng CityTime Alarms did not clear up the problem. It did not happen before the radio update and has not happened since re-flashing with the iMate ROM and not re-applying the radio update.

Calls-dropping -- a new one. While it did seem that my phone was doing less 'searching', I was dropping calls frequently, even though I appeared to have a strong signal. This isn't something I ran into before the radio update.

Link to post
Share on other sites
  • 1 month later...
boot the phone into the bootloader (3 color mode) and run the the original firmware flash... you can find that here:

http://www.htcamerica.net/support/tmobile_SDA_downloads.html

When you run the flash app, it will wait a little bit and then say that it couldn't detect the phone, and ask you if you want to run the emergency flash. Say yes to it and it should start flashing the original full firmware back onto the phone.

Does anyone have an updated link for the SDA original firmware flash? I get a Page Not Found error and I've got a dead SDA (Same problem as of the SDA not restarting after running the upgrade.

Link to post
Share on other sites
  • 2 months later...
Guest nehvada
Does anyone have an updated link for the SDA original firmware flash? I get a Page Not Found error and I've got a dead SDA (Same problem as of the SDA not restarting after running the upgrade.

i second that. i have a pretty dead sda here and would like to recover it. thanks for any hint :)

Link to post
Share on other sites
Guest tboy2000

I third that ;)

I have been unable to use my 8310 for many months now as my Vodafone sim no longer works in it as i is constantly searching. No problem if I put my Orange sim in it. I now have to resort to using a SE Z600 instead. Would rather use my lovely 8310. Hoping this radio fix may help this UK Vodafone user.

Thanks!

Link to post
Share on other sites
  • 2 months later...
  • 1 month later...
  • 5 months later...
Guest BlueCamelGuy
Could you post it? I could really use it.

TIA

I have a 2125 and use Modem Link for at least half of my internet usage, so I could stand to boost my radio signal. I too would love a repost. :(

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.