Jump to content

ROM: TLR Kaiser 21.05.08 WinMo 6.1 - HTC FINAL based, CF 3.5 + more


Guest TheLoanRanger
 Share

Recommended Posts

Yup, tried the common GPS software including Google Maps, nothing.

Last night, I restored my phone to the standard HTC ROM and GPS works!

Tonight, I will give this TLR's ROM another try and see if it works this time or not.

Link to comment
Share on other sites

Restored to TLR ROM yet again and this time, it worked. Picked up GPS pretty quickly when it did not before.

A odd one... but at least it's sorted now.

Link to comment
Share on other sites

I have an issue with GPS also..

Just not sure where it lies...

I am running TLR's latest ROM; GPSGate, CameraAware (for Navizon points collecting only) and CoPilot 7.

I don't seem to be able to get CameraAware & Co Pilot to co exist happily...

If i start CameraAware first - which seems the logical way of doing stuff, i can't get CoPilot to get a fix.

If i start CoPilot 1st its a nightmare to get back to the today screen to find CameraAware, which then takes ages to get a fix....

On their own they both work fine.

Anyone else finding anything similar ?

Cheers

SF

Link to comment
Share on other sites

that explains my gps playing up! - took 45 mins to get a fix yesterday :-(

Is there a fix for this other than reflashing, have some txts I dont want to lose

Link to comment
Share on other sites

Nope, sorry, working fine here.

I think I may have turned the baud rate up in the Control Panel applet, but I dont think that has any effect on it anyway

Link to comment
Share on other sites

  • 2 weeks later...

I'm finding a few problems with this rom too.... :D

GPS: I find that somedays it simply wont lock. I installed the HTC GPS tool and it looks like I'm seeing the sats but it just stays unlock. A full reboot usually sorts it. Other times I get a lock and it thinks I'm in the US so put my speed in Tom Tom as ~600mph!!

Email: I use IMAP access to look at my (normally POP3) mail. I send out through my email providers SMTP server using SSL and authentication.

I works fine for a week or 2, then refuses to send emails anymore. When this happens I have to delete the account and set it back up with the same settings again to send mail.

Random exe crashes: I get my phone crashing an awful lot now. 1-2 times a day is common. Most of the time it's device.exe that dies but it can be anything.

The last rom didn't do any of these things and other than this the rom is fantastic......

....is it worth trying another re-flash with the same rom?? Maybe a hard reset would cure it - what are your thoughts??

Link to comment
Share on other sites

  • 3 weeks later...

OK - So kinda off topic - but its been a while for all the TLR junkies ..... (myself included!) :D

Has anyone used any of JockyW's Hard SPL's (ie 3.56) from XDA with TLR's Kaiser ROM?

Have been looking over at XDA and have found ROMeOS v4 which looks lovely - but want to make sure that if i do a "staged upgrade" ie SPL first i won't brick my device if i want to go back to TLR....

Thx in advance

SF

Edited by Shadowfixeruk
Link to comment
Share on other sites

I used 3.28 on my Vodafone branded device, and installed TLRs ROM

Nerve-wracking, but worked perfectly first time.

Read the guide a few times, and don't start if there is anything you still don't understand.

Link to comment
Share on other sites

I used 3.28 on my Vodafone branded device, and installed TLRs ROM

Nerve-wracking, but worked perfectly first time.

Read the guide a few times, and don't start if there is anything you still don't understand.

I reflashed it with the newer TLR ROM and restored from my Sprite backup and all is well

Sure is nice to have my GPS back again :-)

Link to comment
Share on other sites

I reflashed it with the newer TLR ROM and restored from my Sprite backup and all is well

Sure is nice to have my GPS back again :-)

Should have said that i am running TLR's latest ROM with Oliprofs Hard SPL as detailed in the 1st post of this topic....

Will give it a go and see what happens...

Report to follow!

SF

Link to comment
Share on other sites

Guys hi!

I've had my Kaiser for a while now and flashed it a while ago with TLR's first ROM and its been running fine for months now.

I've just gone on holiday for a month - and as such am stuck on a 56k modem :D - switched on my phone this morning and instead of the phone booting up I was presented with - at least I think - is the HardSPL bootloader, the red, green, blue and white colored screen and "Serial" at the bottom of the screen.

Whats happened? lol

Is the ROM gone? Is the phone bricked?

Is there a way of getting the phone back to normal? Is it just a question of re-flashing the ROM?

I've tried searching on here and XDA but have not had any real luck due to the fact that it takes 5mins to load modaco's home page on this connection.

Any help would be greatly appreciated guys! Thank you.

Link to comment
Share on other sites

Guys hi!

I've had my Kaiser for a while now and flashed it a while ago with TLR's first ROM and its been running fine for months now.

I've just gone on holiday for a month - and as such am stuck on a 56k modem :D - switched on my phone this morning and instead of the phone booting up I was presented with - at least I think - is the HardSPL bootloader, the red, green, blue and white colored screen and "Serial" at the bottom of the screen.

Whats happened? lol

Is the ROM gone? Is the phone bricked?

Is there a way of getting the phone back to normal? Is it just a question of re-flashing the ROM?

I've tried searching on here and XDA but have not had any real luck due to the fact that it takes 5mins to load modaco's home page on this connection.

Any help would be greatly appreciated guys! Thank you.

Have you tried doing a hard reset on your phone, also make sure the camera button is not constantly pressed (Or any other button for that matter) incase this is causing an issue.

Does your phone connect to your PC when you connect it through USB? If it does it may be possibly to reflash the ROM which I would try. But from what I can think, if your phone still does not work after that you need to send it away for repair, which could be a problem depending where you got it from but its worth a try.

Best of luck!

M_Taylor40

Link to comment
Share on other sites

Gradually adding packages in the first post, still the best ROM to use yet for me (aside from the HTC induced cleartype in landscape bug!)

Are there any more add-on packages for this ROM please?

Link to comment
Share on other sites

Hey guys,

Anyone know which SPL performs best with this ROM?

I know that having the wrong SPL version can cause problems with lag while typing, etc.

Anyone know which one was it originally built with in mind?

Link to comment
Share on other sites

How to install

  • Install HardSPL on your device from here
  • Ensure the device is hooked up and ActiveSync is showing 'green'
  • Run this update to flash your device

That's it, you're done!

How long does the HardSPL take? I follow the instructions, but instead of the tri-colour screen my screen goes white, and after about a minute activesync disconnects. I've left it about 30 minutes but got bored.

I unplugged and rebooted and was back to normal.

Am I doing something wrong?

Link to comment
Share on other sites

When I've used HardSPL it took about 1minute max for the bootscreen to appear.

It depends on what version of Windows that your using to exactly how you do it but for me on Windows Vista it was really just at straight forward as the instructions but replacing ActiveSync with the Mobile Device Center.

Also from what I've been reading your best off using either HardSPL 3.28 for HTC devices including varients such as the Vario 3 and using 3.29 for the AT&T Tilt version, sadly I still expience issues with my keyboard but I've actually found out its not the software and an actual keyboard fault, but I'm waiting for T-Mobile to release their official WM6.1 Update so I can flash that and then send it back for repair, don't want them trying to blame me cos I've flashed the ROM.

Hope this helps and best of luck!

M_Taylor40

Link to comment
Share on other sites

just a quick note for the author

WOW ive was having lagg and screen issues with 2 other official roms but this one is fast and perfect, thanks you so much!!

Link to comment
Share on other sites

  • 1 year later...

I need help to remap the Fn keys on my Kaiser. Since I flash the TLR Rom, the Fn keys are wrong. For example, if I use Fn and @ (on the Q key) I get a 2, the ! comes out as a 1 etc... Does anyone have a fix for this?

Link to comment
Share on other sites

  • 2 years later...

Heeeeelp!! This topic and all others I can find like it have become defunct & broken links etc. I need to network unlock an MDA Vario3 from T-mob. I successfully managed to install HArd SPL using KaiserUnlocker, but then the comp stopped recognising the phone & won't Activesync. My mob is stuck on tricolour (bootloader screen?). The process won't complete as I keep getting connection errors. Any ideas please - I've searched high & low here & XDA devs.

Thanks!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.