Jump to content

How to adjust your volume levels


Guest Hendrickson
 Share

Recommended Posts

Menu > Normal > Camcoder

DAC(0C) -4.5

SPK(02) -3

MPBST(22) +12

RBST(14) +20

RVOL(12) 15

Are these for the video recorder or not???......i get bad sound with my vids when playing loud music?

will one ajust the mic if so which?

thanks in advance :lol:

Link to comment
Share on other sites

I can't up the radio volume with headset :lol:

Same here.

I've experimented with many of the settings, but nothing seems to make any difference to the FM Radio volume.

MP3s certainly play louder, both on Headset and Handset.

Haven't tried in-call volumes for Tx or Rx yet (Billy No-Mates!!).

Anybody got any ideas?

TIA

Link to comment
Share on other sites

Helloo guys..

Well.. I tried to copy the values you guys posted here.. and when i finished and clicked on apply, it didnt change the values. Not only that, but also my speaker isnt working anymore... and when I enter the code and go to the values again I find them on the extreme (i.e DAC = -34... etc) and when I try to change them.. they dont change... and I do click apply then ok everytime I do this... but same problem. Any ideas???

Link to comment
Share on other sites

Helloo guys..

Well.. I tried to copy the values you guys posted here.. and when i finished and clicked on apply, it didnt change the values. Not only that, but also my speaker isnt working anymore... and when I enter the code and go to the values again I find them on the extreme (i.e DAC = -34... etc) and when I try to change them.. they dont change... and I do click apply then ok everytime I do this... but same problem. Any ideas???

unfortunatly , hard reset :lol:

Link to comment
Share on other sites

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

Link to comment
Share on other sites

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

Link to comment
Share on other sites

I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.

Just for info:

tx - transmit

rx - receive

Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.

Edited by marind
Link to comment
Share on other sites

I changed the settings in the BT mono olny to -6db for the Tx, pressed apply , then Ok but when checking the values at the BTmono is +22.5 , -15,-15 and Blank for the TX. Ofcourse BT headset is not working any more . Tried many times inluding Soft reset.

Any help except Hard reset ??

Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…

As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.

Thought this might help anyone who has the same problem as me.

Good luck!!

Link to comment
Share on other sites

For those who use the Omnia as a dictaphone, audio recorder, and find that recorded audio is not loud enough, these are the settings which suit pretty well:

Menu > Normal > Handset

DAC -3db

SPK -1.5db

MpBST +12db

RBST 0db

RVol 21db

Link to comment
Share on other sites

Well.. I thought I should tell you guys what happened with me, especially you M Seif. You seem to be having the same problem I was having…

As I said, I tried to change the values as they were presented in the first page of this thread, but then the values have changed dramatically (to the extreme) and my speakers didn’t work any more. I couldn’t get them back to the default values.. not even with reset, so I had to do a hard reset after restoring my programs (wmp, realplayer and some others) and contact list along with my smses. Then I re-installed all my programs and contacts... etc, and tried to change the values again. Guess what happened? same thing.. values got messed up and speakers don’t work any more.. so I did a hard reset again, but this time before I re-install my programs I changed the values.. and it worked. Then I installed my programs and restored my data.. and went to check on the values again.. and they were perfect. So I think the problem was with my programs (most probably the audio programs)... and I guess every time I need to change these values I have to un-install these programs and change the values then install them back.

Thought this might help anyone who has the same problem as me.

Good luck!!

Thanks, I did as you said , after a H.R , and now it is OK.

Link to comment
Share on other sites

NORMAL:

Hendset:

DAC: -3

SPK: 0

Headset:

DAC: -9

HP: 0

Camcoder:

DAC: -9

SPK: 0

TALKING:

Hendset:

RCV: 0

RX: -9

Earjeck:

HP: 0

RX: 9

Speakephone:

SPK: -1,5

RX:0

In the home screen, press the volume control on the menubar, set both volume slider before the highest. (incoming call ringtone's volume is amazing laud and clear)

Enjoy! :lol:

Link to comment
Share on other sites

and to adjust the ring volume in the first seconds?

sorry if already sayed, but I hate that the ring starts at low volume.

(sorry also for my english :lol: )

hello everyone

please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?

incoming sound is low for 3 sec and then the regular sound.

it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks

Link to comment
Share on other sites

I posted this earlier before I saw this thread but it may interest some of you to know there is a program in the windows folder called soundtester. It does the same thing but saves you typing in the *# code each time. You can paste a shortcut to the program in startmenu so it is much handier to go back and tweak until you get it the way you want it.

Just for info:

tx - transmit

rx - receive

Thanks to all the posters here who have helped me get the device to work the way I want it, it has taken a lot of time but its definately worth it.

hello with all,

I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?

thank you in advance :lol:

Link to comment
Share on other sites

hello with all,

I do not find the program in the Windows folder called soundtester in can the Windows file of my telephon omnia somebody send it please to me?

thank you in advance :lol:

Program is hidden. You can use Resco File Explorer to see it.

Also i attached

SoundTester.exe

Link to comment
Share on other sites

When a phone call comes, a sound volume of the speaker is too loud, and I can not decrease it.

Could someone help what to do?

hello everyone

please can you tell me if there is any solution to this problem? only for this without hurting other volume functions?

incoming sound is low for 3 sec and then the regular sound.

it drives me crazy!

please is there any fix so the sound will be right away the maximum volume when I get income calls?

thanks

Look at that page : http://forum.xda-developers.com/showpost.p...p;postcount=3 

Both problem can be solved refer there :lol:

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.