Jump to content

►► Permanent GPS fix for Samsung i900 & i8000 Omnia ◄◄


Guest Junoman
 Share

Recommended Posts

Seems after running it the first time and then exiting from it, I get a low memory error, and I then have to soft reset the phone before I can get it to work again :/

You guys should go to the original post (#37) and check the links for explanation (it's in German, but you should be able to understand the GPS settings):

http://www.modaco.com/content-page/295924/...a-900i/page/20/

Edited by doi620
Link to comment
Share on other sites

Sometimes the first fix may tend to take considerable time!

Even you may have to make few more efforts in different times!

After very first fix, it will work like charm flowlessly. And it catches GPS single in a very quick time!

Keep trying!

J.

Didn't work for me :D

No matter what i do ,i've changed phone part,roms and did the tweak registry but always poor gps reception

Even after 30-40 min no gps fix :D

Link to comment
Share on other sites

I can confirm that finally the solution proposed here is the only one that works perfectly in my Omnia, so that I can suggest to try it.ne fix

I used no extra data, no other GPS drivers or other programs: only the settings proposed and the TomTom 7.917.

Now my GPS fix very quickly and the signal is stable.

Very happy!!

Edited by snarlingdog
Link to comment
Share on other sites

i'm sorry, can you guys tell me how to change the registry? i have the total commander app but i don't know hot to use it. I'm a noob at this, thanks!

nevermind! i figure out how to change the registry, thanks!

Edited by fireflamer
Link to comment
Share on other sites

Hi,

it seems to work well, but I still have to test it on the field.

One question:

does it only work with program data port COM3 or can I set any other?

It looks like Twonav doesn't see COM3.

Marco

Link to comment
Share on other sites

It should work! :( :(

Hi,

it seems to work well, but I still have to test it on the field.

One question:

does it only work with program data port COM3 or can I set any other?

It looks like Twonav doesn't see COM3.

Marco

Link to comment
Share on other sites

  • 2 weeks later...
Hi,

it seems to work well, but I still have to test it on the field.

One question:

does it only work with program data port COM3 or can I set any other?

It looks like Twonav doesn't see COM3.

Marco

No com 4 is also possible, or other free com ports, but lately I use com4 as it is the best for me.

All settings work really fine now for the last 2 weeks.

Link to comment
Share on other sites

Hi, the registry fix works for me with tomtom but drains out my omnia battery, back to gpsgate...

Are you kidding! :mellow: <_<

There is no battry drain with the registry fix! :(

J.

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.