Jump to content

Omnia Windows Mobile 6.5 Goodies


Guest sector
 Share

Recommended Posts

guys, im having problem uninstalling showako titanium weather, the program runs great but it doesnt support my country which is the Philippines... when im unstalling it, its unsucesfuly then in the today screen the icon of the weather are all X... need help! thanks!

Link to comment
Share on other sites

Guest meabigbaldguy

Another Titanium Weather question...

I'm using Showaco's Weather and though the forecasting works well, the radar page doesn't. Whenever I access the radar, it gives me an error that tells either the URL is wrong, or the server has problems.

Any ideas? So far, I haven't been able to find anything in the posts about this.

Link to comment
Share on other sites

guys, im having problem uninstalling showako titanium weather, the program runs great but it doesnt support my country which is the Philippines... when im unstalling it, its unsucesfuly then in the today screen the icon of the weather are all X... need help! thanks!

up!

up!

up!

need help..masters?

Link to comment
Share on other sites

Guest iskopatic
up!

up!

up!

need help..masters?

Hi falcom, I'm also in the PHI and have tried in vain to make Titanium Weather work even Showaco's fixes I also saw in the earlier threads. Dont know if this is already requires a programming fix...

Link to comment
Share on other sites

Guest Kampos

Sorry , Can anyone tell me where can i find this keyboard style , it's the original keyboard but it's more 3D Style ..

Plz i really want it

keyboardm.th.jpg

Edited by Kampos
Link to comment
Share on other sites

Guest Izarian

I have a 6.5 ROM, but unfortunately, Window's other themes weren't included with it. Does anyone know where I can download the rest of the original themes?

Link to comment
Share on other sites

Hi,

Sorry i am new to Windows OS but i am stuck here. How do i use these themes ? I have upgraded to WinMO 6.5 using 23052 rom and i got this sliding home screen in which i cannot customize anything. I have installed the clock theme but when i try to run it nothing happens. How to make it work ?

Thanks.

Link to comment
Share on other sites

Guest MAMBO04

hey dudes

has anyone got the new windows live messenger? it was in sectors newest ROM but i flashed to ryrzys ROM which doesn't have it, and i really need it

much appreciated! :)

Link to comment
Share on other sites

Guest carry93

Hi all,

Anyone use iSilo here? I find some programs like iSilo, when I open up a document, I cannot find the top right hand corner "OK" button anymore, I know it's Wm6.5 and I cannot find any OK button at the bottom bar. Hence, I have no way to close this document, I have to force "close iSilo" and re-run the program if I want to open another document. Does anyone have the similar problem or any suggestion? My iSilo version is 5.0.4. It's been working fine when I use ROM WM6.1

Thanks a lot.

Link to comment
Share on other sites

Guest clemmyb
Hi all,

Anyone use iSilo here? I find some programs like iSilo, when I open up a document, I cannot find the top right hand corner "OK" button anymore, I know it's Wm6.5 and I cannot find any OK button at the bottom bar. Hence, I have no way to close this document, I have to force "close iSilo" and re-run the program if I want to open another document. Does anyone have the similar problem or any suggestion? My iSilo version is 5.0.4. It's been working fine when I use ROM WM6.1

Thanks a lot.

Yeah,  I have the odd program come along and do that to me. I use the old freeware (I think?) program "magicbutton". I have it installed but not loaded, and also have QuickMenu installed. If I wind up in a program that needs the old OK button to move through screens (like the settings option in MorphGear), I open magicbutton from quickmenu and can hit OK that way.

Not very elegant, though hardly feels like I'm being waterboarded either.

Link to comment
Share on other sites

Guest carry93
Yeah,  I have the odd program come along and do that to me. I use the old freeware (I think?) program "magicbutton". I have it installed but not loaded, and also have QuickMenu installed. If I wind up in a program that needs the old OK button to move through screens (like the settings option in MorphGear), I open magicbutton from quickmenu and can hit OK that way.

Not very elegant, though hardly feels like I'm being waterboarded either.

Hi Clemmyb,

Thanks for your tips, pls. let me try it out.

Cheers.

Link to comment
Share on other sites

Guest mobi2000

can anyone tell me how i can manually start the win6.5 lock screen? I would like to set the left soft button of Manila2D to start the lock screen, but could not find the right exe to start the program yet :)

Link to comment
Share on other sites

Guest stirkac
Hi, how can i change the left software. It is default to 'Contacts' and I like to change it to resco contact that is installed to my device ?

HKLM\Software\Microsoft\CHome\SK1URL change to where your app is installed (\My Storage\Program Files....\YourAppName.exe)

HKLM\Software\Microsoft\CHome\SK1TEXT change to what would you like to button is called

:D

Edited by stirkac
Link to comment
Share on other sites

Guest vince1970
HKLM\Software\Microsoft\CHome\SK1URL change to where your app is installed (\My Storage\Program Files....\YourAppName.exe)

HKLM\Software\Microsoft\CHome\SK1TEXT change to what would you like to button is called

:D

thanks for the note. i sorted the problem as resco contact replaces the default ms-contact. I just did a soft-reset and when launch the contact, it launches resco instead of the ms-contact. great pim replacement and highly recommended.

Link to comment
Share on other sites

Guest dopeness

wow... am am late to this thread an the action seems to have tapered off, but I must say everyone who has contributed to this thread is amazing. If it were not for your creativity, time and dedication my Omnia experience would have been short lived. Thank you.

I do have a coulpe of questions:

1. I have the ver. 7 cmulticlock on the Titanium 7thme. Its great. however, the slide show does not run constistantly. I have not determined yet if it is due to a process that interrupts it like an SMS or s2u2. Does anyone know?

1a. After installing cmulitclock/titanum 7 I am noticing that the phone is tab bit warmer than it was before. Has anyone experienced this phenomenon? Is this ok or is there a fix I shuld know about? :)

3.(I don't know if his related to me switching over to the new titanium home page but) when I take a picture and go to send it as an mms I get resize error?!?!? After it prompts me that the pic is too large it just shuts down. It does not automatcally resize like it used to. I read somwhere if you try to send it again it will work, but that isn't how it is supposed to function. Any fixes, .cabs or solutions to this?

Edited by dopeness
Link to comment
Share on other sites

  • 2 weeks later...
Guest dopeness

new panels that i am adding are not sticking. i see the in enabled panels in chrome editor but the are not actually active on the home screen. any help with this?

Link to comment
Share on other sites

  • 2 weeks later...
Guest hendrik tanama

hi guys where I can find neo titanium plugins for CGames,Csetting,CFaceBook... try to search at google, only can find the plugins for normal titanium

tx guys...

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.