Jump to content

Windows Mobile 6.5 Kitchen


Guest sector
 Share

Recommended Posts

perfect thank you my friend! I created the exe now am updating! :D I hope it will start!

......AND it fu*king doES NOT!!!

Now it is the worst.....you can not see what is the error.....it just hangs....doesn't start the windows..... (((((((

My base is DXID1 and SYS/XIP 23529...........everything finished without an error and now it does not work.......what do I do now? ;)

Could you attach the buildlog.txt file?? and maybe a screenshot of the rom/xip/23529 folder??

Link to comment
Share on other sites

Could you attach the buildlog.txt file?? and maybe a screenshot of the rom/xip/23529 folder??

Nicklas buddy....I just created the same with the kitchen you suggested... it comes out that the rom is bigger than with the visual kitchen...even the XPR compression is on both.

Question....there is a Wozfix for the OEM folder with some XIP components and the "FIX tshres.dll.0409.mui"...do I have to use those 2 fixes????

...I completed now with wozzers kitchen am flashing...

post-350596-1265723316_thumb.png

Log.txt

Link to comment
Share on other sites

Nicklas buddy problem solved!!! I just recooked it with the kitchen you suggested and it starts!!!!! )))))))))))))

I still wanna ask about the...Wozfix for the OEM folder with some XIP components and the "FIX tshres.dll.0409.mui"...do I have to use those 2 fixes????

THANK YOU!!!!

now ...another problem...the system STARTED ;) but....it says DownloadAgent.exe cannot be opened...and it says in the corner....Beta expires: 05.01.2010.....even though the shell is patched I think.....what the problem???

there are more problems.....most apps that were in the EXT folder were not flashed even though it should be in the pda.bin when I check the log.....

a lot of links are not working when I click for example smartconverter link in the start menu it says....exe is not available or is not signed with valid certificate....however, when I click on the exe it is starting.....

annoying is also that the screen was flackering the first few minutes.....

so what about the lost apps in the EXT....do I have a wrong initflashes.dat?

Edited by downjones
Link to comment
Share on other sites

Nicklas buddy problem solved!!! I just recooked it with the kitchen you suggested and it starts!!!!! )))))))))))))

I still wanna ask about the...Wozfix for the OEM folder with some XIP components and the "FIX tshres.dll.0409.mui"...do I have to use those 2 fixes????

THANK YOU!!!!

Wozfix you need for the kitchen to boot, and the fixed tshres.dll.0409.mui is so that you can type in 3 digits in IP settings. Yes, got them both. Make sure you click enable LZXcompression.cmd in the root of the kitchen (for Wozzers kitchen) to make a smaller rom (and more free space). Takes longer though. ;)

Good luck!!

Link to comment
Share on other sites

Wozfix you need for the kitchen to boot, and the fixed tshres.dll.0409.mui is so that you can type in 3 digits in IP settings. Yes, got them both. Make sure you click enable LZXcompression.cmd in the root of the kitchen (for Wozzers kitchen) to make a smaller rom (and more free space). Takes longer though. ;)

Good luck!!

now ...another problem...the system STARTED but....it says DownloadAgent.exe cannot be opened...and it says in the corner....Beta expires: 05.01.2010.....even though the shell is patched I think.....what the problem???

there are more problems.....most apps that were in the EXT folder were not flashed even though it should be in the pda.bin when I check the log.....

a lot of links are not working when I click for example smartconverter link in the start menu it says....exe is not available or is not signed with valid certificate....however, when I click on the exe it is starting.....

annoying is also that the screen was flackering the first few minutes.....

so what about the lost apps in the EXT....do I have a wrong initflashes.dat?

Link to comment
Share on other sites

now ...another problem...the system STARTED but....it says DownloadAgent.exe cannot be opened...and it says in the corner....Beta expires: 05.01.2010.....even though the shell is patched I think.....what the problem???

there are more problems.....most apps that were in the EXT folder were not flashed even though it should be in the pda.bin when I check the log.....

a lot of links are not working when I click for example smartconverter link in the start menu it says....exe is not available or is not signed with valid certificate....however, when I click on the exe it is starting.....

annoying is also that the screen was flackering the first few minutes.....

so what about the lost apps in the EXT....do I have a wrong initflashes.dat?

I can answer your query on the beta notice:

[HKEY_LOCAL_MACHINE\Software\Microsoft\Shell\DeviceBeta]

"Today"=""

"Expiry"=""

"About"=""

It seems there were some broken shortcuts, but that's a strange issue. Did you check that you have the SQM folder in sys?

As for the EXT problem, maybe you can post a screenshot of your folder tree, maybe someone here can help. I use Visual Kitchen and there should be 2 subfolders under EXT e.g. EXT\M2D\HTC....\

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.