Jump to content

SRS WOW HD 1.5.1.0


Guest sector
 Share

Recommended Posts

So I loaded this on my I910 but I don't see anywhere to change any settings and I didn't notice a difference in the sound.  I'm using BW's MS3 Night Rom.  Shouldn't I be seeing this somewhere?:

srs-wow-hd-sound.jpg

I'm seeing the program installed along with the AIO Security program but it's not in the process list.  Am I missing something?

Edited by omegawookiee
Link to comment
Share on other sites

So I loaded this on my I910 but I don't see anywhere to change any settings and I didn't notice a difference in the sound.  I'm using BW's MS3 Night Rom.  Shouldn't I be seeing this somewhere?:

srs-wow-hd-sound.jpg

I'm seeing the program installed along with the AIO Security program but it's not in the process list.  Am I missing something?

Nevermind I had to reset twice.  Thanks!!!

Link to comment
Share on other sites

I installed it without the first security file on Adryn's winmo 6.5 CC03 v3.0 rom Will update ya all on how it improves the sound on the phone.

Your screen will go black and u won't be able to wake the phone up...you need the first file...

Link to comment
Share on other sites

Hello.

I have an issue.

I'm using i900DXID1 SHKv20 23034 ROM with pre-installed WOW SRS 1.2.10.0

I want to install the new version 1.5.1.0 over the installed 1.2.10.0 but even though I install it on Device it doesn't replace the old version... the "installed" new version doesn't appear anywhere ... old icon still links to 1.2.10.0.

Any help?

Link to comment
Share on other sites

I had this working for like 2 months but now it keeps giving me a error message "There is no WOW HD drivers loaded" anyone knows how to solve this?

Iam also facing the same problem. Can anybody help..?

Link to comment
Share on other sites

This thread is not 2 months old... :)

Anw no problem here

No problem here also, the no drivers problem only happened when the version didn't work properly.

How to solve it, uninstall/reinstall, soft reset etc...stuff that more or less always works...but for me, what really worked when the version wasn't fully functional, delete the cab from my storage, uninstall the game, copy the cab from computer back on my storage and install (installing 2 times from same cab kept giving me the error, but deleting it and copying from comp back made it work again)

Link to comment
Share on other sites

Unfortunately it's true. You can choose to answer viseo calls with wired headset or to not use SRS WOW. :)

I have tested using video call with built-in hands free without problem.

though the version is old.

version i908ZHHI7

Link to comment
Share on other sites

Anybody having or not this issue? I may change my firmware if needed to be able to enjoy using SRS .

Please share your feedbacks...

I have tested using video call with built-in hands free without problem.

though the version is old.

version i908ZHHI7

Link to comment
Share on other sites

I'm still scratching my head in amazement that, after all the things we tried to fix the hang problem, in the end it turned out to be simply deleting that flags reg entry, which I still don't have any idea what it was for. :)

Link to comment
Share on other sites

  • 3 weeks later...

when i cook into rom, i cant wake my fone up after pressing powerbutton. i put AIOsecurityoff provxml file in OEM pkg, is it right? someone please give the package :) thanks

Link to comment
Share on other sites

Based on VBoX modifications i have made 2 cabs that remove the security of the phone ...

I did a couple searches but didn't find a description of AIO Security .. so I'll ask..

What does disabling this security do?

Thanks!!

Link to comment
Share on other sites

  • 2 weeks later...

I'm on a i900 with official ROM, with a iTech blueband sport bt headphones.

Great improvement in the sound, especially the bass, which was almost non-existent before installing SRS WOW HD!

My settings are as follow:

SRS 3D Effect: 80%

SRS Center Effect: 50%

SRS Focus Level: 50%

SRS Definition Level: 30%

SRS TruBass Level: 100%

SRS TruBass Speaker Size: 60Hz

Input Gain: -2dB

Output Gain: -6dB

Good bass and less treble = good balance!

Link to comment
Share on other sites

Do you have problem with speakerphone button problem when you receive an incoming video call? It's greyed and disabled for me. No problem with outgoing video calls or in/out voice calls.

I'm on a i900 with official ROM, with a iTech blueband sport bt headphones.

Great improvement in the sound, especially the bass, which was almost non-existent before installing SRS WOW HD!

My settings are as follow:

SRS 3D Effect: 80%

SRS Center Effect: 50%

SRS Focus Level: 50%

SRS Definition Level: 30%

SRS TruBass Level: 100%

SRS TruBass Speaker Size: 60Hz

Input Gain: -2dB

Output Gain: -6dB

Good bass and less treble = good balance!

Link to comment
Share on other sites

@buyukbang post #148

I don't really use video calls so I'm not really in any position to comment.

Anyways, my phone just hanged, after it timed out in vito SMS inbox.

After taking out the battery and restarting, i opened the SRS WOW HD panel to get a "no driver" error, so i reinstalled (without uninstalling) the driver, and it's working again.

Link to comment
Share on other sites

INstalled the first file and activated, then transferred the second to my device and pressed the soft reset thingy and well nothing happened! Should I activate the cab file after soft reset?

Pab

Nevermind, I just manually installed it and it works fine cheers. I'll wake up soon!

Edited by Pablo84
Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.