Jump to content

SRS WOW HD 1.5.1.0


Guest sector
 Share

Recommended Posts

  • 1 month later...
  • 1 month later...
  • 3 months later...
Firstly i would like to thank all the contributors that put in so much effort to make this application work on our phone.

It's been a long time since many fellas where trying to get over with this but still some bugs came up on the way.

Well i seems after some testing with VBoX we managed to handle everything and produce a bug-free version of SRS version. I do not want to say that it works 100% because no application works like that and im not in the place to say that, but we have tried to make it work as good as it gets!

Based on VBoX modifications i have made 2 cabs that remove the security of the phone and install the SRS as it should be working on the phone.

You do not have to remove any Flags as mentioned on VBox post, i have made them removed automatically.

Guide:

1. Install AIO Security -> 1.AIO_Security_Off.cab

2. Install SRS cab in Main Device and DO NOT run the application -> 2.SRS_WOW_HD_1.5.1.0_OMNIA.CAB

3. Soft reset and enjoy.

Until now:

Using it for 3 days phone didnt hang and battery levels are normal.

Please also post your crazy reports :D to see if it is really working as it should.

Take care and thank you

Help! It is not working on my Omnia II, 920! I cannot get any sounds to work for any applications. When I try to enter "WOW HD Settings" in Settings/advanced/Installed apps/WOW HD Settings, I get "No WOW HD Driver". I did install the programs in the Guide above. I am a Newbie to this forum.

Ken

Link to comment
Share on other sites

  • 3 weeks later...
  • 2 months later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.