Jump to content

*** ShokkA9's WM6.1 G-ROMz ***


Guest shokka9
 Share

Recommended Posts

Guest shokka9

It is now.....

stupid forums.....it looks fine, until i submit post, all the links mess up... i have to edit the post again for it all to work..

They all up now

:D

So whats up with the M2D version people??

Link to comment
Share on other sites

Guest retrospektive

just some minor glitches I found, I`m right now testing if all of them are reproducable ...

I`ll let you know in 20 minutes.

Things already confirmed: Ringtunes are still in the list eventhough they are not present anymore. (the original ones)

The HTC Album doesn`t choose the default camerafolder, and if I choose it manually it doesn`t save the location.

Youtube videos aren`t working it opens Mediaplayer but can`t connect. Samething with mobileTV from my provider.

---

Not a bug just a question: is it possible to integrate touchplayer into m2d instead of the original one because it stops playing when the display is turned of.

Link to comment
Share on other sites

Guest shokka9
just some minor glitches I found, I`m right now testing if all of them are reproducable ...

I`ll let you know in 20 minutes.

Things already confirmed: Ringtunes are still in the list eventhough they are not present anymore. (the original ones)

The HTC Album doesn`t choose the default camerafolder, and if I choose it manually it doesn`t save the location.

Youtube videos aren`t working it opens Mediaplayer but can`t connect. Samething with mobileTV from my provider.

---

Not a bug just a question: is it possible to integrate touchplayer into m2d instead of the original one because it stops playing when the display is turned of.

Ringtunes?? I did remove them, maybe needs a reg hack too.....doesnt usually :angry:

HTC Album - Always does that, if you have a version or ROM that doesnt do that, please tell me....

YouTube...Use the latest Google YouTube, i hope you not using YouTubePlay...

Try this attached to this post :D

TouchPlayer as M2D default player...it is possible i am sure, but i wont be doing it.

M2D is really old and needs replacing really. I not modding it anymore than what it is.

youtube_new.CAB

Edited by shokka9
Link to comment
Share on other sites

It is now.....

stupid forums.....it looks fine, until i submit post, all the links mess up... i have to edit the post again for it all to work..

They all up now

:angry:

So whats up with the M2D version people??

I have M2D version and so far no problems except the black dialer background thing. Hope it can be fixed with a patch or something since I'm not that enthusiastic about reflashing my phone. :D

Link to comment
Share on other sites

Guest shokka9
I have M2D version and so far no problems except the black dialer background thing. Hope it can be fixed with a patch or something since I'm not that enthusiastic about reflashing my phone. :D

Use this file and replace in Windows directory..usual tools needed (Resco etc); EXTRACT first and copy .dll to Windows.

Will add to first post also.

SECDialer.rar

Link to comment
Share on other sites

Guest retrospektive

First I`ve to send you big compliments, I´got the phone for 3 months now and had a lot a roms but no one was working nearly as good as yours.

For Youtube I didn`t use any player just opera which redirects to winmobile.

HTC Album usually works without a problem > Khuanchai 21725

Can`t tell you more than this because I don`t remeber all the versions I tried and I´m not at home at the moment where I could look it up.

Which other UI would you recommend than M2D? I like it because it`s fast and doesn`t drain battery.

--

Got another Problem which I don`t think is the problem your rom. Wifi and Gprs are quite instable. Phone tries to connect to Gprs eventhough wifi is enabled, or wifi disconnects eventhough there is radio reception. (my macbook has full reception).

So I´d like to know if these things alos occure for you and if not which radio part you are using? (I`m on DX1D from Qbus last ROM)

Thanks for your help and time.

Edited by retrospektive
Link to comment
Share on other sites

Guest 0Darkness0

Mr. Shokka,

so, the following been corrected?:

1)- Dailer, no black anymore???

2)- Menu & Error reporting, before they were not responding, now they are????

3)_ the wifi & bluetooth icons in the screen today are back to normal size, not like before( big and abnormal) :D

so they are fixed,, arent they???!!

thanx

( of course, FAMILY FIRST)

Link to comment
Share on other sites

Guest shokka9
Mr. Shokka,

so, the following been corrected?:

1)- Dailer, no black anymore???

2)- Menu & Error reporting, before they were not responding, now they are????

3)_ the wifi & bluetooth icons in the screen today are back to normal size, not like before( big and abnormal) ;)

so they are fixed,, arent they???!!

thanx

( of course, FAMILY FIRST)

1. Dialer - forgot ;), download the SECDialer.dll above....

2. There is no MENU :angry:, error reporting, always works, it is default to not send errors

3. They should be normal anyways...

If they arent fixed, then wait for me to upadte the ROMs... There will always be something i havent done...there is too much to remember sometimes..

:D

Link to comment
Share on other sites

Guest 0Darkness0
1. Dialer - forgot ;) , download the SECDialer.dll above....

2. There is no MENU ;) , error reporting, always works, it is default to not send errors

3. They should be normal anyways...

If they arent fixed, then wait for me to upadte the ROMs... There will always be something i havent done...there is too much to remember sometimes..

:D

thanx for te quick reply

i will update you if the above still the same..:angry:

Link to comment
Share on other sites

Guest tazmania_spurs

can anyone make a backup link for this shokka rom into mediafire or savefile? that is because several of us cannot download using megaupload and rapidshare..

Link to comment
Share on other sites

Guest hashfoo

just flashed this ROM last night, and loving it so far. Got Spb mobile shell 3 installed, and all working good.

EXCEPT!

I cant seem to change my ringtone at all. If I go into the "sounds & notifications" in Settings, and try and change anything, then click the "ok" in the corner, it just resets back to the tone "1960's" which is the first on the list, and doesnt close the window.

Is anyone else having this problem? I had spb installed with my previous setup (official ROM) with no problems?

Thanks for your help.

Edited by hashfoo
Link to comment
Share on other sites

Guest Batistian
can anyone make a backup link for this shokka rom into mediafire or savefile? that is because several of us cannot download using megaupload and rapidshare..

Need time. ISP here is a nightmare. Maybe by tomorrow. I'm loading the new v20L now.

Link to comment
Share on other sites

Guest tazmania_spurs
Need time. ISP here is a nightmare. Maybe by tomorrow. I'm loading the new v20L now.

thank's to u batistian..or should i call u omnian? hehe.. :D

Link to comment
Share on other sites

Guest shokka9
Shokka , after flash ur 6.1 rom .... i saw the about there show out window mobile 6.5.... which is true?

What??

I dont get you at all??

21054 = WM6.1, but it is a new build from m$.

Link to comment
Share on other sites

Guest D4rkGh057
Nope sorry mate, Settings - "Menu" does not seem to work mate. re, flashed, soft reset, hard reset..... nothing. It looks like it tries to open (like the screen flickers for a milli second then nada).

Apart from that, tis an awesome rom!

same here

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.