Jump to content

26/Jan 2.2 - MoDaCo Custom ROM for Sprint CDMA Hero (now with online kitchen)


Guest PaulOBrien
 Share

Recommended Posts

Guest TheCodeMonk
Hmm, the voicemail icon issue is a bit hard for me to diagnose!

P

Anything I can send or do to help?

On a possibly related note...Peep also is having some unusual display issues. The background image for the main app and the icon for the menu are missing (see attached).

post-608085-1264718754_thumb.png post-608085-1264718790_thumb.png

Actually...as I prepared for the screenshots above, I realized it's ForceClosing when I try and view a profile at all. o_O

post-608085-1264718864_thumb.png

The widget however, looks as expected and is just fine.

Link to comment
Share on other sites

Guest EaiserLikeThis

Anyone else having their phone randomly turn off? The only way I've been able to reboot the phone is to remove the battery and put it back before powering up. I believe this has something to do with wireless being turned on. This never happened with 2.0, just started with 2.2. Everything else is working well.

I should also note that I've removed Sprint apps: NFL, NASCAR and TV. Don't think that would hurt, but I suppose it could.

Edited by EaiserLikeThis
Link to comment
Share on other sites

Guest TheCodeMonk
Anyone else having their phone randomly turn off? The only way I've been able to reboot the phone is to remove the battery and put it back before powering up. I believe this has something to do with wireless being turned on. This never happened with 2.0, just started with 2.2. Everything else is working well.

I should also note that I've removed Sprint apps: NFL, NASCAR and TV. Don't think that would hurt, but I suppose it could.

Hmm, definitely not the case for me. Just tested by hooking up to wireless and then trying to turn it off through the standard method (the power button...otherwise, I generally just type reboot through the connectbot app :)).

Link to comment
Share on other sites

Guest EaiserLikeThis
Hmm, definitely not the case for me. Just tested by hooking up to wireless and then trying to turn it off through the standard method (the power button...otherwise, I generally just type reboot through the connectbot app :)).

This has only happened twice for me. I may roll back to my BART backup (2.0 ROM). I know two other people said they noticed this happening on the xda forums, but nothing came of it.

I've never done a rollback from a BART backup (RA 1.5.2), does it entail anything aside from selecting the backup image and letting it do its thing?

EDIT: Yea, rollback was nothing. Back to 2.0.

Edited by EaiserLikeThis
Link to comment
Share on other sites

Guest heero884

One weird quirk..

Not sure if anyone mentioned this but I used the online kitchen and had the NFL app unchecked. Oddly after flashing the phone, the application was still listed on the phone. Even more strange was when I used my root access to manually delete the app it was not listed. The NFL app would still open like normal. I ended up using Manage Applications to try to remove the NFL app and it gave a error saying it could not be removed. Oddly when I looked for the NFL app afterwards it was gone..

Other than that, thank-you for the excellent ROM :)

Link to comment
Share on other sites

Guest MiketheChap
just want to give a heads up.The new kernel runs smooth.But i noticed that a couple of google app dont work properly ex: voice search and google voice.I get the force close when i run the app.I did everything to clear and tried to get it to work.So i reverted back to old version, and it works well.not sure what he kernel has to do with it....but i may have to revert back to old kernel for now...

I too have had issues with Google Voice doing a number of Force Closes. Not sure what's up with that. I also was getting some acore errors earlier today. I wiped, reset all information, and flashed the latest version. Nothing so far as far as Force Closes...

Link to comment
Share on other sites

Guest jmanley

Paul... I wrote these little scripts to make some stuff easy for me to not have to remember the commands. Thought maybe they might be helpful to be included in the next ROM.

As more and more people start rooting their phones for the first time, the forums are flooded with "Why does it say it's read-only?" and "How do I replace my already custom recovery with this version" and so on... so these scripts make it pretty easy to do all those things.

I put them in /data/xbin because I know it's untouched by your updates, but they'd be more helpful in /system/xbin or something.

Just a suggestion.

Helpful_Scripts.zip

Link to comment
Share on other sites

Anyone else have any issues with a2sd bluetooth connections? I can pair and connect fine but nothing ever plays out of my head unit in my car. I dont have any other thing to try and used to work on fresh 1.1 and sprint hero. :)

Link to comment
Share on other sites

Guest dieseljoe330

Is anyone else having trouble with the market? It force closes any time I try to open it. I cooked 2 different roms from the kitchen and they both do the same thing. Nandroided back to TTG1.6 and put MCK1.2 in and enabled comcache. That is working fine but I really want to try this rom.

Link to comment
Share on other sites

Guest jmanley
Is anyone else having trouble with the market? It force closes any time I try to open it. I cooked 2 different roms from the kitchen and they both do the same thing. Nandroided back to TTG1.6 and put MCK1.2 in and enabled comcache. That is working fine but I really want to try this rom.

No problems with the market for me... Kitchen 2.2. I know what Paul will ask "What did you enable/disable in your custom ROM?"

Link to comment
Share on other sites

Guest dieseljoe330
No problems with the market for me... Kitchen 2.2. I know what Paul will ask "What did you enable/disable in your custom ROM?"

I enabled Core, Google Maps, Voice Search, Sense, Mail, Synch, NFL, Navigator, Tv, Java, Quickoffice, Spare Parts, Titanium Back up, Wi fi tether, Wifi Status, Biz card reader, and Comcache Enabled. I am going to try the full rom and then go in and Adb remove things I don't want.

Link to comment
Share on other sites

Guest TheCodeMonk
Hmm, the voicemail icon issue is a bit hard for me to diagnose!

P

Well, I don't know if this info will help but I got the voicemail icon issue fixed just through replacing the voicemail apk (sprint_core) again using the information below:

The file:

http://forum.xda-developers.com/showpost.p...p;postcount=125

The instructions:

http://forum.xda-developers.com/showpost.p...p;postcount=698 (for some reason just installing it via astro wouldn't work but this did)

Link to comment
Share on other sites

Guest jmanley

Paul...

2 suggestions for the next kitchen.

1) When Rosie is unchecked, can you also keep the HTC widgets out of the build? I don't mind having to go back and delete them, but it'd be nice if they weren't there to begin with since they're useless without Rosie

2) Can you add an option to keep the HtcLocationServices out of the build? Again... without Rosie... it's useless, but even with Rosie, some people have found that removing it helps battery and performance. Also, even with the HTC Widgets, they will use the Google service if the HTC one isn't available (that's my understanding).

Link to comment
Share on other sites

Guest woofers1803
This has only happened twice for me. I may roll back to my BART backup (2.0 ROM). I know two other people said they noticed this happening on the xda forums, but nothing came of it.

I've never done a rollback from a BART backup (RA 1.5.2), does it entail anything aside from selecting the backup image and letting it do its thing?

EDIT: Yea, rollback was nothing. Back to 2.0.

I've been having the same issue. Happens about every 2 days. The phone isn't off. It comes back live if you get a call, but the unlock buttons don't work. Super weird. I dunno what the issue is. Never had it before 2.2. Hopefully Paul has some ideas or maybe the big will work its own way out in the next upgrade!

Edit: Trying a total wipe and reflash. Maybe something went wrong in the install. Needed to get rid of some junk anyways! We'll see if it works!

Edited by woofers1803
Link to comment
Share on other sites

Guest TyrNight

I cant get the Kitchen to come up.. I go to the first post and it says the kitchen has already been generated.. I wanted to roll another one without Rosie..

I cleared my browser cache and even used a different browser.

What should I do?

Link to comment
Share on other sites

Guest extrafuzzyllama

hi Paul can you add the option for Development Tools and Spare Parts to the sprint hero kitchen?

i cant afford the dev phone but would like the latest available Dev Tools and Spare Parts for the sprint hero

thx

Edited by extrafuzzyllama
Link to comment
Share on other sites

Guest TyrNight
Screenshot?

The bake button is at the bottom of the kitchen post?

P

I tried again and waited a few minutes then it came up... I guess it was just slow..

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.