Jump to content

26/Jan 2.2 - MoDaCo Custom ROM for Sprint CDMA Hero (now with online kitchen)


Guest PaulOBrien

Recommended Posts

Guest woofers1803
It changed to 3.1 as well. I've got a hunch that removing the sync option might have cooked the data connection, so I am currently installing a build with the sync still in there and we'll see if that works. I'll update it when it's done and let you know if that works.

Yeah... fail... going back to 2.0. Shows 3.1 and no software version after reboot. Maybe that'll help, Paul? It's not the Sync option that's killing it. I took out the Sprint fluff, google voice search, footprints, mail, stocks, teeter, and wave secure. Left everything else as you have it automatically set. Maybe that's a help? Tried to use quickboot to get back to the recovery image, and that's a FC still too. What ever you changed didn't work on the quickboot unless I need to uninstall it and reinstall it.

On a less important note, the boot sounds come in at the wrong point in the boot sequence compared to the original. It's supposed to come up on the Hero screen, not the HTC one where it plays right now.

Dunno what other info would be helpful, but I've tried to get it to work 3 times and 3 fails so far. I'm moving 2000+ miles starting tomorrow, so I'm not going to be doing any more work on it for a week or so. Just going back to 2.0 for the forseeable future until I'm all set up and have internet again! Good luck getting it working Paul! I know you can do it!

Link to post
Share on other sites
Guest MiketheChap
It changed to 3.1 as well. I've got a hunch that removing the sync option might have cooked the data connection, so I am currently installing a build with the sync still in there and we'll see if that works. I'll update it when it's done and let you know if that works.

This exactly happened with mine, as well, as noted above. You did a better job of explaining it, though.

Also, as mentioned in a later post, the boot sounds likewise come in on the HTC logo, not the little Android screen.

Hope this helps.

Link to post
Share on other sites
Guest MiketheChap
I am getting stuck at the HTC screen after the lock screen first appears. Have flashed twice with two different built roms. When the screen timeout happens and I wake it up I get the lock screen with the HTC behind it. Taskbar with a connection shows on the lockscreen, but when I unlock it it hides itself.Left it like this for quite a while and nothing. Anyone have any ideas?

This exact thing happened to mine as well. I wiped and flashed twice, too. You did a better job of explaining it, though. :)

Likewise, as with a later post, the bootsounds come in at the HTC logo, not the little Android guy peeking around the corner.

Hope this helps!

EDIT Sorry for the double post...

Edited by MiketheChap
Link to post
Share on other sites

tried again. This time format the sd-card. leave as ext2. wipe everything, then copied the rom and tried the install. still hanging on the HERO splash screen at the start.

Do you have a link to a 1.1 ROM so I can try it, or maybe someone can send me their custom kitchen ROM to test and see if it'll work?

Link to post
Share on other sites
Yeah... fail... going back to 2.0. Shows 3.1 and no software version after reboot. Maybe that'll help, Paul? It's not the Sync option that's killing it. I took out the Sprint fluff, google voice search, footprints, mail, stocks, teeter, and wave secure. Left everything else as you have it automatically set. Maybe that's a help? Tried to use quickboot to get back to the recovery image, and that's a FC still too. What ever you changed didn't work on the quickboot unless I need to uninstall it and reinstall it.

On a less important note, the boot sounds come in at the wrong point in the boot sequence compared to the original. It's supposed to come up on the Hero screen, not the HTC one where it plays right now.

Dunno what other info would be helpful, but I've tried to get it to work 3 times and 3 fails so far. I'm moving 2000+ miles starting tomorrow, so I'm not going to be doing any more work on it for a week or so. Just going back to 2.0 for the forseeable future until I'm all set up and have internet again! Good luck getting it working Paul! I know you can do it!

I baked the ROM but it saves it as WinZip, how do i make it in to image? I am new with this.

Link to post
Share on other sites
Guest rockcrawler
I baked the ROM but it saves it as WinZip, how do i make it in to image? I am new with this.

The ROM is supposed to be a .zip, just boot to your recovery and flash it. You are all good.

Link to post
Share on other sites
The ROM is supposed to be a .zip, just boot to your recovery and flash it. You are all good.

ok thank you but look at this line of command:

adb push recovery-RA-heroc-v1.5.2.img /sdcard

you see it says image should i change img to zip?

Link to post
Share on other sites
Ok i figured it out but how do i install the custom rom where do i go to read about this thanks

Thank you i intalled it and it runs great but i dont have and EVDO cant connect what gives?

thanks

Link to post
Share on other sites
Guest woofers1803
Fixed problems with bootsound timing.

P

Paul, you're amazing! I just gave it a shot and flashed a new kitchen build and it WORKS!! Boot sounds are perfect and the data connection works! :) EXCELLENT work! I'll let you know if I find any issues anywhere!

Link to post
Share on other sites
Guest MiketheChap
Thank you i intalled it and it runs great but i dont have and EVDO cant connect what gives?

thanks

I also have no functioning browser after flashing a rom. I don't know if this has anything to do with it, but after a while of the browser trying to connect, it gave an error about something to do with the sign-in not working...

Hope that this helps...

Link to post
Share on other sites
Guest PPING_CHN
I assume Unicode support is a font pack update?

P

Actually , No

When we send text messages, it use TEXT mode instead of Unicode mode.

So that WWE messages are ok, but chinese letter must be sended in Unicode support.

Have to do something with the function of SMS to make it support Unicode-Message-Head just like GSM android cell phone.

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.