Jump to content

08/Mar - Superboot ERD79 -> GRI40 - rooting the Nexus One


Guest PaulOBrien
 Share

Recommended Posts

Guest sstomek

Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

Link to comment
Share on other sites

Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

I have the same problem ! I was lucky because I made a nandroid backup and I restored.... is there a bug?

Link to comment
Share on other sites

Just rooted my Nexus One and everything seemed fine. The batch file went through ok. After my phone rebooted i had to sign in with my account and all my applications were there. Everything else seems to be working fine, but now I can't enable my Wi-Fi.

When I go to Settings > Wireless & Networks, under Wi-Fi it says "Unable to start Wi-Fi" and clicking the check box doesn't do anything. Has anyone tried rooting the phone with the 2.1-update1?

Has anyone experienced this problem? What would you guys recommend doing? The wireless worked before the root process.

Also (not sure if this is related) but when I click on the Superuser Permission app, nothing comes up.

Thanks,

Tomek

Why didn't you used the new(er) superboot with HiMem?

http://android.modaco.com/content/google-n...optional-himem/

Maybe that works?

Link to comment
Share on other sites

First post updated to include both ERD79 and ERE27 superboots.

P

Does the ERE27 superboot have all the necessary bits and pieces for Wifi Tether (netfilter, ...)?

Thx.

Link to comment
Share on other sites

hi i keep getting this error, activity SU request in application super user permissions is not responding, can some 1 please help me

got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

Link to comment
Share on other sites

got usb-debugging enabled?

(settings -> application -> development -> usb-debugging)

sorry, yer missed that one, all working, sorry stupid question, i cant believe i missed that, sorry!!

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.