Jump to content

[ROM] PDhee i900Omnia WM 6.5.x ROM Base DXIF1 |23542|25007|23544|23110|23639|23548|M2dv2, Lite, Extra Lite beta1 with BT-audio fix (10 January 2010)


Guest P_Dhee
 Share

Recommended Posts

Guest emporto
Did you do a hard reset after flashing?

Otherwise try this:

-In the Registry Menu Navigate to HKEY_LOCAL_MACHINE\HARDWARE\DEVICEMAP\TOUCH

-Change " MaxCalError " value from 7 to 20

-Soft-reset. Re-try screen alignement.

In worst case I advise you to change your digitizer (= touch screen)

Read here how to.

Replacing the digitizer sounds scary. I did it myself and it is actually not difficult at all.

Good luck!

Thanks for your help;

I did not do a hard reset after flashing, I will try this to see if it will be helpful or not.

After if hard reset not work, I will try to change registry values as you describe.

I am sure that my touch screen works because after I flashed back to WM 6.1 thare is no problem at touch screen and i am using Nick's Wm 6.5 Classic rom now and touch screen works.

At Nick's WM 6.5 rom there is no screen alignment procedure after flashing, it directly asked my pin number and went into main screen, I can use the touch screen at OS but if I select screen alignment at settings, again alignment procedure not works. Its weird : touch screen works when you use the phone but in alignment screen you can not align because when you touch the alignment cross, nothing happens.

Again thanks for your help and reply

Regards

Link to comment
Share on other sites

Guest AkWngnut

So you live in Thailand? I have a brother that lives there he teaches English to the thai children, Also nice looking OS for the Omnia... Looking to try your version out.....

-AkWingnut

Link to comment
Share on other sites

Guest Raheel Anjum

Thanks Fattmatt and X-PRO for your help. The help came a bit late as I have already hard reset my phone and the problem is gone now :) . The phone is going to sleep mode just fine :) . May be some software that I loaded caused this problem. :)

Link to comment
Share on other sites

Guest Raheel Anjum

I have also faced allign screen problem in all of Mr. Dhee's ROM's. Some times screen is alligned in two three tries but on other times it takes 20 to 30 tries and then screen is alligned and next screen appears. I will suggest to Mr. Dhee to feed the best values and disable this allign screen menu as some other cookers have done. If some one is facing problem, he can allign the screen later.

Link to comment
Share on other sites

I have also faced allign screen problem in all of Mr. Dhee's ROM's. Some times screen is alligned in two three tries but on other times it takes 20 to 30 tries and then screen is alligned and next screen appears. I will suggest to Mr. Dhee to feed the best values and disable this allign screen menu as some other cookers have done. If some one is facing problem, he can allign the screen later.

I have never ever seen this alling screen problem in Mr. Dhee's ROM's and to be honest I have tried all his roms and the screen alingment work just fine for me. maybe it's your phone

Link to comment
Share on other sites

Guest Raheel Anjum
I have never ever seen this alling screen problem in Mr. Dhee's ROM's and to be honest I have tried all his roms and the screen alingment work just fine for me. maybe it's your phone

One thing is for sure that It is not the phone as I found no problem when using ROM from OCK and others. Second I am not the only one complaining about this issue. In this page alone you can find may complains. That is why I have suggested to remove this option at phone start up. One can do this later on when the phone has booted successfully.

Link to comment
Share on other sites

Guest Raheel Anjum
Thanks for your help;

I did not do a hard reset after flashing, I will try this to see if it will be helpful or not.

After if hard reset not work, I will try to change registry values as you describe.

I am sure that my touch screen works because after I flashed back to WM 6.1 thare is no problem at touch screen and i am using Nick's Wm 6.5 Classic rom now and touch screen works.

At Nick's WM 6.5 rom there is no screen alignment procedure after flashing, it directly asked my pin number and went into main screen, I can use the touch screen at OS but if I select screen alignment at settings, again alignment procedure not works. Its weird : touch screen works when you use the phone but in alignment screen you can not align because when you touch the alignment cross, nothing happens.

Again thanks for your help and reply

Regards

Just do hard reset two to three times and every thing should be fine. I flashed this ROM and forgot to do hard reset. I had to do screen allignment more than 10 times and then was able to go to next screen. Secondly, XDA_UC worked partially and after loading three to four programs gave an error message. The touch response was not that good and at some screens particularly at bottom right, it was very difficult to press ok button. So, I did a hard reset, passed allilgnment screen at third attempt but XDA_UC did not start at all and I had to load all the programs manually. I faced one problem as my phone was not going to sleep and battery was draining very fast. So, I did a hard reset third time, but could not pass allignment screen despit 20-30 attempts. So, I pulled the battery out and after a few minutes put it back and did hard reset. This time I passed allignment screen at sixth attempt and this time XDA_UC worked perfectly and installed all the programs (Don't know why). This time every thing is very smooth and nice.The touch response is excellent, all prgrams are working fine. SKtools give a score of 309. Phone goes to sleep as it should and every thing is ok.

PS: EVery time I do a hard reset I do it at least twice. Hope this helps you in overcoming your problem.

Edited by Raheel Anjum
Link to comment
Share on other sites

hi, first of all thanks for your great work !

i'm using PDhee_i900Omnia_23518.5.5_Lite_beta1 : everything works fine

the only problem i'm experiencing is a poor audio quality using handsfree bluetooth : any hint ?

thanks again

beppe (from italy)

Edited by il_b
Link to comment
Share on other sites

Guest blackwasp
you need to soft-reset your phone once you change the registry key.

everytime i softreset, the M2D_tp does not come up and need to move to a different tab and back to the home tab for it to refresh.

i done have the above error as i am using 23620 M2D from Dhee as this is more stable. I try 23630 but not as stable and notice my hotter.

Thanks vince and Talishte. I have also noticed that the battery drain is very fast. Does not even last 1 day. I have seen this reported by one or two others. I will try 23620 M2D and see if that helps.

Edited by blackwasp
Link to comment
Share on other sites

Guest AhmadMR

Hello guys and PDhee!

It has been a while since PDHee published his last rom, and I'm asking what happened? Why is this break? Does Microsoft stopped leaking WinMo releases?

My hands have been etching me because I want to update my phone with the latest rom, and PDHee's roms are simply the best!

Waiting for your news PDHee!

(BTW: I am using 28205 now and it is perfect for me, even solved my degrading digitizer problem, but I found a small glitch: when I use Favorite Hacking to enable Menu Animations, the upper and lower part of any menu become white without any writting until I slide through it up or down... I was just testing the option when I found it)

Yours

Link to comment
Share on other sites

Guest Talishte

Hi,

has anyone been able to install Chome Editor 1.6 on lite version to modified titanium, I keep getting unsuccessful instalation, any ideas? can someone provide a link or a cab for this, please? I want to get rid of a couple of panels....

T.

I have this one, taken from sector's goodies thread (see attachment)

NEVER MIND: I just realizaed attaching this file that I had two of the same programs in my downloads and one was smaller than the other so probably I was trying an incomplete file or something, everything working now, finally got rid of voicemail, phone and IE panels !!!!

Showaco_Chome_Editor_Beta1.6.cab

Link to comment
Share on other sites

I have also faced allign screen problem in all of Mr. Dhee's ROM's. Some times screen is alligned in two three tries but on other times it takes 20 to 30 tries and then screen is alligned and next screen appears. I will suggest to Mr. Dhee to feed the best values and disable this allign screen menu as some other cookers have done. If some one is facing problem, he can allign the screen later.

I have never ever seen this alling screen problem in Mr. Dhee's ROM's and to be honest I have tried all his roms and the screen alingment work just fine for me. maybe it's your phone

I've never align more than once doesn't matter which rom i flash. till now flashed more than 100 and always got success on the first attempt. 

Edited by Rebels
Link to comment
Share on other sites

Hello guys and PDhee!

It has been a while since PDHee published his last rom, and I'm asking what happened? Why is this break? Does Microsoft stopped leaking WinMo releases?

My hands have been etching me because I want to update my phone with the latest rom, and PDHee's roms are simply the best!

Waiting for your news PDHee!

(BTW: I am using 28205 now and it is perfect for me, even solved my degrading digitizer problem, but I found a small glitch: when I use Favorite Hacking to enable Menu Animations, the upper and lower part of any menu become white without any writting until I slide through it up or down... I was just testing the option when I found it)

Yours

:)  Same here my friend, everyday check 3/4times hoping he has new roms posted but alas :) . Have to understand the fact that he can't cook new roms till there r new builds, so we should wait coz it worth at most :)

Link to comment
Share on other sites

:)  Same here my friend, everyday check 3/4times hoping he has new roms posted but alas :) . Have to understand the fact that he can't cook new roms till there r new builds, so we should wait coz it worth at most :)

PDHee We're anxious waiting for next UL. Where is it? :)

Link to comment
Share on other sites

Guest emporto
Just do hard reset two to three times and every thing should be fine. I flashed this ROM and forgot to do hard reset. I had to do screen allignment more than 10 times and then was able to go to next screen. Secondly, XDA_UC worked partially and after loading three to four programs gave an error message. The touch response was not that good and at some screens particularly at bottom right, it was very difficult to press ok button. So, I did a hard reset, passed allilgnment screen at third attempt but XDA_UC did not start at all and I had to load all the programs manually. I faced one problem as my phone was not going to sleep and battery was draining very fast. So, I did a hard reset third time, but could not pass allignment screen despit 20-30 attempts. So, I pulled the battery out and after a few minutes put it back and did hard reset. This time I passed allignment screen at sixth attempt and this time XDA_UC worked perfectly and installed all the programs (Don't know why). This time every thing is very smooth and nice.The touch response is excellent, all prgrams are working fine. SKtools give a score of 309. Phone goes to sleep as it should and every thing is ok.

PS: EVery time I do a hard reset I do it at least twice. Hope this helps you in overcoming your problem.

Thanks for your help, I will try to hard reset a couple of times.

I guess the problem is not about the phone because other roms can do screen alignment without problem.

Maybe Master PDhee have a look at this issue in future

Regards

Link to comment
Share on other sites

Guest kanikamus
Hello guys and PDhee!

It has been a while since PDHee published his last rom, and I'm asking what happened? Why is this break? Does Microsoft stopped leaking WinMo releases?

My hands have been etching me because I want to update my phone with the latest rom, and PDHee's roms are simply the best!

Waiting for your news PDHee!

(BTW: I am using 28205 now and it is perfect for me, even solved my degrading digitizer problem, but I found a small glitch: when I use Favorite Hacking to enable Menu Animations, the upper and lower part of any menu become white without any writting until I slide through it up or down... I was just testing the option when I found it)

Yours

I too

Where are Mr. Dhee?

Link to comment
Share on other sites

Just do hard reset two to three times and every thing should be fine. I flashed this ROM and forgot to do hard reset. I had to do screen allignment more than 10 times and then was able to go to next screen. Secondly, XDA_UC worked partially and after loading three to four programs gave an error message. The touch response was not that good and at some screens particularly at bottom right, it was very difficult to press ok button. So, I did a hard reset, passed allilgnment screen at third attempt but XDA_UC did not start at all and I had to load all the programs manually. I faced one problem as my phone was not going to sleep and battery was draining very fast. So, I did a hard reset third time, but could not pass allignment screen despit 20-30 attempts. So, I pulled the battery out and after a few minutes put it back and did hard reset. This time I passed allignment screen at sixth attempt and this time XDA_UC worked perfectly and installed all the programs (Don't know why). This time every thing is very smooth and nice.The touch response is excellent, all prgrams are working fine. SKtools give a score of 309. Phone goes to sleep as it should and every thing is ok.

PS: EVery time I do a hard reset I do it at least twice. Hope this helps you in overcoming your problem.

check your touch panel using LCD Test menu (Dial *#0*#). Maybe your touch panel broken....

Link to comment
Share on other sites

Guest Raheel Anjum
check your touch panel using LCD Test menu (Dial *#0*#). Maybe your touch panel broken....

Thanks for the tip. I had already tested it via Fav Hacking Tab tests and it is ok. I flashed other ROM's and touch screen is just fine but strangely for Mr. Dhee's ROM I find this problem. Don't know why? :)

Link to comment
Share on other sites

Guest blackwasp

I have flashed PDhee_23620.5.3.0_EL last night.

Program: 60 Mb Free.

Looks stable and better battery life than PDhee_23518.5.5.

Can someone please tell me how to disable threaded messaging (sms) in winmo 6.5?

Regards

Link to comment
Share on other sites

Guest zecabra
The link above is not for fixing any battery icon, it is for fixing BTAR (Bluetooth Audio Routing) issue in omnia.

read more carefully

Additional Registry tweak:

[HKEY_LOCAL_MACHINE\ControlPanel\Power]

"Redirect"="Power.exe"

- to fix bug with battery tray icon not launching power settings

Link to comment
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.