Jump to content

AOSP Eclair 2.1 r4 for GSM Hero (now with online kitchen)


Guest jnwhiteh

Recommended Posts

Guest jnwhiteh
Yes, I can confirm this. Same happens on my device when I switch back to MCR.

Has it EVER displayed JU? I see both strings in the radio.img, this is why I ask. I mean there are no JH roms listed here at MoDaCo.. so maybe they're dual name for some reason.

Edited by jnwhiteh
Link to post
Share on other sites
Guest Club-Mobile
Has it EVER displayed JU? I see both strings in the radio.img, this is why I ask. I mean there are no JH roms listed here at MoDaCo.. so maybe they're dual name for some reason.

When I flash it on android 1.5 is says JU. On 2.0 ROM it suddenly changes to JH.

Even when I reflash, it keeps displaying JH.

Link to post
Share on other sites
Guest jnwhiteh
When I flash it on android 1.5 is says JU. On 2.0 ROM it suddenly changes to JH.

Even when I reflash, it keeps displaying JH.

Bizarre.. maybe a region difference since (I think) I build my ROM for Europe? I'd be interested to see what people find out.

Link to post
Share on other sites
Guest mkolonko

hi, just installed the rom on my hero...

can it be that you can not add a facebook account? when i try to, "settings -> accounts & sync -> add account" it gives me facebook as a choice, but after pressing, it falls back to the "add account" screen without adding facebook to the "manage accounts" list, where google already is. (i actually don't know, if it should add it. ??)

still, happy to have this rom! i just don't know, if i'll go back to htc sense... :)

thanks!

Link to post
Share on other sites
Guest pillock

Excellent work, really quick and spritely to use!

Still having trouble getting Network Location to work though. I wiped, flashed r4 and then GoogleBits. Installed Locale and tried to set a location-based situation and it says I have network location turned off (I haven't).

Previous 2.x ROMs said I had it turned on, but didn't work either. So things have changed, but still no joy.

Other than that, thanks for a great ROM :)

Link to post
Share on other sites
Bizarre.. maybe a region difference since (I think) I build my ROM for Europe? I'd be interested to see what people find out.

jnwhiteh i can confirm that the rom is changing radio "name/version" as was posted before, this was also happening with (i think it was build based on 1.6 sources, or maybe the 2.0 posted on xda) hero rom from lox, so answer must be definitely in sources

Edited by cTn
Link to post
Share on other sites
Guest String Theory

Still enjoying MoDaCo 3.2 for now, but a clean Android ROM would be even better. I hope you can iron the biggest bugs out and make this one 100% working. When the time is right I might even switch to this rom.

Link to post
Share on other sites
When I flash it on android 1.5 is says JU. On 2.0 ROM it suddenly changes to JH.

Even when I reflash, it keeps displaying JH.

Same for me. I'm from Italy.

After reflash the correct radio, it's change from JH to JU.

Link to post
Share on other sites
Has it EVER displayed JU? I see both strings in the radio.img, this is why I ask. I mean there are no JH roms listed here at MoDaCo.. so maybe they're dual name for some reason.

This seems to be a general stuff, not linked to your ROM : I'm currently running KaguDroid 1.0 Beta, and I can see exactly the same weird behavior : I'm running 63.18.55.06JU_6.35.09.26 Radio, but my Hero shows 63.18.55.06JH_6.35.09.26

Link to post
Share on other sites
Very very weird. Do you have a ROM that it worked for you previously? If so, you might try pulling that .apk and seeing if it will work for you. If so, we'll find one that works for all of us =)

Well, at work now it's working, even with GSM :)

Maybe the cell at home doesn't support geoloc :)

Link to post
Share on other sites
Guest jnwhiteh
hi, just installed the rom on my hero...

can it be that you can not add a facebook account? when i try to, "settings -> accounts & sync -> add account" it gives me facebook as a choice, but after pressing, it falls back to the "add account" screen without adding facebook to the "manage accounts" list, where google already is. (i actually don't know, if it should add it. ??)

still, happy to have this rom! i just don't know, if i'll go back to htc sense... :)

thanks!

I don't know that this version of Facebook (the one on the Market), supports facebook synchronization. Either way, this isn't a ROM issue.. it's an application issue. You can try downloading a non-market version of Facebook.

Excellent work, really quick and spritely to use!

Still having trouble getting Network Location to work though. I wiped, flashed r4 and then GoogleBits. Installed Locale and tried to set a location-based situation and it says I have network location turned off (I haven't).

Previous 2.x ROMs said I had it turned on, but didn't work either. So things have changed, but still no joy.

Other than that, thanks for a great ROM :)

Again, it's worked for me everywhere I've been. Are you sure its not just your location that's having issues? I can't do anything to 'fix' this because I can't reproduce it, so you're going to have to do the digging and testing.

Still enjoying MoDaCo 3.2 for now, but a clean Android ROM would be even better. I hope you can iron the biggest bugs out and make this one 100% working. When the time is right I might even switch to this rom.

What bugs, specifically? There aren't really any..

Hy all.

Could anybody explain me what are the differences between this "AOSP Eclair 2.0-r4 for GSM Hero" ROM and KaguDroid 1.0 (version beta) (http://htcpedia.com/forum/showthread.php?t=1743) I'm currently running ?

KaguDroid is a 'customized' ROM. This is stock AOSP.

I can confirm this. Yesterday evening it was completely full. Now this morning at 40% !

Have you checked your battery usage stats to see what it using your battery? Just saying 'it drains' doesn't help much, because ofc its going to drain the first time you install a new ROM with all the sync and other crap that it needs to do. I'll need more information. FWIW, this is so much LESS battery sucking than MCR 3.x I dont' know what to say =)

Edited by jnwhiteh
Link to post
Share on other sites
Guest BreTT57

Your ROM seems to be really good and it's exacly that I was searching (a fully stock working AOSP).

Great job jnwhiteh :)

Flash in progress!

Edit: Network Location not working for me too... (France, last Radio ROM)

Edited by BreTT57
Link to post
Share on other sites
Guest mkolonko
I don't know that this version of Facebook (the one on the Market), supports facebook synchronization. Either way, this isn't a ROM issue.. it's an application issue. You can try downloading a non-market version of Facebook.

sorry, maybe i didn't explain in correctly:

i have the official fb app installed. when going to "Account & Sync -> Add account" i can see the corporate/facebook/google logos. so i assumed you should be able to choose it. but after click on the fb logo, i just get back to the "Add account" screen. but when i click on google logo i have the possibility to add a new google account.

but again, i don't even know what the action should be. i just think there should be some action by clicking on the fb logo.

so far it's the only think that is "not working as i expect it to work"

ps.: this is what i mean: http://media.boygeniusreport.com/wp-conten...0/android-7.jpg

as you can see in this image, i should be able to sync to fb. - or didn't this feature find its way into the rom?

Edited by mkolonko
Link to post
Share on other sites

this is the best rom i have tried.....period.

after trying out all i could find, kagudroid and modaco 3.1 were my pick but this is excellent... great job.

i have been switching between modaco and all of the others but now i think i will stay with this one, untill the official release of 2.1.

Link to post
Share on other sites
Guest rico2k_uk
sorry, maybe i didn't explain in correctly:

i have the official fb app installed. when going to "Account & Sync -> Add account" i can see the corporate/facebook/google logos. so i assumed you should be able to choose it. but after click on the fb logo, i just get back to the "Add account" screen. but when i click on google logo i have the possibility to add a new google account.

but again, i don't even know what the action should be. i just think there should be some action by clicking on the fb logo.

so far it's the only think that is "not working as i expect it to work"

ps.: this is what i mean: http://media.boygeniusreport.com/wp-conten...0/android-7.jpg

as you can see in this image, i should be able to sync to fb. - or didn't this feature find its way into the rom?

Thats cause the facebook integration is part of rosie, not the app. the app is just to access the site.

Link to post
Share on other sites
Guest Vido.Ardes

Did anyone get a force close when going through the startup wizard? When it asked me to sign in to my google account I got a force close.. I fully wiped everything before flashing as well. Will reboot and try again

EDIT: Rebooted and it worked ok, just a slip I guess... anyway, works really smooth and quick, only thing I miss is the HTC keyboard! But great work anyways. Just to confirm a few points others have mentioned:

- Radio Shows 'H' instead of 'U'

- 'My Location' in Google Maps doesn't seem to work

Edited by Vido.Ardes
Link to post
Share on other sites
Guest jnwhiteh
Did anyone get a force close when going through the startup wizard? When it asked me to sign in to my google accoutn I got a force close.. I fully wiped everythign before flashign as well. Will reboot and try again

Nope, I haven't seen that. Make sure you wait a reasonable amount of time before starting anything. When it gets to the home screen.. it's still not 100% 'done'.

Link to post
Share on other sites
but the picture (http://www.androidcentral.com/android-20-eclair-leaked-screenshots-looks-so-good) is clearly on a stock android rom. no rosie.

There was problem with actual facebook app on kagudroid too. Solution was to use an older version using apk file.

You should find links to apk there

https://wave.google.com/wave/#restored:wave...w%252BxdddqpWSA

You can pm me if you need wave invite.

Link to post
Share on other sites
Guest jnwhiteh
these are the things not working for me so far ;

1. 'My Location' in Google Maps doesn't work.

2. Charging light is green instead of orange.

and my radio also shows H instead of U

1. This is not an issue that everyone is experiencing, see the prior discussion regarding NetworkLocation.apk.

2. The charging light is orange when the device is not full, but it changes green as soon as it is. This is as it has always been..

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.