Jump to content

[ROM] [Android 2.1] Raidroid 1.1, Eris 2.1 Port EVEN FASTER!


Guest RaiderX303

Recommended Posts

Guest VictorBR
[...] the "automatically update" setting on the weather app doesn't seem to remain on. Every time I set it on, when I open the settings again it's turned off and, of course, it's not automatically updating.

I realized I can change the weather update setting under the "Sync" menu on the main settings. It's like an account there. After that, it updates nicely.

Link to post
Share on other sites
Guest Jay3gsm

I installed this ROM yesterday after using BeHero for a day or so. Both worked fine for my needs, not experienced any major issue with either. The main thing I did notice is BeHEro left me with 90MB of internal memory, whilst this ROM left me with 145MB of internal memory. I'm not sure what caused such a huge difference in memory, but as I don't mess around with installing apps to SD, this suits me fine.

Just one comment about this ROM though, just for feedback, swiping down on the unlock screen doesn't work. Nothing major like I said already, and easily dealt with by pressing the menu button, but thought I'd mention it for feedback.

Link to post
Share on other sites
Guest FenriZ

I cant get active time to drop below 99% - tried several things yet. Battery is drained fast. :-( Apps are same as 1.5 so it must be a ROM or kernel issue - One thing was, that HTC Mail checked mail every 5 minutes, but turning that off didnt yield any effect... If I cant fix this, I will have to go back to 1.5, as a phone with empty battery after half a day is effectively useless. :-(

Edited by FenriZ
Link to post
Share on other sites
Guest Opteka

Finally got this ROM to boot, not sure if it's connected or not, but I wiped my EXT partition as well as data & davlik cache wipe and this ROM now appears to boot. RaiderX303 has done a great job with this ROM, very fast and appears mostly stable.

The one issue I have left outstanding is that I am unable to connect to MS Exchange, I configure all settings manually, but it doesn't even seem to attempt to make the connection. Anyone else experienced this, or have a fix for this as exchange connection is fairly important to me!

Link to post
Share on other sites
Guest Opteka

For those of you who are wanting to get exchange sync working, after mucho searching around I have found a workaround!

Check this post and download the email.apk which is from ASOP 2.1. Copy it to your SD card and use an APK installer to install it. You can then configure this app to sync your mail & download contacts. Not ideal, but allows you to use this otherwise great ROM with exchange.

Link to post
Share on other sites
Guest FenriZ

Can anyone running this ROM confirm that "active time" is at 99%? For MCR 3.2 it is at 15-30% depending on usage, but never higher. You find it in settings, phone info, I believe. Thanks <_<

Link to post
Share on other sites
Guest stevenz

I had an issue where the phone suddenly decided it was in "Roaming" mode and sending SMS's no longer worked, rebooting didn't fix it. Jumped back to MCR and it's ok again. Any ideas? Marvelous otherwise.

Link to post
Share on other sites
Guest Grins

Data roaming has more options now but I can't see the "use 2G only" option anymore. Is it a 2.1 feature? Or provider related? Can we get it back as it saves a lot of battery when 3G is not needed?

Link to post
Share on other sites
Guest jucapo

A trivial question (but not for me ...):

How can I change the default calculator included in this ROM with the calculator thats included in Modaco's 3.2 or Mr. Bang's (both are 1.5 ROMs). I like that calculator much more (from the esthetic point of view, but also functionality).

Link to post
Share on other sites
Guest stevenz
A trivial question (but not for me ...):

How can I change the default calculator included in this ROM with the calculator thats included in Modaco's 3.2 or Mr. Bang's (both are 1.5 ROMs). I like that calculator much more (from the esthetic point of view, but also functionality).

Delete the .apk from the phone, get one the one from MCR and install that instead.

Link to post
Share on other sites
Guest jucapo
Delete the .apk from the phone, get one the one from MCR and install that instead.

I delete via RootExplorer the calculator.apk and the calculator.odex file.

But installing the "new" calculator.apk from Modaco doesn't work. Can you please explain me the detailed procedure to do that?

Thanks a lot in advance.

Link to post
Share on other sites
Guest dequo

awesome work, there is something wrong with the sound though, when a notification goes off there is alot of noise in the background that was not there with MCR, playing music through the speaker is also much lower quality than with MCR

Link to post
Share on other sites
Guest stevenz
For those of you who are wanting to get exchange sync working, after mucho searching around I have found a workaround!

Check this post and download the email.apk which is from ASOP 2.1. Copy it to your SD card and use an APK installer to install it. You can then configure this app to sync your mail & download contacts. Not ideal, but allows you to use this otherwise great ROM with exchange.

Looks like you may just need to edit the /system/build.prop file and change the 2 instances of "HTC Hero" to "HTCHero" and then reboot. Did that here and I've now got my secure exchange email from work going. Yay.

Now I'm going to see what happens when I try a remote-wipe of the device :)

Edited by stevenz
Link to post
Share on other sites
Guest Marcony0

Is it me or it has problem with playing sounds ? i installed this rom today and noticed my ringtones are not quite the same i switched back to MDR and i did feel the difference. could anyone else confirm this ?

Link to post
Share on other sites
Guest Grins

Excellent job. Very pleasant to use. I would happily kill the "quietly" brilliant sound at bootup though... Battery's fine, wifi tether's fine although I have to either turn off / on mobile network or add gateway route to get it to route properly, not tested bluetooth tether, headset is fine, etc... 2G setting missing, as reported in previous post, was coming from previous config, so all ok.

Thanks

Link to post
Share on other sites
Guest dequo
Is it me or it has problem with playing sounds ? i installed this rom today and noticed my ringtones are not quite the same i switched back to MDR and i did feel the difference. could anyone else confirm this ?

yea see my post above yours, something wrong with audio engine

Link to post
Share on other sites

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.