Jump to content

Pulse 2.1 Windows Drivers - 7, Vista & XP


Guest ogiogi
 Share

Recommended Posts

can't seem to add xp drivers manually (nor of course automatically) getting the message "the specified location does not contain information about your hardware"

ideas?

note i have it working on another xp pro machine so not sure why it won't install for me on other machine?

Link to comment
Share on other sites

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire.com/file/jf2mnmjytuy/...g%2bdrivers.zip

My Pulse was sort of half working on my Win7 64-bit machine, I got rid of the phone devices but still had the "T-mobile 3g phone pcui" and "T-mobile 3g phone modem". I also had an error message in the event log saying "\SystemRoot\system32\DRIVERS\hwusbser.sys has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver". I tried installing and uninstalling the drivers using the batch files in the driver directory but it didn't have any effect. Likewise using uninstall in device manager. Eventually I got it working by doing two things:

  • Manually replacing the hwusbser.sys in the above directory with the version in the Vista-AMD64 subdirectory in the zip. For some reason the version in there was from the Vista directory (i.e. 32-bit).
  • Following the instructions in the zip file above using the 2.1 Win7 64-bit drivers from the first post. I'm still on 1.5, but everything works fine

Thanks ogiogi!

Link to comment
Share on other sites

can't seem to add xp drivers manually (nor of course automatically) getting the message "the specified location does not contain information about your hardware"

ideas?

note i have it working on another xp pro machine so not sure why it won't install for me on other machine?

That's weird. Did you try to install the drivers while the phone is booted or in fastboot mode.

My Pulse was sort of half working on my Win7 64-bit machine, I got rid of the phone devices but still had the "T-mobile 3g phone pcui" and "T-mobile 3g phone modem". I also had an error message in the event log saying "\SystemRoot\system32\DRIVERS\hwusbser.sys has been blocked from loading due to incompatibility with this system. Please contact your software vendor for a compatible version of the driver". I tried installing and uninstalling the drivers using the batch files in the driver directory but it didn't have any effect. Likewise using uninstall in device manager. Eventually I got it working by doing two things:
  • Manually replacing the hwusbser.sys in the above directory with the version in the Vista-AMD64 subdirectory in the zip. For some reason the version in there was from the Vista directory (i.e. 32-bit).
  • Following the instructions in the zip file above using the 2.1 Win7 64-bit drivers from the first post. I'm still on 1.5, but everything works fine

Thanks ogiogi!

No problem :lol:

Link to comment
Share on other sites

That's weird. Did you try to install the drivers while the phone is booted or in fastboot mode.

No problem :lol:

i tried when phone fully booted; i should try in fastboot mode?

Link to comment
Share on other sites

Hm. Nope. You should install while fully booted. How many unknown devices do you have in device manager.

hi i have 4 unknown devices(withexclamation marks) under /Other Devices but they are labelled "T-Mobile 3G Phone" so not really unknown!

i also have a T-mobile 3G phone usb device under /Disk Drives which does not have an exclamtion mark and seems okay?

Edited by peelie
Link to comment
Share on other sites

hi i have 4 unknown devices(withexclamation marks) under /Other Devices but they are labelled "T-Mobile 3G Phone" so not really unknown!

i also have a T-mobile 3G phone usb device under /Disk Drives which does not have an exclamtion mark and seems okay?

Right click them and uninstall. Reboot and try installing the drivers again.

Link to comment
Share on other sites

Right click them and uninstall. Reboot and try installing the drivers again.

i have tried that several times!

edit

hmm seems that i did not disable swapper2 fully hence problem with not being able to use pulse as drive, now i can see it but the 4 drivers under /other devices still have exclamation marks; ah well at least i can copy back and forth now :lol:

Edited by peelie
Link to comment
Share on other sites

  • 1 month later...
  • 2 months later...
Windows 7 and Vista Drivers for the Pulse with Android 2.1.

T-Mo and Vanilla style :(

Install manually through Device manager.

x86 Pulse_Win7_Driver.zip work on Vista too.

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Win XP Pulse_2.1_XP_Drivers.zip

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire.com/file/jf2mnmjytuy/installing drivers.zip

How can i install winxp?

Link to comment
Share on other sites

  • 3 weeks later...
  • 1 month later...
  • 1 month later...
  • 5 months later...
  • 3 weeks later...
  • 1 month later...

Evening

Does anyone one the correct order in which to install the WIn7x64 drivers as its arbitrary atm so I can't tell if I am installing/selecting the correct driver for each unknown device etc.

ta

Edited by b1k3rdude
Link to comment
Share on other sites

Ok, I don't know whats going on here, but I brought the phone into work so I could try the driver on a WinXp pc (after having issue with my win7x64 pc at homer) and I have having a different error.

When I try to manually install, and point the hardware update wizard I get the following error

" The specified location does not contain information about your hardware "

So either the driver is Fubar'd or the phone is (but I have no idea how it would if windows is detecting it)

Edited by b1k3rdude
Link to comment
Share on other sites

Ok after some searching I foudn the following thread

- http://android.modac...00#entry1848700

This was a download link to the original CD, which i was then able to use to get the Pulse working on the work PC - even the PC Suite app actually works! Got both my outlook contacts and calender syncing...!!! Got home this evening and the Vistax64 driver work flawlessly with Win7x64, synced my contacts and calender just fine..

So for the benfit of others I uploaded the CD zip to multiupload.com so we have multiple copies -

- http://www.multiupload.com/5KLJWLKKCJ

Edited by b1k3rdude
Link to comment
Share on other sites

  • 3 weeks later...

Windows 7 and Vista Drivers for the Pulse with Android 2.1.

T-Mo and Vanilla style :P

Install manually through Device manager.

x86 Pulse_Win7_Driver.zip work on Vista too.

x64 Pulse_2.1_Win7_x64_Driver.zip work on Vista too.

Win XP Pulse_2.1_XP_Drivers.zip

If you are having troubles installing the drivers on Win7 try this:

http://www.mediafire...ytuy/installing drivers.zip

БРАТ ГЛЕДАМ ДЕКА СИ МАКЕДОНЕЦ, КАЖИ МИ КАКО ДА ГО ИНСТАЛИРАМ ДРАЈВЕРОВ, ШО ДА ПРАМ СО ОВИЕ ФАЈЛОЈВЕ ?

Link to comment
Share on other sites

  • 1 month later...

Why are people continually uploading the "if your having trouble installing drivers" link file .............. have you not noticed that is for the disc version....DOH !

Link to comment
Share on other sites

  • 2 weeks later...
  • 10 months later...
  • 7 months later...

How many hardware driver must I install,because I installed almost 4.I don't really know d specific ones to install.pls help cos my phone doesnot connect with my pc suite

Link to comment
Share on other sites

  • 1 year later...

Please sign in to comment

You will be able to leave a comment after signing in



Sign In Now
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.